Recibe el mensaje de error "no son válidos uno o más valores de parámetro" cuando actualiza una tarea en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 197036 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Outlook 98 (CW) de este artículo, consulte 185049.
NOTA: Los procedimientos descritos en este artículo sólo se aplican si ha instalado Outlook con la opción organización o grupo de trabajo. Con esta opción, puede utilizar Servicios de mensajería de interfaz de programación de aplicaciones (MAPI). Para determinar su tipo de instalación, haga clic en Acerca de Microsoft Outlook En la página Ayuda menú. Si tiene la instalación organización o grupo de trabajo, consulte "Organización o grupo de trabajo".
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se intenta actualizar una tarea en Microsoft Outlook, puede recibir el mensaje de error siguiente:
No se pudo completar la operación. Uno o más valores de parámetro no son válidos.

Causa

El buzón de Microsoft Exchange Server, o en la carpeta de tareas en el servidor, está dañado.

Solución

Elija uno de los siguientes métodos para corregir esto problema. Se muestran los métodos de más sencillos a más difíciles. La primera método, si se realiza correctamente, no resulta en pérdida de datos. Los resultados del segundo método la pérdida de datos de la tarea. Método 3 puede resultar en pérdida significativa de datos.

Método 1

  1. Abra la carpeta de tareas en la vista "Lista Simple".
  2. En el menú acciones , haga clic en Guardar orden de tareas.
Nota: debido a la función "Guardar orden de tareas" sólo puede aplicarse a un vista sin filtrar, debe tener la vista actual que se establece en "Lista Simple" o "Detallado lista" y en las vistas predeterminadas.

Método 2

Este método supone que hay una copia de la Exchange antiguo Cliente 5.0 que se incluye con Windows 95 u Office 97. Busque en la unidad de disco dura para exchng32.exe confirmar su presencia antes de continuar.
  1. En el menú archivo , haga clic en Salir y cerrar sesión.
  2. Haga clic en el botón Inicio , haga clic en Ejecutar, tipo Exchng32.exe en el cuadro Abrir cuadro y, a continuación, haga clic en Aceptar.
  3. Elimine la carpeta tareas del buzón y, a continuación, haga clic enSalir y cerrar sesión en el menú archivo .
  4. Haga clic en el botón Inicio , haga clic en Ejecutar, tipo Outlook /resetfolders en el cuadro Abrir cuadro y, a continuación, haga clic en Aceptar.
Este método elimina y vuelve a crear la carpeta de tareas, sin que afectan a cualquiera de las demás carpetas de su buzón.

Método 3

Salga de Outlook y hacer el administrador del servidor que elimine el buzón en el servidor y, a continuación, cree un nuevo buzón.

Nota: no importar cualquiera de los datos anteriores en el buzón nuevo.
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 197036 - Última revisión: domingo, 10 de marzo de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft Office Outlook 2003
Palabras clave: 
kberrmsg kbrepair kbprb kbmt KB197036 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 197036

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com