Keď aktualizujete úlohy v programe Outlook sa zobrazí chybové hlásenie "jeden alebo viac hodnôt parametrov nie sú platné"

Preklady článku Preklady článku
ID článku: 197036 - Zobraziť produkty, ktorých sa tento článok týka.
Pre Microsoft Outlook 98 (CW) verziu tohto článku, pozri 185049.
POZNÁMKA: Postupy v tomto článku sa uplatňujú len ak máte nainštalovaný Program Outlook s možnosťou firma alebo pracovná skupina. S touto možnosťou môžete použiť Slu?bách uplatňovanie Programming Interface (MAPI). Na určenie vašej typ inštalácie, kliknite na tlačidlo O programe Microsoft Outlook na Pomocník ponuka. Ak máte firma alebo pracovná skupina inštaláciu, môžete pozri "Firemné alebo pracovná skupina".
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Pri pokuse aktualizovať úlohu v programe Microsoft Outlook, môžete môže sa zobraziť nasledujúce chybové hlásenie:
Nemohol dokončiť operáciu. Jednu alebo viac hodnôt parametrov nie sú platné.

PRICINA

Poštová schránka servera Microsoft Exchange alebo priečinok úlohy na serveri, je poškodený.

RIESENIE

Vyberte jednu z nasledujúcich metód napraviť to problém. Metódy sú uvedené z najjednoduchších na najzložitejších. Prvý metóda, ak bola metóda úspešná, nemá za následok stratu údajov. Druhá metóda výsledky strate dát úloh. Metóda 3 môže spôsobiť významnú stratu údajov.

Postup č. 1

  1. Otvorte priečinok úlohy v zobrazení "Jednoduchý zoznam".
  2. Na Akcie ponuky, kliknite na tlačidlo Uložiť poradie úloh.
POZNÁMKA: Pretože funkcia "Uložiť poradie úloh" sa môžu aplikovať len na nefiltrovaným zobrazenia, musíte mať aktuálne zobrazenie nastavené na "Jednoduchý zoznam" alebo "Podrobnejší zoznam", a v predvolených zobrazeniach.

Metóda 2

Táto metóda sa predpokladá, že máte kópiu starého výmeny Klient 5.0, ktorá bola dodaná s Windows 95 alebo Office 97. Prehľadajte pevný disk pre exchng32.exe potvrdiť svoju prítomnosť pred pokračovaním.
  1. Na Súbor ponuky, kliknite na tlačidlo Skončiť a odhlásiť.
  2. Kliknite na Štart tlačidlo, kliknite na tlačidlo Spustiť, typu exchng32.exe v Otvorené a potom kliknite na ok.
  3. Odstrániť priečinok úlohy z poštovej schránky a potom kliknite na tlačidloSkončiť a odhlásiť na Súbor ponuka.
  4. Kliknite na Štart tlačidlo, kliknite na tlačidlo Spustiť, typu program Outlook /resetfolders v Otvorené a potom kliknite na ok.
Táto metóda odstráni a obnovuje priečinka úlohy, bez vplyv akýchkoľvek iných priečinkov v poštovej schránke.

Metóda 3

Skončite program Outlook a mať správcu servera odstrániť poštovú schránku na serveri, a potom vytvorte novú schránku.

POZNÁMKA: Neimportovať predchádzajúcich údajov do novú schránku.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Vlastnosti

ID článku: 197036 - Posledná kontrola: 19. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
Kľúčové slová: 
kberrmsg kbrepair kbprb kbmt KB197036 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:197036

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com