Article ID: 197038 - View products that this article applies to.
This article was previously published under Q197038
Expand all | Collapse all

On This Page

Summary

In Microsoft Office Outlook, you cannot copy all the items in a Calendar folder when you right-click the folder, you click Copy Calendar , and then you paste in another top-level folder. Instead, this method creates a new subfolder under the destination folder.

To copy all of the items from a Calendar folder to another folder, you must select each item and then copy and paste it to the target folder.

More information

To copy all the Calendar items to another folder, you must first display all the items in a tabular view.

To display the items in the folder in a tablular view, use one of the following methods:
  • Temporarily clear the filter from an existing tabular view.
  • Define a new permanent, tabular view of all calendar items.

For Outlook 2010 and Outlook 2013

Clearing the filter from an existing view

To clear the filter from an existing tabular view, follow these steps:
  1. Click to select the Outlook Calendar folder.
  2. On the View tab, click Change View, and then click to select one of the tabular views such as List or Active.
  3. On the View menu, click Reset View.
  4. Click Yes to reset the view to the original settings.

Defining a new tabular view

To define a new permanent tabular view, follow these steps: 
  1. Click to select the Calendar folder.
  2. On the View tab, click Change View, click Manage Views, and then click New.
  3. Type a name for the new view, click to select Table, and then click OK.
  4. In Advanced View Settings, click Sort.
  5. In the Sort items by list, click to select Start and Ascending.
  6. In the Then By list, click to select (none), and then click OK.
  7. Click OK, and then click Apply View.
Either of the previous procedures will display a list of all Calendar items. 

After all items are displayed, follow these steps:
  1. To select all items, use the keyboard shortcut, CONTROL+A.  
  2. To copy the items, use the keyboard shortcut, CONTROL+C.
  3. Click to select the destination folder.
    Note To paste the items correctly, the destination folder must be a calendar folder.
  4. To paste the items, use the keyboard shortcut, CONTROL+V.

This process inserts a copy of all the Calendar items into the destination folder.

Additional option for Outlook 2010 and Outlook 2013

  1. On the Folder tab, click Copy Calendar.
  2. Select the folder location where you want the calendar to be saved, and then click OK.
Note To copy the items correctly, the destination folder must be a calendar folder.

For Outlook 2007, 2003, 2002, 2000

Clearing the filter from an existing view

To clear the filter from an existing tabular view, follow these steps:
  1. Click to select the Outlook Calendar folder.
  2. On the View menu, point to Current View, and then click to select one of the tabular views such as Events or By Category.
  3. On the View menu, point to Current View, and then click Customize Current View.
  4. In the View Summary dialog box, click Filter, click Clear All, and then click OK twice.

Defining a new tabular view

To define a new permanent, tabular view, follow these steps:
  1. Click to select the Calendar folder.
  2. On the View menu, point to Current View, click Define Views, and then click New.
  3. Type a name for the new view, click to select Table, and then click OK.
  4. In View Summary, click Sort.
  5. In the Sort items by list, click to select Start and Ascending.
  6. In the Then By list, click to select (none), and then click OK.
  7. Click OK, and then click Apply View.
Either one of the previous procedures will display a list of all Calendar items.

After all items are displayed, follow these steps:
  1. On the Edit menu, click Select All.
  2. On the Edit menu, click Copy.
  3. Click to select the destination folder.
  4. On the Edit menu, click Paste.
This process inserts a copy of all the Calendar items into the destination folder.

References

For more information about defining views, click Microsoft Outlook Help on the Help menu, type Views in the Office Assistant or the Answer Wizard, and then click Search to the view the topics returned.

Properties

Article ID: 197038 - Last Review: April 26, 2013 - Revision: 6.0
Applies to
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto KB197038

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com