Numéro d'article: 197066 - Dernière mise à jour: vendredi 7 novembre 2003 - Version: 1.0

OL2000 : Pièces jointes non visibles par les destinataires lorsque le format TNEF est utilisé

Ancien nº de publication de cet article : F197066

Sommaire

Agrandir tout | Réduire tout

Symptômes

Vous envoyez des messages électroniques avec des pièces jointes à un destinataire qui n'utilise pas Outlook pour les lire. Lorsque le message est ouvert, les pièces jointes sont manquantes.

Cause

Le client qui reçoit le message ne comprend pas le codage interne Outlook des pièces jointes connu sous le nom de TNEF (Transport Neutral Encapsulation Format).

Résolution

Définissez le format par défaut de vos messages en texte brut ou HTML. Ces formats ne codent pas les pièces jointes dans le format TNEF. Vous pouvez spécifier de ne pas utiliser le format TNEF pour un destinataire particulier à l'aide des méthodes décrites dans la section " Pour plus d'informations "

L'utilisation du format texte brut ou HTML comme format de vos messages ne vous empêche pas d'y joindre des fichiers de tout type. Les pièces jointes seront correctement envoyées aux clients qui n'utilisent pas TNEF.

En revanche, vous ne pourrez pas joindre des éléments Outlook, comme par exemple un contact Outlook, car ce ne sont pas des pièces jointes normales mais des données Outlook spéciales qui requièrent TNEF.

Plus d'informations

Désactivation du codage TNEF pour l'installation Messagerie Internet uniquement



Pour tous les messages sortants



  1. Dans le menu Outils, cliquez sur Options, puis sur l'onglet Format du courrier électronique.
  2. Dans la liste Envoyer dans ce format, sélectionnez Texte brut ou HTML, puis cliquez sur OK.

En fonction du destinataire



  1. Créez un contact Outlook pour le destinataire, s'il n'existe pas.
  2. Tapez l'adresse de messagerie du destinataire dans le champ Adresse de messagerie.
  3. Sélectionnez Envoyer en utilisant du texte brut, puis cliquez sur Enregistrer et fermer.

Désactivation du codage TNEF pour l'installation Société ou groupe de travail



Pour tous les messages sortants



  1. Dans le menu Outils, cliquez sur Options, puis sur l'onglet Format du courrier électronique.
  2. Dans la liste Envoyer dans ce format, sélectionnez Texte brut ou HTML, puis cliquez sur OK.

En fonction du destinataire



Dans le dossier Contact
  1. ouvrez l'enregistrement du destinataire.
  2. Double-cliquez sur l'adresse de messagerie du destinataire.
  3. Désactivez la case à cocher Toujours envoyer à ce destinataire au format RTF Microsoft Outlook, cliquez sur OK, puis cliquez sur Enregistrer et fermer.
Dans le Carnet d'adresses personnel,
  1. localisez le destinataire.
  2. Double-cliquez sur l'adresse de messagerie du destinataire.
  3. Désactivez la case à cocher Toujours envoyer à un destinataire au format RTF Microsoft Exchange, cliquez sur OK, puis fermez le Carnet d'adresses.
Pour plus d'informations concernant le format TNEF, cliquez sur le numéro d'article ci-dessous afin de l'afficher dans la Base de connaissances de Microsoft :
241538  (http://support.microsoft.com/kb/241538/ ) OL2000 : Comment les formats de message affectent la messagerie Internet

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbbug kbpending KB197066
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles