Article ID: 197088 - Last Review: September 29, 2003 - Revision: 3.0 OL2000: (IMO) Free/Busy Information Not DisplayedThis article was previously published under Q197088 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you use Internet Mail Only installation in conjunction with Net Folders
and attempt to schedule a meeting with another Outlook user, you cannot
view that user's availability.
CAUSE
The user with whom you are trying to schedule the meeting has not published
their free/busy information on the Internet.
RESOLUTION
Outlook users who use the Internet and Net Folders to collaborate must
publish their free/busy information on an Internet server and make the
location available to others with a Uniform Resource Locator (URL). Most
Internet service providers (ISP) provide subscribers with server space for
Web pages. You can store free/busy information on these locations.
To publish free/busy information on the Internet, follow these steps:
REFERENCES
For more information about Internet Free/Busy, Click Microsoft Outlook Help
on the Help menu, type "free/busy" in the Office Assistant or the Answer
Wizard, and then click Search to view the topics returned.
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