Article ID: 197267 - Last Review: October 6, 2003 - Revision: 3.0 OL2000: (CW) Unable to Open Default Mail FoldersThis article was previously published under Q197267
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
On This PageSYMPTOMS
When starting Microsoft Outlook, you may receive the following error
message:
The file <drive>:\<path><file name>.pst could not be found.
CAUSE
This error may occur if Outlook is delivering mail to a personal folders
(.pst) file, and any of the following conditions are true:
RESOLUTIONOpen a New Personal Folders FileIf you want to open a new Personal Folders file, type a name for the new file in the "Create/Open Personal Folders File" dialog box and click Create.Personal Folder File Located on a Network ServerContact your system administrator to check the availability of the network server where your Personal Folder file is located.Corrupted Personal Folder FileIf you suspect that your personal folder file is corrupted, you may be able to recover the file using the Inbox Repair Tool.To use the Inbox Repair tool, follow these steps:
The log file for the repair process has the same name as the .pst file, with a .log extension. So, if you repair a file named Mailbox.pst, the log file is named Mailbox.log. MORE INFORMATION
Unless you are using either the Microsoft Exchange Server or the Microsoft
Mail services, Outlook requires a personal folder file to store your mail
messages, Calendar, Contacts, and Tasks. If Outlook is unable to find a
personal folder file, the only other folders that you can open are the file
system folders, by using Outlook as a document explorer.
| Article Translations
|

Back to the top
