Artigo: 197267 - Última revisão: segunda-feira, 6 de Outubro de 2003 - Revisão: 3.0

OL2000: (CW) correio predefinido não é possível abrir pastas

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
NOTA: Estes procedimentos só se aplicam se tiver instalado o Outlook com a empresa ou grupo de trabalho de opção. Esta opção permite-lhe utilizar serviços MAPI (Messaging Application Programming Interface). Para determinar o tipo de instalação, no Menu Ajuda, clique em Acerca do Microsoft Outlook. Acerca do Microsoft Outlook deverá ver "Empresa", se tiver a instalação Empresarial ou grupo de trabalho '.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando iniciar o Microsoft Outlook, poderá receber a seguinte mensagem de erro:
<drive><path>O ficheiro <unidade>: \ <caminho> < nome_do_ficheiro >.pst não é possível localizar.
Em seguida, o Outlook apresenta uma caixa de diálogo "Criar/abrir ficheiro de pastas pessoais".

Causa

Este erro pode ocorrer se Outlook está a entregar correio um ficheiro de pastas pessoais (.pst) e qualquer uma das seguintes condições for verdadeira:

  • O ficheiro de pastas pessoais onde o Outlook entrega de correio está localizado num servidor que está actualmente indisponível.
  • Ficheiro de pastas pessoais onde o Outlook entrega de correio está danificado e Outlook não pode abri-lo.

Resolução

Abrir um novo ficheiro de pastas pessoais

Se pretender abrir um novo ficheiro de pastas pessoais, escreva um nome para o novo ficheiro na caixa de diálogo "Criar/abrir ficheiro de pastas pessoais" e clique em criar.

Ficheiro de pastas pessoais localizado num servidor de rede

Contacte o administrador de sistema para verificar a disponibilidade do servidor de rede onde está localizado o ficheiro de pastas pessoais.

Ficheiro de pastas pessoais danificado

Se suspeitar que o ficheiro de pastas pessoais está danificado, poderá conseguir recuperar o ficheiro utilizando a ferramenta de reparação da pasta ' a receber '.

Para utilizar a ferramenta de reparação da pasta ' a receber ', siga estes passos:

  1. Clique em Iniciar, aponte para localizar e clique em ficheiros ou pastas.
  2. Escreva Scanpst.exe na caixa com o nome e clique em Localizar agora.
  3. Na lista de ficheiros encontrados, faça duplo clique no ficheiro Scanpst.exe.
  4. Especificar o nome do ficheiro .pst que pretende reparar ou clique em Procurar para procurar o ficheiro .pst.
  5. Clique em Iniciar (Start).
Se existir um erro, terá a opção para efectuar uma cópia de segurança do ficheiro antes de tentar reparações.

O ficheiro de registo para o processo de reparação tem o mesmo nome do ficheiro .pst, com uma extensão. log. Deste modo, se reparar um ficheiro com o nome Mailbox.pst, o ficheiro de registo chama Mailbox.log.

Mais Informação

A menos que está a utilizar o Microsoft Exchange Server ou os serviços do Microsoft Mail, Outlook requer um ficheiro de pastas pessoais para armazenar as mensagens de correio electrónico, calendário, contactos e tarefas. Se o Outlook não conseguir localizar um ficheiro de pastas pessoais, as apenas outras pastas que pode abrir são as pastas de sistema do ficheiro, utilizando o Outlook como um Explorador de documentos.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kberrmsg kbprb KB197267 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 197267  (http://support.microsoft.com/kb/197267/en-us/ )