ID do artigo: 197267 - Última revisão: segunda-feira, 6 de outubro de 2003 - Revisão: 3.0

OL2000: (CW) mensagem padrão não é possível abrir pastas

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Observação: Esses procedimentos se aplicam somente se você instalou o Outlook com corporação grupo de trabalho/outra opção. Esta opção permite que você usar serviços MAPI (Messaging Application Programming Interface). Para determinar o tipo de instalação, no Menu Ajuda, clique em sobre o Microsoft Outlook. Sobre o Microsoft Outlook você verá "Corporação" Se você tiver a instalação do corporação grupo de trabalho.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao iniciar o Microsoft Outlook, você receberá a seguinte mensagem de erro:
<drive><path>O arquivo <unidade>: \ <caminho> < nome do arquivo >.pst não pôde ser encontrado.
Em seguida, o Outlook exibe uma caixa de diálogo "Criar/abrir arquivo de pastas particulares".

Causa

Este erro pode ocorrer se Outlook é entrega de mensagens para um arquivo de pastas particulares (.pst) e qualquer uma das seguintes condições for verdadeira:

  • Seu arquivo de pasta particular onde o Outlook oferece seu email está localizado em um servidor que não está disponível no momento.
  • Arquivo de pasta pessoal onde o Outlook oferece seu email está corrompido e Outlook não pode abri-la.

Resolução

Abrir um novo arquivo de pastas pessoais

Se você desejar abrir um novo arquivo de pastas particulares, digite um nome para o novo arquivo na caixa de diálogo "Criar/abrir arquivo de pastas particulares" e clique em criar.

Arquivo de pasta particular localizado em um servidor de rede

Contate o administrador de sistema para verificar a disponibilidade do servidor de rede onde está o arquivo de pasta particular.

Arquivo corrompido de pasta particular

Se você suspeitar que o arquivo de pasta particular está corrompido, você poderá recuperar o arquivo usando a ferramenta de reparo.

Para usar a ferramenta de reparo da caixa de entrada, execute essas etapas:

  1. Clique em Iniciar, aponte para localizar e clique em arquivos ou pastas.
  2. Digite Scanpst.exe na caixa nome e clique em Localizar agora.
  3. Na lista de arquivos encontrados, clique duas vezes no arquivo Scanpst.exe.
  4. Especificar o nome do arquivo .pst que deseja reparar ou clique em Procurar para procurar o arquivo .pst.
  5. Clique em Iniciar.
Se houver um erro, você tem a opção para fazer um backup do arquivo antes de tentar reparos.

O arquivo de log para o processo de reparação tem o mesmo nome do arquivo .pst, com uma extensão. log. Portanto, se você reparar um arquivo chamado Mailbox.pst, o arquivo de log é chamado Mailbox.log.

Mais Informações

A menos que você esteja usando o Microsoft Exchange Server ou os serviços do Microsoft Mail, Outlook requer um arquivo de pasta particular para armazenar suas mensagens de email, calendário, contatos e tarefas. Se o Outlook estiver não é possível localizar um arquivo de pasta particular, as somente outras pastas que você pode abrir são pastas de sistema de arquivo, usando o Outlook como um localizador de documentos.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kberrmsg kbprb KB197267 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 197267  (http://support.microsoft.com/kb/197267/en-us/ )