OL2000: (IMO) Creating and Viewing Archive Items from a Custom Location

Article translations Article translations
Article ID: 197274 - View products that this article applies to.
This article was previously published under Q197274
This article has been archived. It is offered "as is" and will no longer be updated.
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

On This Page

Summary

This article describes how to specify a location and file name for your archive items. It also describes how you can later add the archive file to a profile so that you can retrieve the archived items.

More information

By default, the AutoArchive feature is set to run every 14 days. In addition, each folder contains an archive property, which determines when items in that folder are archived. Several folders are installed when AutoArchive is on. These folders and their default aging periods are Calendar (6 months), Tasks (6 months), Journal (6 months), Sent Items (2 months), and Deleted Items (2 months). AutoArchive is not automatically available for Inbox, Notes, and Contacts.

When you archive folders, you are moving the items from their existing folders into an archived Personal Folders or PST file. By default, Outlook saves archived items in the following location:

   c:\Windows\Local Settings\Application Data\Microsoft\Outlook\archive.pst
				


The file Archive.pst is just like any other Personal Folders file (PST) in that it retains the same file structure as the original folders, and you can add or remove an Archive.pst file from an Outlook profile.

You can change the default file name (Archive.pst) and location so that the Outlook items are archived in another location

Selecting a Custom Archive Location

To change the location and file name of the archived items:

  1. On the Tools Menu, click Options, click the Other tab, and then click AutoArchive.
  2. In the Default Archive File box, type the path and file name for the location in which you want to archive items. Be sure to use the .pst file name extension at the end of the file name.

    Note the "AutoArchive every X days at startup" check box. This determines how often the AutoArchive feature runs.
  3. Click OK to close the AutoArchive dialog box, and then click OK to close the Options box.
The next time Outlook successfully archives items, it creates the archive file that you named in step 2. This new file contains all of the archived items in the same folder structure.

Because the archive file is a .pst file, you can view archived items either by importing them, using the Export and Import Wizard, or by adding the archive Personal Folders file as a service in your profile.

If you choose to import the items, they are moved back to their original locations. For more information about importing a .pst file, please see "Importing Personal Folder Data" section in the following article in the Microsoft Knowledge Base:
196492 : OL2000: (IMO) How to Back Up Outlook Data
If you add the archive Personal Folders file to your profile, you can view the items from the archive folder.

Adding an Archive File to Your Profile

To add an archive file to your profile so that you can view the archived items, follow these steps.

NOTE: Keeping archived items in your profile defeats the purpose of using the archiving feature. You should use these steps to view or copy archived items, and then remove the archive file from your profile.

  1. On the File menu, point to Open, and click Personal Folders File(.pst)
  2. In the Open Personal Folders dialog box, find, and then click to select the custom archive PST file you created in the previous section in this article. Then, click Open.
  3. On the View menu, click Folder List to use the folder list view. In your folder list, you should see an Archive folder with the archived items in the appropriate subfolder.

References

For more information about Archiving, Click Microsoft Outlook Help on the Help menu, type "Archive" in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 197274 - Last Review: October 26, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhowto KB197274

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com