Cómo instalar y usar el modo de compatibilidad en Internet Explorer 5 o 5.5

Seleccione idioma Seleccione idioma
Id. de artículo: 197311 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E197311
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo instalar y usar el modo de compatibilidad con Internet Explorer 5 ó 5.5. Puede usar el modo de compatibilidad para ejecutar un explorador compatible con Internet Explorer 4 junto con Internet Explorer 5 ó 5.5.

Se tratan los temas siguientes:

  • Finalidad del modo de compatibilidad
  • Cómo descargar o instalar el modo de compatibilidad
  • Cómo usar el modo de compatibilidad
  • Cómo identificar el modo de compatibilidad

Más información

Finalidad del modo de compatibilidad

Cierto contenido Web se puede ver afectado por cambios en el motor de análisis HTML o en el modelo de objetos (secuencias de comandos) incorporado en las versiones nuevas de Internet Explorer. Por este motivo, los autores o desarrolladores de páginas Web tienen que probar su contenido con cada versión de Internet Explorer para la que lo diseñen. Antes de Internet Explorer 5, probar la compatibilidad de los sitios Web con varias versiones de Internet Explorer requería varios equipos o configuraciones de inicio dual. Con el modo de compatibilidad, puede ejecutar un explorador compatible con Internet Explorer 4 junto con Internet Explorer 5 ó 5.5. El modo de compatibilidad está diseñado para probar problemas de secuencias de comandos y análisis HTML, y no para usarse como explorador Web principal.

Cómo descargar o instalar el modo de compatibilidad

Para descargar o instalar el modo de compatibilidad, siga estos pasos:
  1. Inicie el programa de instalación de Internet Explorer 5 o de Internet Explorer 5.5, haga clic en Acepto el contrato, haga clic en Siguiente, en Personalice su instalación y haga clic en Siguiente.
  2. En el cuadro de diálogo Opciones de componentes, haga clic en Opciones avanzadas y active la casilla Compatibilidad. Si desea descargar, en lugar de instalar, el modo de compatibilidad, active la casilla Sólo descargar.
  3. Haga clic en Aceptar y haga clic en Siguiente para continuar con el programa de instalación.
NOTA: si no está ejecutando Internet Explorer 4 cuando siga los pasos anteriores, no puede seleccionar la opción de compatibilidad. Puede descargar o instalar el modo de compatibilidad únicamente cuando actualiza Internet Explorer 4 o lo descarga desde este programa. El modo de compatibilidad no se admite para las versiones de Internet Explorer anteriores a la 4.0. Si ya está ejecutando Internet Explorer 5 ó 5.5, y tiene que descargar o instalar el modo de compatibilidad, quite Internet Explorer 5 ó 5.5 antes de seguir los pasos anteriores. Para obtener información adicional acerca cómo quitar Internet Explorer 5, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
193934 Cómo desinstalar la versión beta de Internet Explorer 5

Cómo usar el modo de compatibilidad

Para usar Internet Explorer 4 para explorar Internet después de instalar Internet Explorer 5 ó 5.5, haga clic en Inicio, seleccione Programas, seleccione Internet Explorer y haga clic en Versiones anteriores a Internet Explorer Ver. 4.

NOTA: cuando instala Internet Explorer 5 ó 5.5 con la opción de compatibilidad, Internet Explorer 5 ó 5.5, e Internet Explorer 4 comparten las mismas opciones de Internet. Puede que no desee cambiar todos los valores de configuración el explorador mientras usa este modo. Cuando usa el modo de compatibilidad, debería cambiar las opciones de Internet a través del Panel de control, y no haciendo clic en Opciones de Internet en el menú Ver en Internet Explorer.

Cómo identificar el modo de compatibilidad

Para averiguar si usa el explorador en modo de compatibilidad, siga estos pasos:
  1. En Internet Explorer, haga clic en Acerca de Internet Explorer en el menú Ayuda.
  2. Si se indica que la versión está en "Modo colateral", está usando el modo de compatibilidad.
NOTA: los desarrolladores Web pueden identificar el modo de compatibilidad con la cadena "compat", que se agrega al agente de usuario para el explorador si está en ese modo. Por ejemplo, el modo de compatibilidad del agente de usuario en Windows 98 es:
Mozilla/4.0 (compatible; MSIE 4.01; Windows 98; compat)

Propiedades

Id. de artículo: 197311 - Última revisión: jueves, 22 de febrero de 2007 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
Palabras clave: 
kbhowto kbsetup KB197311
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com