OL2000: (Info) Verwenden der Anwendung "Posteingang reparieren" zum Wiederherstellen von Nachrichten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 197315 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D197315
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
197315 OL2000: (IMO) How to Use the Inbox Repair Tool to Recover Messages
Hinweis : Diese Verfahrensweisen finden nur Anwendung, wenn Sie Outlook mit der Option "Nur via Internet" installiert haben. Wenn Sie den Typ Ihrer Installation feststellen möchten, müssen Sie im Menü ? auf Info klicken. In der Info zu Microsoft Outlook darf nur "Nur via Internet" sichtbar sein, wenn die Option "Nur via Internet" installiert ist.

Weitere Informationen zu den Unterschieden zwischen dem E-Mail-Client Microsoft Outlook und dem E-Mail-Client Microsoft Outlook Express finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
257824 OL2002: Unterschiede zwischen Outlook und Outlook Express
ACHTUNG: Wenn Sie die Anwendung "Posteingang reparieren" durch Installieren von Windows Messaging beziehen, müssen Sie Ihre Microsoft Office 2000-CD zur Hand haben, um Outlook zu reparieren.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie die Anwendung "Posteingang reparieren" verwenden, um Ordner aus einer beschädigten Persönlichen Ordner-Datei (.pst) wiederherzustellen.

Weitere Informationen

Anmerkung: Die unten aufgeführten Beispiele beziehen sich auf die Verwendung der Anwendung "Posteingang reparieren" bei einer .pst-Datei. Die gleichen Vorgehensweisen gelten für eine Offlineordnerdatei (.ost). Um die Offlineordnerdatei (.ost) zu finden, aktivieren Sie unter Select File to Scan die Option Offlineordner (*.ost).

Die Anwendung "Posteingang reparieren" (Scanpst.exe) dient dazu, bei der Behebung von Problemen mit Persönlichen Ordner-Dateien (.pst) zu helfen. Diese Anwendung ist auch in der Lage, Offlineordnerdateien (.ost) zu reparieren.

Die Anwendung "Posteingang reparieren" ist Teil des Lieferumfangs von Microsoft Windows 95 und ist sowohl auf der Microsoft Outlook- als auch der Microsoft Office-CD enthalten. Sie wird automatisch während Setup installiert. Die Anwendung wird ebenfalls mit der Installation des Windows Messaging-Dienstes auf der Microsoft Windows 98-CD installiert. Sie finden diese Programm in dem folgenden Ordner:
<CD-Laufwerk>:\tools\oldwin95\message\us\wms.exe

Funktionen der Anwendung "Posteingang reparieren"

  1. Klicken Sie auf Start, und zeigen Sie anschließend auf Suchen.
  2. Geben Sie im Feld Nach folgenden Dateien oder Ordnern suchen den Dateinamen scanpst.exe ein.
  3. Geben Sie Pfad- und Dateinamen der pst-Datei ein, oder klicken Sie auf Durchsuchen, um die Datei mit Hilfe des Verzeichnisbaums zu finden.
  4. Klicken Sie auf Start.

Funktionen der Anwendung "Posteingang reparieren"

Wenn Sie die Anwendung "Posteingang reparieren" für eine Persönliche Ordner-Datei (.pst) ausführen, geschieht Folgendes:
  • Die Anwendung "Posteingang reparieren" analysiert die Verzeichnisstruktur und die Element-Kopfzeilen der Persönlichen Ordner-Datei (.pst) und versucht, alle Ordner und Elemente wiederherzustellen.
  • Wenn die Anwendung "Posteingang reparieren" die Persönliche Ordner-Datei (.pst) wiederherstellt, bedeutet dies, dass die Anwendung Probleme gefunden und soweit möglich repariert hat.
  • Die Anwendung "Posteingang reparieren" versucht, jede Datei in eine Persönliche Ordner-Datei (.pst) umzuwandeln. Wenn Sie beispielsweise eine ausführbare Datei in "Beispiel.pst" (ohne Anführungszeichen) umbenennen, ändert das Programm die Datei in eine bereitstellbare .pst-Datei.

Wiederhergestellte Persönliche Ordner-Datei

Nachdem Sie die Anwendung "Posteingang reparieren" ausgeführt haben, starten Sie Outlook mit dem Profil, das die Persönliche Ordner-Datei (.pst) enthält, die Sie reparieren wollten. Klicken Sie im Menü Ansicht auf Ordnerliste, um die Ordnerlistenansicht zu aktivieren. In Ihrer Ordnerliste müssten die folgenden wiederhergestellten Ordner angezeigt werden:
   Wiederhergestellte Persönliche Ordner

      Kalender
      Kontakte
      Gelöschte Objekte
      Posteingang
      Journal
      Notizen
      Postausgang
      Gesendete Objekte
      Aufgaben
Diese wiederhergestellten Ordner sind gewöhnlich leer, weil es sich um eine neu erstellte .pst-Datei handelt. Es müsste ebenfalls ein Ordner mit dem Namen "Lost And Found" (ohne Anführungszeichen) angezeigt werden. Dieser Ordner enthält Ordner und Elemente, die die Anwendung "Posteingang reparieren" wiederhergestellt hat. Elemente, die sich nicht im Ordner "Lost and Found" befinden, können nicht repariert werden.

Wiederherstellen von reparierten Elementen

Sie sollten möglichst viele der Elemente vom Ordner "Lost And Found" in eine neue Persönliche Ordner-Datei (.pst) in Ihrem Profil verschieben. Erstellen Sie zunächst einen neuen Eintrag für eine Persönliche Ordner-Datei (.pst) in Ihrem Profil, und ziehen Sie wiederhergestellte Elemente vom Ordner "Lost And Found" an den entsprechenden Ort in der neuen Persönlichen Ordner-Datei (.pst).

Erstellen einer neuen Persönlichen Ordner-Datei (.pst) in Ihrem Profil

  1. Zeigen Sie in Outlook im Menü Datei auf Neu, und klicken Sie anschließend auf Persönliche Ordner-Datei (.pst).
  2. Übernehmen Sie den Namen, oder geben Sie einen neuen Namen für Ihre Persönliche Ordner-Datei (.pst) ein. Klicken Sie anschließend auf Erstellen.
  3. Klicken Sie im Dialogfeld "Persönliche Ordner erstellen" auf OK.
In Ihrem Profil müsste sich nun eine neue Persönliche Ordner-Datei (.pst) befinden. Ziehen Sie die wiederhergestellten Elemente vom Ordner "Lost And Found" in die neue Persönliche Ordner-Datei (.pst). Wenn Sie alle Elemente verschoben haben, können Sie die wiederhergestellte Persönliche Ordner-Datei (.pst) einschließlich des Ordners "Lost And Found" aus Ihrem Profil entfernen.

Wiederherstellen von Elementen von der Sicherungskopie der Persönlichen Ordner-Datei (.pst)

Anmerkung: Wenn Sie Ihre ursprüngliche Persönliche Ordner-Datei (.pst) nicht öffnen können, bevor Sie die Anwendung "Posteingang reparieren" ausführen, funktionieren die folgenden Vorgehensweisen möglicherweise nicht. Wenn Sie die ursprüngliche Persönliche Ordner-Datei (.pst) öffnen können, ist es möglich, dass Sie mit den folgenden Schritten zusätzliche Elemente aus Ihrer beschädigten Persönlichen Ordner-Datei (.pst) wiederherstellen können.

Wenn Sie die Anwendung "Posteingang reparieren" ausführen, ist die Option zum Erstellen einer Sicherungskopie der ursprünglichen Persönlichen Ordner-Datei (.pst) aktiviert. Diese Option erstellt eine Datei mit der Bezeichnung <Dateiname>.bak auf Ihrer Festplatte. Dies ist eine Kopie der Originaldatei <Dateiname>.pst mit einer anderen Erweiterung.Die .bak-Datei befindet sich im Verzeichnis Ihrer ursprünglichen Persönlichen Ordner-Datei (.pst). Die .bak-Datei befindet sich im Verzeichnis Ihrer ursprünglichen Persönlichen Ordner-Datei (.pst).

Sie können möglicherweise Elemente von der .bak-Datei wiederherstellen, die die Anwendung "Posteingang reparieren" nicht wiederherstellen konnte. Erstellen Sie eine Kopie der .bak-Datei und geben Sie ihr einen neuen Namen mit einer .pst-Erweiterung, zum Beispiel "NeuerName.pst" (ohne Anführungszeichen).

Importieren von Informationen aus der alten Persönliche Ordner-Datei (.pst)

  1. Klicken Sie im Menü Datei auf Importieren/Exportieren.
  2. Klicken Sie auf Importieren aus anderen Programmen oder Dateien und anschließend auf Weiter.
  3. Aktivieren Sie Persönliche Ordner-Datei (.pst) und klicken Sie anschließend auf Weiter.
  4. Geben Sie unter Zu importierende Datei den Dateinamen NeuerName.pst ein.
  5. Klicken Sie unter Optionen auf Keine Duplikate importieren, und klicken Sie anschließend auf Weiter.
  6. Geben Sie unter Persönliche Ordner importieren den Pfad- und Dateinamen ein bzw. klicken Sie auf den Ordner, den Sie importieren möchten. Klicken Sie anschließend auf Weiter.
  7. Klicken Sie erst auf Elemente in denselben Ordner importieren, dann auf Ihre persönliche Ordnerdatei aus Schritt 4 "Wiederherstellen von reparierten Elementen" dieses Artikels und schließlich auf Fertigstellen.
Anmerkung: Denken Sie daran, dass die Sicherungsdatei die ursprüngliche beschädigte Datei ist. Möglicherweise werden Sie feststellen, dass Sie neben den im Ordner "Lost And Found" wiederhergestellten Elementen keine weiteren Elemente wiederherstellen können. Wenn Sie die Datei NeuerName.pst nicht in Outlook importieren können, haben Sie alle Informationen verloren, die sich nicht im Ordner "Lost And Found" befinden.

Ändern des E-Mail-Zielorts in Ihre neue Persönliche Ordner-Datei (.pst)

  1. Klicken Sie mit der rechten Maustaste auf Ihren neuen persönlichen Ordner. Klicken Sie anschließend auf Eigenschaften für Ordername.
  2. Markieren Sie das Kontrollkästchen POP-E-Mail in die Datei dieses Persönlichen Ordners übertragen. Klicken Sie anschließend auf OK.
  3. Klicken Sie auf OK, wenn die Meldung des Office-Assistenten erscheint.
  4. Beenden Sie Outlook, und starten Sie die Anwendung neu. Ihre Nachrichten können nun in den neuen Persönlichen Ordner (.pst-Datei) übermittelt werden.
  5. Klicken Sie bei der Aufforderung des Office-Assistenten auf Ja.
  6. Klicken Sie mit der rechten Maustaste auf Ihre alten persönlichen Ordner (.pst-Datei). Klicken Sie danach auf Persönliche Ordner schließen, um diesen Ordner von Ihrer Ordnerliste zu entfernen.

Wiederherstellen eines Persönlichen Ordners mit 2 GB (.pst)

Die Obergrenze eines Persönlichen Ordner (.pst) liegt bei zwei Gigabyte. Wenn ein Persönlicher Ordner (.pst) diese Grenze erreicht, kommt es häufig vor, dass Sie keine Elemente mehr speichern oder abrufen können. Die gleiche Größenbegrenzung trifft auch auf Offline-Ordner (.ost) zu.

Microsoft hat ein Dienstprogramm entwickelt, das im Persönlichen Ordner (.pst) gespeicherte Elemente zu retten versucht, indem es die Größe unter die kritische Grenze absenkt. Bei Verwendung dieses Dienstprogramms werden geringere Datenverluste in Kauf genommen, um die maximale Menge an Daten wiederherzustellen.

Weitere Informationen über PST-Größenbeschränkungen und das PST/OST-Crop-Programm finden Sie im folgenden Artikel der Microsoft Knowledge Base:
296088 OL: Tool zum Verkürzen übergroßer PST- und OST-Dateien

Eigenschaften

Artikel-ID: 197315 - Geändert am: Dienstag, 20. September 2011 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbinfo KB197315
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com