Τρόπος χρήσης του "Εργαλείου επιδιόρθωσης εισερχομένων" (Inbox Repair Tool), το οποίο εγκαθίσταται με την επιλογή "Μόνο αλληλογραφία Internet" (Internet Mail Only), για την αποκατάσταση μηνυμάτων στο Outlook 2000

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 197315 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Outlook 2002 και το Microsoft Office Outlook 2003, ανατρέξτε στο άρθρο 287497.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Outlook 2000 (CW), ανατρέξτε στο άρθρο 197316.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Outlook 98 (CW), ανατρέξτε στο άρθρο 181325.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Outlook 98 (IMO), ανατρέξτε στο άρθρο 181523.
ΣΗΜΕΙΩΣΗ: Αυτές οι διαδικασίες ισχύουν μόνο αν έχετε εγκαταστήσει το Outlook με την επιλογή "Μόνο αλληλογραφία Internet" (Internet Mail Only). Για να εξακριβώσετε τον τύπο εγκατάστασης που έχετε, κάντε κλικ στην εντολή Πληροφορίες για το Microsoft Outlook (About Microsoft Outlook) στο μενού Βοήθεια (Help). Εάν έχετε εγκαταστήσει την επιλογή "Μόνο αλληλογραφία Internet" (Internet Mail Only), εμφανίζεται η ένδειξη "Μόνο αλληλογραφία Internet" (Internet Mail Only).

Για πληροφορίες σχετικά με τις διαφορές μεταξύ των προγραμμάτων-πελατών ηλεκτρονικού ταχυδρομείου Microsoft Outlook και Microsoft Outlook Express, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
257824 OL2000: Διαφορές μεταξύ Outlook και Outlook Express

ΠΡΟΣΟΧΗ: Εάν εγκαταστήσετε το Windows Messaging για να αποκτήσετε το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool), πρέπει να έχετε διαθέσιμο το CD του Microsoft Office 2000 για να επιδιορθώσετε το Outlook.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο χρήσης του "Εργαλείου επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) για την ανάκτηση φακέλων και στοιχείων από κατεστραμμένο αρχείο προσωπικών φακέλων (.pst).

Περισσότερες πληροφορίες

ΣΗΜΕΙΩΣΗ: Τα παραδείγματα που παρατίθενται παρακάτω αναφέρονται στη χρήση του "Εργαλείου επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) σε αρχείο .pst. Οι ίδιες διαδικασίες ισχύουν για ένα αρχείο φακέλου χωρίς σύνδεση (.ost). Για να εντοπίσετε το αρχείο φακέλου χωρίς σύνδεση (.ost), κάντε κλικ για να επιλέξετε το στοιχείο Φάκελοι χωρίς σύνδεση (*.ost) (Offline Folders (*.ost)) στο παράθυρο διαλόγου Επιλογή αρχείου για σάρωση (Select File to Scan).

Το "Εργαλείο επιδιόρθωσης εισερχόμενων" (Scanpst.exe) έχει σχεδιαστεί για να σας βοηθά στην επιδιόρθωση ζητημάτων που σχετίζονται με τα αρχεία προσωπικών φακέλων (.pst). Το εργαλείο αυτό είναι δυνατό να επιδιορθώσει και αρχεία φακέλων χωρίς σύνδεση (.ost).

Το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) περιλαμβάνεται στα Microsoft Windows 95 και στο CD-ROM του Microsoft Outlook και του Microsoft Office. Εγκαθίσταται αυτόματα κατά τη διάρκεια της εγκατάστασης. Αυτό το βοηθητικό πρόγραμμα εγκαθίσταται επίσης με το πρόγραμμα Εγκατάστασης (Setup) της υπηρεσίας ανταλλαγής μηνυμάτων των Windows (Windows Messaging Service) στο CD-ROM των Microsoft Windows 98. Τα προγράμματα αυτά μπορείτε να τα βρείτε στον εξής φάκελο:
<Μονάδα δίσκου CD>:\tools\oldwin95\message\us\

Εκτέλεση του "Εργαλείου επιδιόρθωσης εισερχομένων" (Inbox Repair Tool)

  1. Κάντε κλικ στο μενού Έναρξη (Start) και τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εύρεση (Find) ή, στην επιλογή Αναζήτηση (Search), ανάλογα με το λειτουργικό σας σύστημα.
  2. Στο πλαίσιο Αναζήτηση αρχείων και φακέλων με το όνομα (Search for files or folders named), πληκτρολογήστε scanpst.exe.
  3. Πληκτρολογήστε τη διαδρομή και το όνομα του αρχείου pst ή κάντε κλικ στο κουμπί Αναζήτηση (Browse) για να εντοπίσετε το αρχείο χρησιμοποιώντας το σύστημα αρχείων των Windows.
  4. Κάντε κλικ στο κουμπί Εκκίνηση (Start).

Δυνατότητες του "Εργαλείου επιδιόρθωσης εισερχομένων" (Inbox Repair Tool)

Όταν εκτελείτε το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) σε αρχείο προσωπικών φακέλων (.pst), εκτελεί τις εξής ενέργειες:
  • Το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) αναλύει τη δομή καταλόγου του αρχείου προσωπικών φακέλων (.pst) και τις κεφαλίδες στοιχείων προσπαθώντας να ανακτήσει όλους τους φακέλους και τα στοιχεία.
  • Εάν το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) ανακτήσει το αρχείο προσωπικών φακέλων (.pst), αυτό σημαίνει ότι το εργαλείο αντιμετώπισε δυσκολίες και έκανε κάθε δυνατή επιδιόρθωση.
  • Το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool) προσπαθεί να μετατρέψει οποιοδήποτε αρχείο σε αρχείο προσωπικών φακέλων (.pst). (Για παράδειγμα, εάν μετονομάσετε ένα εκτελέσιμο αρχείο σε Something.pst, το εργαλείο αλλάζει το αρχείο σε αποσπώμενο αρχείο .pst).

Ανακτημένο αρχείο προσωπικών φακέλων (.pst)

Αφού εκτελέσετε το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool), ξεκινήστε το Outlook χρησιμοποιώντας το προφίλ που περιέχει το αρχείο προσωπικών φακέλων (.pst) το οποίο προσπαθήσατε να επιδιορθώσετε. Στο μενού Προβολή (View), κάντε κλικ στην εντολή Λίστα φακέλων (Folder List) για να ενεργοποιήσετε την προβολή "Λίστα φακέλων" (Folder List). Στη "Λίστα φακέλων" (Folder List), πρέπει να βλέπετε τους εξής ανακτημένους φακέλους:
   Ανακτημένοι προσωπικοί φάκελοι

      Ημερολόγιο (Calendar)
      Επαφές (Contacts)
      Διαγραμμένα (Deleted Items)
      Εισερχόμενα (Inbox)
      Χρονικό (Journal)
      Σημειώσεις (Notes)
      Εξερχόμενα (Outbox)
      Απεσταλμένα (Sent Items)
      Εργασίες (Tasks)
				
Αυτοί οι ανακτημένοι φάκελοι συνήθως είναι κενοί, επειδή πρόκειται για αναδημιουργία του αρχείου .pst. Επίσης, πρέπει να εμφανίζεται ένας φάκελος που ονομάζεται "Χαμένα και εντοπισμένα" (Lost And Found). Αυτός ο φάκελος περιέχει φακέλους και στοιχεία που ανακτήθηκαν από το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool). Τα στοιχεία που λείπουν από το φάκελο "Χαμένα και εντοπισμένα" (Lost And Found) δεν είναι δυνατόν να επιδιορθωθούν.

Τρόπος ανάκτησης επιδιορθωμένων στοιχείων

Πρέπει να μετακινήσετε όλα τα στοιχεία από το φάκελο "Χαμένα και εντοπισμένα" (Lost And Found) σε έναν νέο φάκελο προσωπικών αρχείων (.pst) του προφίλ σας. Δημιουργήστε μια νέα καταχώρηση αρχείου προσωπικών φακέλων (.pst) στο προφίλ σας και στη συνέχεια σύρετε όλα τα ανακτημένα στοιχεία από το φάκελο "Χαμένα και εντοπισμένα" (Lost And Found) στην κατάλληλη θέση στο νέο αρχείο προσωπικών φακέλων (.pst).

Τρόπος δημιουργίας ενός νέου αρχείου προσωπικών φακέλων (.pst) στο προφίλ σας

  1. Στο Outlook, στο μενού Αρχείο (File), τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) και κατόπιν κάντε κλικ στην εντολή Αρχείο προσωπικών φακέλων (.pst) (Personal Folders File (.pst))
  2. Αποδεχτείτε ή πληκτρολογήστε ένα όνομα για το νέο αρχείο προσωπικών φακέλων (.pst) και κατόπιν κάντε κλικ στο κουμπί Δημιουργία (Create).
  3. Κάντε κλικ στο κουμπί OK του παραθύρου διαλόγου "Δημιουργία προσωπικών φακέλων" (Create Personal Folders).
Πρέπει να έχετε ένα νέο αρχείο προσωπικών φακέλων (.pst) στο προφίλ σας. Σύρετε τα ανακτημένα στοιχεία από το φάκελο "Χαμένα και εντοπισμένα" (Lost And Found) στο νέο αρχείο προσωπικών φακέλων (.pst). Όταν ολοκληρώσετε τη μετακίνηση όλων των στοιχείων, μπορείτε να διαγράψετε το αρχείο ανακτηθέντων προσωπικών φακέλων (.pst), μαζί με το φάκελο "Χαμένα και εντοπισμένα" (Lost And Found) από το προφίλ σας.

Τρόπος ανάκτησης στοιχείων από το αντίγραφο ασφαλείας αρχείου προσωπικών φακέλων (.pst)

ΣΗΜΕΙΩΣΗ: Εάν δεν μπορείτε να ανοίξετε το αρχικό αρχείο προσωπικών φακέλων (.pst), πριν να εκτελέσετε το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool), ίσως να μην λειτουργήσουν οι ακόλουθες διαδικασίες. Εάν μπορείτε να ανοίξετε το αρχικό αρχείο προσωπικών φακέλων (.pst), τότε είναι δυνατόν οι ακόλουθες διαδικασίες να σας δώσουν τη δυνατότητα να ανακτήσετε πρόσθετα στοιχεία από το κατεστραμμένο αρχείο προσωπικών φακέλων (.pst).

Όταν εκτελείτε το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool), η επιλογή δημιουργίας αντιγράφου ασφαλείας του αρχικού αρχείου προσωπικών φακέλων (.pst) είναι ενεργοποιημένη. Η επιλογή αυτή δημιουργεί ένα αρχείο στον σκληρό δίσκο που ονομάζεται <όνομα αρχείου>.bak, και αποτελεί αντίγραφο του αρχικού αρχείου <όνομα αρχείου>.pst με διαφορετική επέκταση. Το αρχείο .bak βρίσκεται στον κατάλογο του αρχικού αρχείου προσωπικών φακέλων (.pst).

Ενδέχεται να μπορείτε να ανακτήσετε στοιχεία από το αρχείο .bak τα οποία δεν ήταν δυνατόν να ανακτηθούν από το "Εργαλείο επιδιόρθωσης εισερχομένων" (Inbox Repair Tool). Δημιουργήστε ένα αντίγραφο του αρχείου .bak, δίνοντας στο αρχείο ένα νέο όνομα με επέκταση .pst, για παράδειγμα Newname.pst.

Τρόπος εισαγωγής πληροφοριών από το παλιό αρχείο προσωπικών φακέλων (.pst)

  1. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Εισαγωγή και εξαγωγή (Import And Export).
  2. Click Εισαγωγή από άλλο πρόγραμμα ή αρχείο (Import from another program or file), and then click Επόμενο (Next).
  3. Κάντε κλικ για να επιλέξετε το στοιχείο Αρχείο προσωπικών φακέλων (.pst) (Personal Folder File (.pst)) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  4. Στο πλαίσιο Αρχείο για εισαγωγή (File To Import), κάντε κλικ στο αρχείο Newname.pst.
  5. Στην περιοχή Επιλογές (Options), κάντε κλικ στο κουμπί επιλογής Χωρίς εισαγωγή διπλότυπων (Do not import duplicates) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Στην περιοχή Εισαγωγή προσωπικών φακέλων (Import Personal Folders), πληκτρολογήστε τη διαδρομή και το όνομα αρχείου ή εντοπίστε και κάντε κλικ στο φάκελο που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Κάντε κλικ για να επιλέξετε το στοιχείο Εισαγωγή φακέλων στον ίδιο φάκελο του (Import folders into the same folder in), κάντε κλικ στο νέο αρχείο προσωπικών φακέλων από το βήμα 4 της ενότητας "Ανάκτηση επιδιορθωμένων στοιχείων" (Recovering Repaired Items) αυτού του άρθρου και, στη συνέχεια, κάντε κλικ στην επιλογή Τέλος (Finish).
ΣΗΜΕΙΩΣΗ: Μην ξεχνάτε ότι το αρχείο αντιγράφου ασφαλείας ήταν το αρχικό κατεστραμμένο αρχείο και ίσως διαπιστώσετε ότι μπορείτε να ανακτήσετε μόνο τα στοιχεία που είχαν ανακτηθεί στο φάκελο "Χαμένα και εντοπισμένα" (Lost And Found). Εάν δεν μπορείτε να εισαγάγετε το αρχείο Newname.pst στο Outlook, τότε έχετε χάσει όλες τις πληροφορίες που δεν υπάρχουν στο φάκελο "Χαμένα και εντοπισμένα" (Lost And Found).

Τρόπος αλλαγής της θέσης παράδοσης ηλεκτρονικού ταχυδρομείου στο νέο αρχείο προσωπικών φακέλων (.pst)

  1. Κάντε δεξιό κλικ στο νέο αρχείο προσωπικών φακέλων (.pst) και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες για προσωπικούς φακέλους (Properties for Personal Folders).
  2. Κάντε κλικ για να ορίσετε την επιλογή Παράδοση αλληλογραφίας POP στο αρχείο προσωπικών φακέλων (Deliver POP mail to this personal folders file) και κατόπιν κάντε κλικ στο κουμπί OK.
  3. Κάντε κλικ στο κουμπί OK όταν λάβετε την ερώτηση από τον Office Assistant.
  4. Κλείστε και ξεκινήστε πάλι το Outlook. Τα μηνύματά σας είναι τώρα δυνατό να παραδίδονται στο νέο αρχείο προσωπικών φακέλων.
  5. Κάντε κλικ στο κουμπί Ναι (Yes), στην ερώτηση του Office Assistant.
  6. Κάντε δεξιό κλικ στο παλιό αρχείο προσωπικών φακέλων (.pst) και, στη συνέχεια, κάντε κλικ στην επιλογή Κλείσιμο προσωπικών φακέλων (Close Personal Folders) για να το καταργήσετε από τη λίστα φακέλων.

Τρόπος ανάκτησης ενός προσωπικού φακέλου 2 GB (.pst)

Το ανώτατο όριο ενός προσωπικού φακέλου (.pst) είναι τα δύο gigabyte. Συχνά, όταν ένας προσωπικός φάκελος (.pst) φθάσει σε αυτό το όριο, ενδέχεται να μην έχετε τη δυνατότητα να αποθηκεύσετε ή να ανακτήσετε στοιχεία. Ο ίδιος περιορισμός μεγέθους ισχύει για τους φακέλους χωρίς σύνδεση (.ost).

Η Microsoft έχει δημιουργήσει ένα βοηθητικό πρόγραμμα το οποίο είναι σχεδιασμένο για να προσπαθεί να ανακτήσει τα αποθηκευμένα στοιχεία στον προσωπικό φάκελο (.pst), μειώνοντας το μέγεθός του κάτω από το κρίσιμο όριο. Η χρήση αυτού του βοηθητικού προγράμματος έχει ως αποτέλεσμα την απώλεια ορισμένων δεδομένων για να ανακτήσει όσο δυνατόν περισσότερα δεδομένα.

Για περισσότερες πληροφορίες σχετικά με τα όρια μεγέθους του PST και το εργαλείο PST/OST Cropping, κάντε κλικ στον άρθρο του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
296088 Εργαλείο περικοπής για πολύ μεγάλα αρχεία PST και OST

Ιδιότητες

Αναγν. άρθρου: 197315 - Τελευταία αναθεώρηση: Τρίτη, 20 Σεπτεμβρίου 2011 - Αναθεώρηση: 3.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
Λέξεις-κλειδιά: 
kbaddressbook kbrepair kbcorrupt kbinfo KB197315

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com