Jak odzyskiwać wiadomości w programie Outlook 2000, zainstalowanym z opcją Tylko poczta internetowa, przy użyciu Narzędzia do naprawy Skrzynki odbiorczej

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 197315 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja tego artykułu dla programów Microsoft Outlook 2002 i Microsoft Office Outlook 2003: 287497.
Wersja tego artykułu dla programu Microsoft Outlook 2000 (CW): 197316.
Wersja tego artykułu dla programu Microsoft Outlook 98 (CW): 181325.
Wersja tego artykułu dla programu Microsoft Outlook 98 (IMO): 181523.
UWAGA: Te procedury mają zastosowanie tylko wówczas, gdy program Outlook został zainstalowany z opcją Tylko poczta internetowa. Aby ustalić typ instalacji, kliknij polecenie Microsoft Outlook — informacje w menu Pomoc. Jeżeli program zainstalowano z opcją Tylko poczta internetowa, widoczny jest tekst „Tylko poczta internetowa”.

Aby uzyskać informacje dotyczące różnic między klientami e-mail programu Microsoft Outlook i programu Microsoft Outlook Express, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
257824OL2000: Różnice między programami Outlook i Outlook Express

PRZESTROGA: Jeżeli Usługi pocztowe Windows są instalowane w celu uzyskania dostępu do Narzędzia do naprawy Skrzynki odbiorczej, dysk kompaktowy z programem Microsoft Office 2000 jest niezbędny do naprawy programu Outlook.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano sposób używania Narzędzia do naprawy Skrzynki odbiorczej do odzyskiwania folderów i elementów z uszkodzonego pliku folderów osobistych (.pst).

Więcej informacji

UWAGA: Poniższe przykłady dotyczą używania Narzędzia do naprawy Skrzynki odbiorczej w odniesieniu do pliku .pst. Omówione procedury dotyczą również pliku folderów trybu offline (.ost). Aby zlokalizować plik folderów trybu offline (.ost), należy kliknąć w celu zaznaczenia pozycji Foldery trybu offline (*.ost) w polu Wybierz plik do skanowania.

Narzędzie do naprawy Skrzynki odbiorczej (Scanpst.exe) ułatwia rozwiązywanie problemów związanych z plikami folderów osobistych (.pst). To narzędzie może również naprawiać pliki folderów trybu offline (.ost).

Narzędzie do naprawy Skrzynki odbiorczej jest dostarczane z systemem Microsoft Windows 95 oraz na dysku CD-ROM z programem Microsoft Outlook i pakietem Microsoft Office. Narzędzie jest instalowane automatycznie podczas instalacji powyższego oprogramowania. To narzędzie jest również instalowane przez Instalatora Usług pocztowych Windows, dostępnego na dysku CD-ROM z systemem Microsoft Windows 98. Te programy znajdują się w następującym folderze:
<Stacja dysków CD>:\tools\oldwin95\message\us\

Uruchom Narzędzie do naprawy Skrzynki odbiorczej

  1. Kliknij przycisk Start i wskaż polecenie Znajdź lub Wyszukaj, zależnie od systemu operacyjnego.
  2. W polu Wyszukaj pliki i foldery o nazwie wpisz tekst scanpst.exe.
  3. Wpisz ścieżkę i nazwę pliku .pst lub kliknij przycisk Przeglądaj w celu zlokalizowania pliku przy użyciu systemu plików w systemie Windows.
  4. Kliknij przycisk Start.

Zadania wykonywane przez Narzędzie do naprawy Skrzynki odbiorczej

W przypadku wykorzystania Narzędzia do naprawy Skrzynki odbiorczej w odniesieniu do pliku folderów osobistych (.pst) narzędzie wykonuje następujące zadania:
  • Narzędzie do naprawy Skrzynki odbiorczej analizuje strukturę katalogów i nagłówki elementów pliku folderów osobistych (.pst), próbując odzyskać wszystkie foldery i elementy.
  • Jeżeli Narzędzie do naprawy Skrzynki odbiorczej odzyska plik folderów osobistych (.pst), oznacza to, że narzędzie zidentyfikowało i rozwiązało problemy, gdy było to możliwe.
  • Narzędzie do naprawy Skrzynki odbiorczej usiłuje przekształcić dowolny plik w plik folderów osobistych (.pst). (Na przykład, jeżeli nazwa pliku wykonywalnego zostanie zmieniona na Przykład.pst, narzędzie przekształca ten plik w instalowalny plik .pst).

Odzyskany plik folderów osobistych

Po uruchomieniu Narzędzia do naprawy Skrzynki odbiorczej należy uruchomić program Outlook przy użyciu profilu zawierającego naprawiany plik folderów osobistych (.pst). W menu Widok kliknij polecenie Lista folderów, aby włączyć widok Lista folderów. Na liście folderów powinny być widoczne następujące odzyskane foldery:
   Odzyskane foldery osobiste

      Kalendarz
      Kontakty
      Elementy usunięte
      Skrzynka odbiorcza
      Dziennik
      Uwagi
      Skrzynka nadawcza
      Elementy wysłane
      Zadania
				
Odzyskane foldery są zazwyczaj puste, ponieważ jest to odbudowany plik .pst. Powinien być również widoczny folder o nazwie „Utracone i odnalezione” (bez cudzysłowów). Ten folder zawiera foldery i elementy odzyskane przez Narzędzie do naprawy Skrzynki odbiorczej. Elementy, które nie są wyświetlone w folderze Utracone i odnalezione, nie mogą być naprawione.

Jak odzyskać naprawione elementy

Należy przenieść elementy z folderu Utracone i odnalezione do nowego pliku folderów osobistych (.pst) w profilu użytkownika. Najpierw należy utworzyć nowy wpis pliku folderów osobistych (.pst) w profilu użytkownika oraz przeciągnąć odzyskane elementy z folderu Utracone i odzyskane do odpowiedniej lokalizacji w nowym pliku folderów osobistych (.pst).

Jak utworzyć nowy plik folderów osobistych (.pst) w profilu użytkownika

  1. W programie Outlook, w menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Plik folderów osobistych (.pst).
  2. Zaakceptuj lub wpisz nazwę nowego pliku folderów osobistych (.pst), a następnie kliknij przycisk Utwórz.
  3. Kliknij przycisk OK w oknie dialogowym Tworzenie folderów osobistych.
W profilu powinien być dostępny nowy plik folderów osobistych (.pst). Należy przeciągnąć odzyskane elementy z folderu Utracone i odnalezione do nowego pliku folderów osobistych (.pst). Po zakończeniu przenoszenia wszystkich elementów można usunąć odzyskany plik folderów osobistych (.pst), włącznie z folderem Utracone i odzyskane, z profilu.

Jak odzyskać elementy z zapasowego pliku folderów osobistych (.pst)

UWAGA: Jeżeli nie można otworzyć oryginalnego pliku folderów osobistych (.pst) przed uruchomieniem Narzędzia do naprawy Skrzynki odbiorczej, następujące procedury mogą nie być skuteczne. Jeżeli można otworzyć oryginalny plik folderów osobistych (.pst), następujące procedury mogą umożliwić odzyskanie dodatkowych elementów z uszkodzonego pliku folderów osobistych (.pst).

Podczas korzystania z Narzędzia do naprawy Skrzynki odbiorczej opcja tworzenia kopii zapasowej oryginalnego pliku folderów osobistych (.pst) jest zaznaczona. Ta opcja umożliwia utworzenie na dysku twardym pliku o nazwie <nazwa_pliku>.bak, który jest kopią oryginalnego pliku <nazwa_pliku>.pst z innym rozszerzeniem nazwy pliku. Plik .bak znajduje się w katalogu oryginalnego pliku folderów osobistych (.pst).

Można odzyskać elementy z pliku .bak, które nie mogą być odzyskane przez Narzędzie do naprawy Skrzynki odbiorczej. Należy wykonać kopię pliku .bak, nadając plikowi nową nazwę z rozszerzeniem nazwy .pst, na przykład „Nowa_nazwa.pst” (bez cudzysłowów).

Jak zaimportować informacje z pliku folderów osobistych (.pst)

  1. W menu Plik kliknij polecenie Importuj i eksportuj.
  2. Kliknij opcję Importuj z innego programu lub pliku, a następnie kliknij przycisk Dalej.
  3. Kliknij, aby zaznaczyć opcję Plik folderów osobistych (.pst), a następnie kliknij przycisk Dalej.
  4. W obszarze Plik do importowania kliknij plik Nowa_nazwa.pst.
  5. W obszarze Opcje kliknij opcję Nie importuj duplikatów, a następnie kliknij przycisk Dalej.
  6. W obszarze Importowanie folderów osobistych wpisz ścieżkę i nazwę pliku lub zlokalizuj i kliknij folder, który chcesz importować, a następnie kliknij przycisk Dalej.
  7. Kliknij, aby zaznaczyć opcję Importuj foldery do tego samego folderu w, kliknij nowy plik folderów osobistych z kroku 4 w sekcji „Odzyskiwanie naprawionych elementów” tego artykułu, a następnie kliknij przycisk Zakończ.
UWAGA: Należy pamiętać o tym, że plik kopii zapasowej był oryginalnym uszkodzonym plikiem i można odzyskać tylko elementy odzyskane w folderze Utracone i odnalezione. Jeżeli nie można importować pliku Nowa_nazwa.pst do programu Outlook, oznacza to, że zostały utracone wszystkie informacje, które nie są dostępne w folderze Utracone i odnalezione.

Jak zmienić lokalizację dostarczania poczty e-mail na nowy plik folderów osobistych (.pst)

  1. Kliknij prawym przyciskiem myszy nowy plik folderów osobistych (.pst), a następnie kliknij polecenie Właściwości folderu Foldery osobiste.
  2. Kliknij opcję Dostarcz pocztę POP do tego pliku folderów osobistych, a następnie kliknij przycisk OK.
  3. Kliknij przycisk OK po wyświetleniu monitu przez Asystenta pakietu Office.
  4. Zamknij, a następnie ponownie uruchom program Outlook. Po wykonaniu powyższych czynności wiadomości mogą być dostarczane do nowego pliku folderów osobistych (.pst).
  5. Kliknij przycisk Tak po wyświetleniu monitu Asystenta pakietu Office.
  6. Kliknij prawym przyciskiem myszy stary plik folderów osobistych (.pst), a następnie kliknij polecenie Zamknij folder Foldery osobiste, aby usunąć go z listy folderów.

Jak odzyskać folder osobisty (.pst) o rozmiarze 2 GB

Górny limit rozmiaru folderu osobistego (.pst) wynosi 2 GB. Jeżeli rozmiar folderu osobistego (.pst) jest zbliżony do tego limitu, często nie można zapisywać lub pobierać elementów. Te same ograniczenia rozmiaru dotyczą folderów w trybie offline (.ost).

Firma Microsoft udostępniła narzędzie umożliwiające podjęcie próby odzyskania elementów zapisanych w folderach osobistych (.pst) przez redukcję rozmiaru do poziomu niższego niż krytyczny limit. Użycie tego narzędzia może być przyczyną utraty niektórych danych, jeżeli zostanie podjęta próba odzyskania maksymalnej ilości danych.

Aby uzyskać dodatkowe informacje dotyczące limitów rozmiaru pliku PST i narzędzia do przycinania plików PST/OST, kliknij poniższy numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
296088 Oversized PST and OST Crop Tool

Właściwości

Numer ID artykułu: 197315 - Ostatnia weryfikacja: 21 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2000 Standard Edition
Słowa kluczowe: 
kbaddressbook kbrepair kbcorrupt kbinfo KB197315

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com