Τρόπος χρήσης του εργαλείου επιδιόρθωσης εισερχομένων, το οποίο εγκαθίσταται με την επιλογή "Εταιρεία ή ομάδα εργασίας", για την αποκατάσταση μηνυμάτων στο Outlook 2000

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 197316 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft Outlook 2002 και το Microsoft Office Outlook 2003, ανατρέξτε στο άρθρο 287497.
Για την έκδοση αυτού του άρθρου για το Microsoft Outlook 2000 (IMO), ανατρέξτε στο 197315.
Για άλλη έκδοση του άρθρου που να αφορά το Microsoft Outlook 98 (CW), ανατρέξτε στο άρθρο 181325.
Για την έκδοση αυτού του άρθρου για το Microsoft Outlook 98 (IMO), ανατρέξτε στο 181523. (Ενδέχεται να είναι στα Αγγλικά)
ΣΗΜΕΙΩΣΗ: Οι διαδικασίες σε αυτό το άρθρο ισχύουν μόνο εάν έχετε εγκαταστήσει το Outlook με την επιλογή "Εταιρεία ή ομάδα εργασίας". Με αυτήν την επιλογή μπορείτε να χρησιμοποιήσετε υπηρεσίες MAPI (Messaging Application Programming Interface). Για να εξακριβώσετε τον τύπο εγκατάστασης που έχετε, κάντε κλικ στην εντολή Πληροφορίες για το Microsoft Outlook στο μενού Βοήθεια. Εάν διαθέτετε την εγκατάσταση "Εταιρεία ή ομάδα εργασίας", θα δείτε το κείμενο "Εταιρεία ή ομάδα εργασίας".
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

T
Αυτό το άρθρο περιγράφει τον τρόπο χρήσης του εργαλείου επιδιόρθωσης εισερχομένων για την ανάκτηση φακέλων και στοιχείων από κατεστραμμένο αρχείο προσωπικών φακέλων (.pst).  

Περισσότερες πληροφορίες

ΣΗΜΕΙΩΣΗ: Τα παραδείγματα που παρατίθενται παρακάτω αναφέρονται στη χρήση του εργαλείου επιδιόρθωσης εισερχομένων σε αρχείο .pst. Οι ίδιες διαδικασίες ισχύουν για ένα αρχείο φακέλου χωρίς σύνδεση (.ost). Για να εντοπίσετε το αρχείο φακέλου χωρίς σύνδεση (.ost), κάντε κλικ για να επιλέξετε το στοιχείο Φάκελοι χωρίς σύνδεση (*.ost) στο παράθυρο διαλόγου Επιλογή αρχείου για σάρωση.

Το εργαλείο επιδιόρθωσης εισερχόμενων (Scanpst.exe) έχει σχεδιαστεί για να σας βοηθά στην επιδιόρθωση ζητημάτων που σχετίζονται με τα αρχεία προσωπικών φακέλων (.pst). Το εργαλείο αυτό είναι δυνατό να επιδιορθώσει και αρχεία φακέλων χωρίς σύνδεση (.ost).

Το εργαλείο επιδιόρθωσης εισερχομένων περιλαμβάνεται στο Microsoft Outlook 98 και στο CD-ROM του Microsoft Office 2000. Εγκαθίσταται αυτόματα κατά τη διάρκεια της εγκατάστασης. Αυτό το βοηθητικό πρόγραμμα εγκαθίσταται επίσης με το πρόγραμμα εγκατάστασης της υπηρεσίας ανταλλαγής μηνυμάτων των Windows στο CD-ROM των Microsoft Windows 98. Τα προγράμματα αυτά μπορείτε να τα βρείτε στον εξής φάκελο:
<CD drive>:\tools\oldwin95\message\us\wms.exe
Στα Windows 2000, μπορείτε να εντοπίσετε τα προγράμματα αυτά στον εξής φάκελο:
<CD drive>:\Program Files\Common Files\System\Mapi\1033\NT\Scanpst.exe

Βίντεο: Τρόπος επιδιόρθωσης των αρχείων προσωπικού φακέλου του Outlook (.pst)

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets video1
uuid=864d6ddc-b810-4c61-9737-9c4a1d6ca023 VideoUrl=http://aka.ms/ae4hso
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets video2


Εκτέλεση του εργαλείου επιδιόρθωσης εισερχομένων

  1. Κάντε κλικ στο μενού Έναρξη και τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εύρεση ή, στην επιλογή Αναζήτηση, ανάλογα με το λειτουργικό σας σύστημα.
  2. Στο πλαίσιο Αναζήτηση αρχείων και φακέλων με το όνομα (Search for files or folders named), πληκτρολογήστε scanpst.exe.
  3. Πληκτρολογήστε τη διαδρομή και το όνομα του αρχείου pst ή κάντε κλικ στο κουμπί Αναζήτηση για να εντοπίσετε το αρχείο χρησιμοποιώντας το σύστημα αρχείων των Windows.
  4. Κάντε κλικ στο κουμπί Έναρξη.

Δυνατότητες του εργαλείου επιδιόρθωσης εισερχομένων

Όταν εκτελείτε το εργαλείο επιδιόρθωσης εισερχομένων σε αρχείο προσωπικών φακέλων (.pst), εκτελεί τις εξής ενέργειες:
  • Το εργαλείο επιδιόρθωσης εισερχομένων αναλύει τη δομή καταλόγου του αρχείου προσωπικών φακέλων (.pst) και τις κεφαλίδες στοιχείων προσπαθώντας να ανακτήσει όλους τους φακέλους και τα στοιχεία.
  • Εάν το εργαλείο επιδιόρθωσης εισερχομένων ανακτήσει το αρχείο προσωπικών φακέλων (.pst), αυτό σημαίνει ότι το εργαλείο αντιμετώπισε δυσκολίες και έκανε κάθε δυνατή επιδιόρθωση.
  • Το εργαλείο επιδιόρθωσης εισερχομένων προσπαθεί να μετατρέψει οποιοδήποτε αρχείο σε αρχείο προσωπικών φακέλων (.pst). (Για παράδειγμα, εάν μετονομάσετε ένα εκτελέσιμο αρχείο σε "Something.pst", το εργαλείο αλλάζει το αρχείο σε αποσπώμενο αρχείο .pst).

Ανακτημένο αρχείο προσωπικών φακέλων (.pst)

Αφού εκτελέσετε το εργαλείο επιδιόρθωσης εισερχομένων, ξεκινήστε το Outlook χρησιμοποιώντας το προφίλ που περιέχει το αρχείο προσωπικών φακέλων (.pst) το οποίο προσπαθήσατε να επιδιορθώσετε. Στο μενού Προβολή, κάντε κλικ στην εντολή Λίστα φακέλων, για να ενεργοποιήσετε την προβολή "Λίστα φακέλων". Στη "Λίστα φακέλων", πρέπει να βλέπετε τους εξής ανακτημένους φακέλους:
   Ανακτημένοι προσωπικοί φάκελοι

      Ημερολόγιο
      Επαφές
      Διαγραμμένα
      Εισερχόμενα
      Χρονικό
      Σημειώσεις
      Εξερχόμενα
      Απεσταλμένα
      Εργασίες
				
Αυτοί οι ανακτημένοι φάκελοι συνήθως είναι κενοί, επειδή πρόκειται για αναδημιουργία του αρχείου .pst. Επίσης, πρέπει να εμφανίζεται ένας φάκελος που ονομάζεται "Χαμένα και εντοπισμένα". Αυτός ο φάκελος περιέχει φακέλους και στοιχεία που ανακτήθηκαν από το εργαλείο επιδιόρθωσης εισερχομένων. Τα στοιχεία που λείπουν από το φάκελο "Χαμένα και εντοπισμένα" δεν είναι δυνατόν να επιδιορθωθούν.

Τρόπος ανάκτησης επιδιορθωμένων στοιχείων

Πρέπει να μετακινήσετε όλα τα στοιχεία από το φάκελο "Χαμένα και εντοπισμένα" σε έναν νέο φάκελο προσωπικών αρχείων (.pst) του προφίλ σας. Δημιουργήστε μια νέα καταχώρηση αρχείου προσωπικών φακέλων (.pst) στο προφίλ σας και στη συνέχεια σύρετε όλα τα ανακτημένα στοιχεία από το φάκελο "Χαμένα και εντοπισμένα" στην κατάλληλη θέση στο νέο αρχείο προσωπικών φακέλων (.pst).

Τρόπος δημιουργίας ενός νέου αρχείου προσωπικών φακέλων (.pst) στο προφίλ σας

  1. Ξεκινήστε το Outlook με το προφίλ που περιέχει τα ανακτημένα αρχείων προσωπικών φακέλων σας (.pst).
  2. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαχείριση αρχείων δεδομένων.
  3. Κάντε κλικ στο κουμπί Προσθήκη, για να ανοίξει το παράθυρο διαλόγου Νέο αρχείο δεδομένων του Outlook.
  4. Στο πλαίσιο Τύποι αποθήκευσης (Types of storage), κάντε κλικ για να επιλέξετε το στοιχείο Αρχείο προσωπικών φακέλων (.pst) (Personal Folders file (.pst)) και στη συνέχεια κάντε κλικ στο κουμπί OK.
  5. Στο παράθυρο διαλόγου Δημιουργία ή άνοιγμα αρχείου δεδομένων του Outlook (Create or Open Outlook Data File), κάντε κλικ σε έναν κατάλογο και ένα όνομα αρχείου για το δικό σας νέο αρχείο προσωπικών φακέλων (.pst) και στη συνέχεια κάντε κλικ στο κουμπί Άνοιγμα (Open).
  6. Κάντε κλικ στο κουμπί OK.
Πρέπει να έχετε ένα νέο αρχείο προσωπικών φακέλων (.pst) στο προφίλ σας. Σύρετε τα ανακτημένα στοιχεία από το φάκελο "Χαμένα και εντοπισμένα" στο νέο αρχείο προσωπικών φακέλων (.pst). Όταν ολοκληρώσετε τη μετακίνηση όλων των στοιχείων, μπορείτε να διαγράψετε το αρχείο ανακτηθέντων προσωπικών φακέλων (.pst), μαζί με το φάκελο "Χαμένα και εντοπισμένα" από το προφίλ σας.

Τρόπος ανάκτησης στοιχείων από το αντίγραφο ασφαλείας αρχείου προσωπικών φακέλων (.pst)

ΣΗΜΕΙΩΣΗ: Εάν δεν μπορείτε να ανοίξετε το αρχικό αρχείο προσωπικών φακέλων (.pst), πριν να εκτελέσετε το εργαλείο επιδιόρθωσης εισερχομένων, ίσως να μην λειτουργήσουν οι ακόλουθες διαδικασίες. Εάν μπορείτε να ανοίξετε το αρχικό αρχείο προσωπικών φακέλων (.pst), τότε είναι δυνατόν οι ακόλουθες διαδικασίες να σας επιτρέψουν να ανακτήσετε πρόσθετα στοιχεία από το κατεστραμμένο αρχείο προσωπικών φακέλων (.pst).

Όταν εκτελείτε το εργαλείο επιδιόρθωσης εισερχομένων, η επιλογή δημιουργίας αντιγράφου ασφαλείας του αρχικού αρχείου προσωπικών φακέλων (.pst) είναι ενεργοποιημένη. Η επιλογή αυτή δημιουργεί ένα αρχείο στον σκληρό δίσκο που ονομάζεται <όνομα αρχείου>.bak, και αποτελεί αντίγραφο του αρχικού αρχείου <file name>.pst με διαφορετική επέκταση. Το αρχείο .bak βρίσκεται στον κατάλογο του αρχικού αρχείου προσωπικών φακέλων (.pst).

Ενδέχεται να μπορείτε να ανακτήσετε στοιχεία από το αρχείο .bak τα οποία δεν ήταν δυνατόν να ανακτηθούν από το εργαλείο επιδιόρθωσης εισερχομένων. Δημιουργήστε ένα αντίγραφο του αρχείου .bak, δίνοντας στο αρχείο ένα νέο όνομα με επέκταση .pst, για παράδειγμα Newname.pst.

Ανοίξτε το Outlook χρησιμοποιώντας το προφίλ που περιέχει το νέο αρχείο προσωπικών φακέλων (.pst) από το βήμα 4 της ενότητας "Ανάκτηση επιδιορθωμένων στοιχείων" αυτού του άρθρου και προσπαθήστε να εισαγάγετε το φάκελο "Newname.pst" χρησιμοποιώντας τον "Οδηγό εισαγωγής και εξαγωγής". Για να το κάνετε αυτό:
  1. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Εισαγωγή και εξαγωγή.
  2. Κάντε κλικ στην επιλογή Εισαγωγή από άλλο πρόγραμμα ή αρχείο (Import from another program or file). και κατόπιν κάντε κλικ στο κουμπί Επόμενο.
  3. Κάντε κλικ για να επιλέξετε το στοιχείο Αρχείο προσωπικών φακέλων (.pst) και κατόπιν κάντε κλικ στο κουμπί Επόμενο.
  4. Στο πλαίσιο Αρχείο για εισαγωγή, πληκτρολογήστε το αρχείο Newname.pst. Στην περιοχή Επιλογές, κάντε κλικ στο κουμπί επιλογής Χωρίς εισαγωγή διπλότυπων (Do not import duplicates) και κάντε κλικ στο κουμπί Επόμενο.
  5. Στην περιοχή Επιλογή του φακέλου προς εισαγωγή από (Select the folder to import from), κάντε κλικ για να επιλέξετε το αρχείο προσωπικών φακέλων (.pst) και κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Με υποφακέλους (Include subfolders). Στη συνέχεια, κάντε κλικ στο κουμπί επιλογής Εισαγωγή στοιχείων στον ίδιο φάκελο στο, κάντε κλικ στο νέο αρχείο προσωπικών φακέλων (.pst) από το βήμα 4 της ενότητας "Ανάκτηση επιδιορθωμένων στοιχείων" αυτού του άρθρου και στη συνέχεια κάντε κλικ στο κουμπί Τέλος.
ΣΗΜΕΙΩΣΗ: Μην ξεχνάτε ότι το αρχείο αντιγράφου ασφαλείας ήταν το αρχικό κατεστραμμένο αρχείο και ίσως διαπιστώσετε ότι μπορείτε να ανακτήσετε μόνο τα στοιχεία που είχαν ανακτηθεί στο φάκελο "Χαμένα και εντοπισμένα". Εάν δεν μπορείτε να εισαγάγετε το αρχείο Newname.pst στο Outlook, τότε έχετε χάσει όλες τις πληροφορίες που δεν υπάρχουν στο φάκελο "Χαμένα και εντοπισμένα".

Τρόπος ανάκτησης ενός προσωπικού φακέλου 2 GB (.pst)

Το ανώτατο όριο ενός προσωπικού φακέλου (.pst) είναι τα δύο gigabyte. Συχνά, όταν ένας προσωπικός φάκελος (.pst) φθάσει σε αυτό το όριο, ενδέχεται να μην έχετε τη δυνατότητα να αποθηκεύσετε ή να ανακτήσετε στοιχεία. Ο ίδιος περιορισμός μεγέθους ισχύει για τους φακέλους χωρίς σύνδεση (.ost).

Η Microsoft έχει δημιουργήσει ένα βοηθητικό πρόγραμμα το οποίο είναι σχεδιασμένο για να προσπαθεί να ανακτήσει τα αποθηκευμένα στοιχεία στον προσωπικό φάκελο (.pst), μειώνοντας το μέγεθός του κάτω από το κρίσιμο όριο. Η χρήση αυτού του βοηθητικού προγράμματος έχει ως αποτέλεσμα την απώλεια ορισμένων δεδομένων για να ανακτήσει όσο δυνατόν περισσότερα δεδομένα.

Για περισσότερες πληροφορίες σχετικά με τα όρια μεγέθους του PST και το εργαλείο περικοπής PST/OST, κάντε κλικ στον άρθρο του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
296088 Εργαλείο περικοπής για πολύ μεγάλα αρχεία PST και OST

Ιδιότητες

Αναγν. άρθρου: 197316 - Τελευταία αναθεώρηση: Παρασκευή, 22 Μαρτίου 2013 - Αναθεώρηση: 7.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2000 Standard Edition
Λέξεις-κλειδιά: 
kbcorrupt kbrepair kbhowto kbvideocontent KB197316

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com