Viestien palauttaminen Saapuneet-kansion korjaustyökalun avulla Yritys tai työryhmä -asetusta käyttäen asennetussa Outlook 2000:ssa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 197316 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI197316
Tämän artikkelin Microsoft Outlook 2002- ja Microsoft Office Outlook 2003 -versiota käsittelevä versio on 287497.
Tämän artikkelin Microsoft Outlook 2000 (IMO) -ohjelmaa käsittelevä versio on 197315. (Tämä artikkeli saattaa olla englanninkielinen)
Tämän artikkelin Microsoft Outlook 98 (CW) -ohjelmaa käsittelevä versio on 181325. (Tämä artikkeli saattaa olla englanninkielinen)
Tämän artikkelin Microsoft Outlook 98 (IMO) -ohjelmaa käsittelevä versio on 181523. (Tämä artikkeli saattaa olla englanninkielinen)
HUOMAUTUS: Tämän artikkelin ohjeet koskevat vain Outlookin Yritys tai työryhmä -asennuksia. Tämä vaihtoehto mahdollistaa MAPI (Messaging Application Programming Interface) -palveluiden käyttämisen. Asennustilan voi tarkistaa valitsemalla Ohje-valikosta Tietoja Microsoft Outlookista. Jos käytössäsi on Yritys tai työryhmä -asennus, näytössä on teksti Yritys tai työryhmä.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

T
ässä artikkelissa kuvataan, miten kansiot ja viestit palautetaan vioittuneesta omat kansiot -tiedostosta (.pst) Saapuneet-kansion korjaustyökalun avulla.  

Enemmän tietoa

HUOMAUTUS: Alla olevissa esimerkeissä viitataan Saapuneet-kansion korjaustyökalun käyttämiseen .pst-tiedostolle. Samat toimet koskevat offline-kansioiden (.ost) tiedostoja. Voit etsiä offline-kansion (.ost) tiedoston valitsemalla Tarkistettava tiedosto -kohdassa Offline-kansiot (*.ost).

Saapuneet-kansion korjaustyökalu (Scanpst.exe) on suunniteltu auttamaan omat kansiot -tiedostoihin (.pst) liittyvien ongelmien korjaamisessa. Tällä työkalulla voidaan korjata myös offline-kansioiden (.ost) tiedostoja.

Saapuneet-kansion korjaustyökalu toimitetaan Microsoft Windows 95:n mukana. Se on myös Microsoft Outlook 98:n ja Microsoft Office 2000:n CD-levyillä. Työkalu asennetaan automaattisesti tuotteen asennuksen yhteydessä. Tämä apuohjelma asennetaan myös Microsoft Windows 98:n CD-levyllä olevan Windows Messaging -palvelun asennuksen yhteydessä. Nämä ohjelmat löytyvät seuraavasta kansiosta:
<CD-asema>:\tools\oldwin95\message\us\wms.exe
Windows 2000:ssa ohjelmat ovat seuraavassa kansiossa:
<CD-asema>:\Program Files\Common Files\System\Mapi\1033\NT\Scanpst.exe

Video: Outlookin omat kansiot -tiedostojen (.pst) korjaaminen

Kutista tämä kuvaLaajenna tämä kuva
assets video1
uuid=864d6ddc-b810-4c61-9737-9c4a1d6ca023 VideoUrl=http://www.microsoft.com/fi-fi/showcase/details.aspx?uuid=864d6ddc-b810-4c61-9737-9c4a1d6ca023
Kutista tämä kuvaLaajenna tämä kuva
assets video2


Saapuneet-kansion korjaustyökalun suorittaminen

  1. Napsauta Käynnistä-painiketta ja valitse Etsi tai Hae käyttöjärjestelmän mukaan.
  2. Kirjoita Etsi tiedostoja tai kansioita nimeltä -ruutuun scanpst.exe.
  3. Kirjoita .pst-tiedoston polku ja tiedostonimi tai valitse Selaa ja etsi tiedosto Windowsin tiedostojärjestelmän avulla.
  4. Napsauta Käynnistä-painiketta.

Saapuneet-kansion korjaustyökalun toiminta

Kun suoritat Saapuneet-kansio korjaustyökalun omat kansiot -tiedostolle (.pst), työkalu tekee seuraavaa:
  • Saapuneet-kansion korjaustyökalu analysoi omat kansiot -tiedoston (.pst) kansiorakenteen ja sanomien otsikkotiedot kansioiden ja sanomien korjaamista varten.
  • Jos Saapuneet-kansion korjaustyökalu palauttaa omat kansiot -tiedoston (.pst), tämä tarkoittaa sitä, että työkalu löysi ongelmia ja korjasi mahdollisimman suuren osan niistä.
  • Saapuneet-kansion korjaustyökalu yrittää muuttaa minkä tahansa tiedoston omat kansiot -tiedostoiksi (.pst). (Jos esimerkiksi nimeät suoritustiedoston uudelleen nimellä Jotakin.pst, työkalu muuttaa tiedoston käyttöön otettavaksi .pst-tiedostoksi.)

Palautettu omat kansiot -tiedosto

Kun olet suorittanut Saapuneet-kansion korjaustyökalun, käynnistä Outlook korjatun omat kansiot -tiedoston (.pst) sisältävällä profiililla. Ota Kansioluettelo-näkymä käyttöön valitsemalla Näytä-valikosta Kansioluettelo. Kansioluettelossa pitäisi olla seuraavat palautetut kansiot:
   Palautetut Omat kansiot

      Kalenteri
      Yhteystiedot
      Poistetut
      Saapuneet
      Päivyri
      Muistiinpanot
      Lähtevät
      Lähetetyt
      Tehtävät
				
Nämä palautetut kansiot ovat yleensä tyhjiä, sillä tämä on uudelleenmuodostettu .pst-tiedosto. Kansioihin pitäisi kuulua myös Löydetyt-kansio. Tämä kansio sisältää Saapuneet-kansion palautustyökalun palauttamat kansiot ja viestit. Kansioita ja viestejä, joita ei ole Löydetyt-kansiossa, ei voi korjata.

Korjattujen kansioiden ja viestien palauttaminen

Siirrä mahdollisimman monta kansiota ja viestiä Löydetyt-kansiosta profiilisi uuteen omat kansiot -tiedostoon (.pst). Luo ensin uusi omat kansiot -tiedosto (.pst) profiiliisi ja vedä haluamasi kansiot ja viestit Löydetyt-kansiosta uuden omat kansiot -tiedoston (.pst) sisään.

Uuden omat kansiot -tiedoston (.pst) luominen omaan profiiliin

  1. Käynnistä Outlook profiililla, joka sisältää palautetut omat kansiot -tiedostot (.pst).
  2. Valitse Tiedosto-valikosta Datatiedoston hallinta.
  3. Avaa Uusi Outlookin datatiedosto -valintaikkuna valitsemalla Lisää.
  4. Valitse Säilölajit-valintaikkunassa select Omat kansiot -tiedosto (.pst) ja valitse sitten OK.
  5. Valitse Luo tai avaa Outlookin datatiedosto -valintaikkunassa uuden omat kansiot -tiedoston (.pst) kansio ja tiedostonimi ja valitse sitten Avaa.
  6. Valitse OK.
Profiilissa pitäisi nyt olla uusi omat kansiot -tiedosto (.pst). Vedä Löydetyt-kansion palautetut kansiot ja viestit uuteen omat kansiot -tiedostoon (.pst). Kun olet siirtänyt kaikki kansiot ja viestit, voit poistaa profiilistasi palautetun omat kansiot -tiedoston (.pst), Löydetyt-kansio mukaan lukien.

Omat kansiot -tiedoston (.pst) varmuuskopion kansioiden ja viestien palauttaminen

HUOMAUTUS: Jos et pysty avaamaan alkuperäistä omat kansiot -tiedostoa (.pst) ennen kuin suoritat Saapuneet-kansion korjaustyökalun, seuraavat toimet eivät välttämättä onnistu. Jos pystyt avaamaan alkuperäisen omat kansiot -tiedoston (.pst), on mahdollista, että voit palauttaa myös muita vioittuneen omat kansiot -tiedoston (.pst) kansioita ja viestejä.

Kun suoritat Saapuneet-kansion korjaustyökalun, valittuna on vaihtoehto, joka luo alkuperäisestä omat kansiot -tiedostosta (.pst) kopion. Tämän asetuksen valitseminen luo kiintolevyn tiedoston nimeltä <tiedoston nimi>.bak. Tämä tiedosto on kopio alkuperäisestä <tiedoston nimi>.pst -tiedostosta, mutta sen tunniste on erilainen. Tämä .bak-tiedosto on samassa kansiossa kuin alkuperäinen omat kansiot -tiedosto (.pst).

Saatat pystyä palauttamaan .bak-tiedostosta kansioita ja viestejä, joita Saapuneet-kansion korjaustyökalu ei pystynyt palauttamaan. Kopioi .bak-tiedosto, nimeä se uudelleen uudella nimellä ja .pst-tunnisteella, esimerkiksi Uusinimi.pst.

Avaa Outlook käyttäen profiilia, joka sisältää tämän artikkelin korjattujen viestien palauttamisen vaiheessa 4 luodun uuden omat kansiot -tiedoston (.pst), ja yritä tuoda Uusinimi.pst-kansio ohjatulla tuonti- ja vientitoiminnolla. Voit tehdä tämän seuraavasti:
  1. Valitse Tiedosto-valikosta Tuonti ja vienti.
  2. Valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse Seuraava.
  3. Valitse Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  4. Kirjoita Tuotava tiedosto -kohtaan Uusinimi.pst. Valitse Asetukset-kohdasta Älä tuo päällekkäisyyksiä ja valitse Seuraava.
  5. Valitse Tuodaan kansiosta -kohdasta omat kansiot -tiedosto (.pst), valitse Tuo alikansiot, valitse Tuo kohteet samaan kansioon, valitse tämän artikkelin korjattujen viestien palauttamisen vaiheessa 4 luomasi uusi omat kansiot -tiedosto (.pst) ja valitse Valmis.
HUOMAUTUS: Muista, että varmuuskopiotiedosto oli alkuperäinen vioittunut tiedosto, etkä välttämättä voi palauttaa mitään Löydetyt-kansion sisällön lisäksi. Jos et pysty tuomaan Uusinimi.pst-tiedostoa Outlookiin, olet menettänyt kaikki tiedot, jotka eivät jo ole Löydetyt-kansiossa.

Kahden gigatavun kokoisen omat kansiot -tiedoston (.pst) palauttaminen

Omat kansiot -tiedoston (.pst) kokoraja on kaksi gigatavua. Kun omat kansiot -tiedoston (.pst) koko lähestyy tätä rajaa, viestien tallentaminen tai noutaminen ei välttämättä onnistu. Sama kokorajoitus koskee Offline-kansioita (.ost).

Microsoft on luonut apuohjelman, joka on suunniteltu yrittämään omat kansiot -tiedostoon (.pst) tallennettujen viestin palauttamista rajoittamalla tiedoston koon tätä ehdotonta kokorajoitusta pienemmäksi. Tämän apuohjelman käyttäminen johtaa joidenkin tietojen menettämiseen palautettaessa mahdollisimman suuri määrä tietoa.

Saat lisätietoja PST-kokorajoituksista ja PST/OST-rajaustyökalusta napsauttamalla alla olevaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
296088 Liian suurten PST- ja OST-tiedostojen rajaustyökalu
Huomautus Tämä on niin sanottu nopeasti julkaistava (?fast publish?) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.

Ominaisuudet

Artikkelin tunnus: 197316 - Viimeisin tarkistus: 22. maaliskuuta 2013 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2000 Standard Edition
Hakusanat: 
kbcorrupt kbrepair kbhowto kbvideocontent KB197316

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com