Procédure d'utilisation de l'outil Réparateur de boîte de réception pour récupérer des messages dans Outlook 2000 qui est installé avec l'option Société et Groupe de travail

Traductions disponibles Traductions disponibles
Numéro d'article: 197316 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F197316
Pour vous procurer une version pour Microsoft Outlook 2002 ou Microsoft Office Outlook 2003 de cet article, reportez-vous à l'article 287497.
Pour vous procurer une version Microsoft Outlook 2000 (Messagerie Internet Uniquement) de cet article, reportez-vous à l'article 197315. (Cette page peut être en anglais)
Pour vous procurer une version Microsoft Outlook 98 (Société ou Groupe de travail) de cet article, reportez-vous à l'article 181325.
Pour vous procurer une version Microsoft Outlook 98 (Messagerie Internet Uniquement) de cet article, reportez-vous à l'article 181523.
REMARQUE : ces procédures vous concernent uniquement si vous avez installé Outlook avec l'option Société ou groupe de travail. Celle-ci vous permet d'utiliser les services MAPI (Messaging Application Programming Interface). Pour déterminer votre type d'installation, cliquez sur À propos de Microsoft Outlook dans le menu ? (Aide). Vous devez voir la mention « Société ou groupe de travail », si vous avez choisi cette option d'installation.
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment utiliser l'outil Réparateur de boîte de réception pour récupérer les dossiers et les éléments à partir d'un fichier de dossiers personnels (.pst) endommagé.  

Plus d'informations

REMARQUE : les exemples repris ci-dessous se rapportent à l'utilisation de l'outil Réparateur de boîte de réception sur un fichier .pst. Les mêmes procédures s'appliquent à un fichier de dossiers en mode hors connexion (.ost). Pour rechercher le fichier de dossiers en mode hors connexion (.ost), sélectionnez Dossiers en mode hors connexion (*.ost) dans Sélectionner le fichier à analyser.

L'outil Réparateur de boîte de réception (Scanpst.exe) est un utilitaire permettant de résoudre les problèmes liés aux fichiers de dossiers personnels (.pst). Cet outil peut également réparer des fichiers de dossiers en mode hors connexion (.ost).

L'outil Réparateur de boîte de réception est fourni avec Microsoft Windows 95 ; il est également disponible sur les CD-ROM de Microsoft Outlook 98 et de Microsoft Office 2000. Il est installé automatiquement en même temps que ces programmes. Cet utilitaire est également installé par le programme d'installation du service Windows Messaging disponible sur le CD-ROM de Microsoft Windows 98. Vous pouvez trouver ces programmes dans le dossier suivant :
<Lecteur de CD>:\tools\oldwin95\message\us\wms.exe
Dans Windows 2000, vous trouverez ces programmes dans le dossier suivant :
<Lecteur de CD>:\Program Files\Common Files\System\Mapi\1033\NT\Scanpst.exe

Vidéo : Comment réparer vos fichiers de dossiers personnels Outlook (.pst)

Réduire cette imageAgrandir cette image
assets video1
uuid=0ed93ff9-6848-4177-8224-d0e1beb6a325 VideoUrl=http://www.microsoft.com/fr-fr/showcase/details.aspx?uuid=0ed93ff9-6848-4177-8224-d0e1beb6a325
Réduire cette imageAgrandir cette image
assets video2


Exécution de l'outil Réparateur de boîte de réception

  1. Cliquez sur Démarrer, puis sélectionnez Rechercher.
  2. Dans la zone Rechercher les fichiers ou dossiers nommés, entrez scanpst.dll.
  3. Tapez le chemin d'accès et le nom du fichier .pst ou cliquez sur Parcourir pour rechercher le fichier dans le système de fichiers Windows.
  4. Cliquez sur Démarrer.

Actions de l'outil Réparateur de boîte de réception

Lorsque vous exécutez l'outil Réparateur de boîte de réception sur un fichier de dossiers personnels (.pst), il effectue les opérations suivantes :
  • L'outil Réparateur de boîte de réception analyse la structure des répertoires du fichier de dossiers personnels (.pst) et les en-têtes des éléments pour essayer de récupérer tous les dossiers et éléments.
  • S'il récupère le fichier de dossiers personnels (.pst), cela signifie qu'il a rencontré des problèmes et effectué les réparations éventuelles.
  • L'outil Réparateur de boîte de réception tente de transformer chaque fichier en un fichier de dossiers personnels (.pst). Par exemple, si vous renommez un fichier exécutable en « exemple.pst » (sans guillemets), l'outil le convertit en un fichier .pst montable).

Fichier de dossiers personnels récupéré

Après avoir exécuté l'outil Réparateur de boîte de réception, démarrez Outlook en utilisant le profil contenant le fichier de dossiers personnels (.pst) que vous avez essayé de réparer. Dans le menu Affichage, cliquez sur Liste des dossiers pour activer l'affichage de la liste des dossiers. La liste des dossiers contient normalement les dossiers récupérés suivants :
   Dossiers personnels récupérés

      Calendrier
      Contacts
      Éléments supprimés
      Boîte de réception
      Journal
      Remarques
      Boîte d'envoi
      Éléments envoyés
      Tâches
				
Ces dossiers récupérés sont généralement vides, car il s'agit d'un fichier .pst recréé. Normalement, la liste contient également un dossier nommé Perdus et trouvés. Ce dossier contient des dossiers et des éléments récupérés par l'outil Réparateur de boîte de réception. Les éléments absents du dossier Perdus et trouvés ne sont pas réparables.

Procédure de récupération d'éléments réparés

Vous devez déplacer tous les éléments du dossier Perdus et trouvés vers un nouveau fichier de dossiers personnels (.pst) dans votre profil. Tout d'abord, créez une nouvelle entrée de fichier de dossiers personnels (.pst) dans votre profil et faites glisser les éléments récupérés du dossier Perdus et trouvés vers l'emplacement approprié dans votre nouveau fichier de dossiers personnels (.pst).

Procédure pour créer un nouveau fichier de dossiers personnels (.pst) dans votre profil

  1. Démarrez Outlook avec le profil contenant vos fichiers de dossiers personnels (.pst).
  2. Dans le menu Fichier, cliquez sur Gestion de fichiers de données.
  3. Cliquez sur Ajouter pour ouvrir la boîte de dialogue Nouveau fichier de données Outlook.
  4. Dans la zone Types de stockage, sélectionnez Fichier de dossiers personnels (.pst), puis cliquez sur OK.
  5. Dans la boîte de dialogue Créer ou ouvrir le fichier de données Outlook, cliquez sur un répertoire et un nom de fichier pour votre nouveau fichier de dossiers personnels (.pst), puis cliquez sur Ouvrir.
  6. Cliquez sur OK.
Votre profil inclut normalement un nouveau fichier de dossiers personnels (.pst). Faites glisser les éléments récupérés du dossier Perdus et trouvés vers votre nouveau fichier de dossiers personnels (.pst). Une fois que vous avez déplacé tous les éléments, vous pouvez supprimer le fichier de dossiers personnels (.pst) récupéré, y compris le dossier Perdus et trouvés, de votre profil.

Procédure pour récupérer les éléments du fichier de dossiers personnels (.pst) de sauvegarde

REMARQUE : si vous ne pouvez pas ouvrir votre fichier de dossiers personnels (.pst) d'origine avant d'exécuter l'outil Réparateur de boîte de réception, il se peut que les procédures suivantes ne fonctionnent pas. Si vous pouvez ouvrir votre fichier de dossiers personnels (.pst) d'origine, il se peut que les procédures suivantes vous permettent de récupérer des éléments supplémentaires à partir de votre fichier .pst endommagé.

Lorsque vous exécutez l'outil Réparation de la boîte de réception, l'option permettant de créer une sauvegarde du fichier de dossiers personnels (.pst) d'origine est sélectionnée. Cette option crée un fichier sur votre disque dur appelé <nom_fichier>.bak, qui est une copie du fichier <nom_fichier>.pst d'origine portant une extension différente. Le fichier .bak réside dans le répertoire de votre fichier de dossiers personnels (.pst) d'origine.

Vous pouvez récupérer les éléments à partir du fichier.bak, ce que l'outil Réparateur de boîte de réception ne pouvait pas faire. Créez une copie du fichier .bak en donnant au fichier un nouveau nom avec une extension .pst, par exemple : nouveau_nom.pst.

Ouvrez Outlook à l'aide du profil qui contient votre nouveau fichier de dossiers personnels (.pst) créé à l'étape 4 de la section Procédure pour récupérer les éléments réparés, et essayez d'importer le dossier nouveau_nom.pst à l'aide de l'Assistant Importation et exportation. Pour ce faire, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Importer et exporter.
  2. Cliquez sur Importer à partir d'un autre programme ou fichier, puis sur Suivant.
  3. Sélectionnez Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.
  4. Dans Fichier à importer, entrez le nom de votre fichier nouveau_nom.pst. Sous Options, cliquez sur Ne pas importer les doublons, puis cliquez sur Suivant.
  5. Sous Sélectionner le dossier à importer à partir de, sélectionnez le fichier de dossiers personnels (.pst), activez la case à cocher Inclure les sous-dossiers, cliquez sur Importer les éléments dans le même dossier dans, cliquez sur votre nouveau fichier de dossiers personnels (.pst) créé à l'étape 4 de la section Procédure pour récupérer les éléments réparés, puis cliquez sur Terminer.
REMARQUE : rappelez-vous que le fichier de sauvegarde était le fichier d'origine endommagé ; vous ne pourrez peut-être récupérer rien d'autre que ce qui a été récupéré dans le dossier Perdus et trouvés. Si vous ne pouvez pas importer le fichier nouveau_nom.pst dans Outlook, alors vous avez perdu toutes les informations qui ne figurent pas dans le dossier Perdus et trouvés.

Procédure de récupération d'un fichier de dossiers personnels (.pst) de 2 Go

La taille maximale d'un fichier de dossiers personnels (.pst) doit être de deux gigaoctets. Quand un fichier de dossiers personnels (.pst) approche cette limite, il peut arriver que vous ne soyez pas en mesure d'enregistrer ni de récupérer des éléments. La même limitation en taille s'applique aux dossiers en mode hors connexion (.ost).

Microsoft a rendu disponible un utilitaire conçu pour essayer de récupérer les éléments stockés dans le fichier de dossiers personnels (.pst) en réduisant sa taille au-dessous de la limite critique. Le recours à cet utilitaire aboutit à la perte de certaines données afin de récupérer le plus de données possible.

Pour plus d'informations sur les limites de taille des fichiers PST et l'outil de troncation de PST/OST, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
296088 Outil de troncation de PST et OST trop volumineux

Propriétés

Numéro d'article: 197316 - Dernière mise à jour: vendredi 5 avril 2013 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbcorrupt kbrepair kbhowto kbvideocontent KB197316
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com