Jak odzyskiwać wiadomości przy użyciu narzędzia do naprawy Skrzynki odbiorczej w programie Outlook 2000 zainstalowanym z opcją pracy w firmie i grupach roboczych

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 197316 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja tego artykułu dla programów Microsoft Outlook 2002 i Microsoft Office Outlook 2003: 287497.
Wersja tego artykułu dla programu Microsoft Outlook 2000 (IMO): 197315.
Wersja tego artykułu dla programu Microsoft Outlook 98 (CW): 181325. (strona może być w języku angielskim)
Wersja tego artykułu dla programu Microsoft Outlook 98 (IMO): 181523. (strona może być w języku angielskim)
UWAGA Procedury podane w tym artykule dotyczą tylko programu Outlook zainstalowanego z opcją pracy w firmie i grupach roboczych. Ta opcja pozwala używać usług MAPI (Messaging Application Programming Interface). Aby sprawdzić typ używanej instalacji, należy kliknąć polecenie Microsoft Outlook — informacje w menu Pomoc. Instalacja do pracy w firmie i grupach roboczych jest oznaczona jako „Corporate or Workgroup” (Firma lub grupa robocza).
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W
tym artykule opisano, jak odzyskiwać foldery i elementy z uszkodzonego pliku folderów osobistych (pst) za pomocą narzędzia do naprawy Skrzynki odbiorczej.  

Więcej informacji

UWAGA Przykłady podane poniżej dotyczą używania narzędzia do naprawy Skrzynki odbiorczej w przypadku pliku pst. Pliku folderów trybu offline (ost) dotyczą te same procedury. Aby odszukać plik folderów trybu offline (ost), należy wybrać pozycję Foldery trybu offline (*.ost) w polu Wybieranie pliku do skanowania.

Narzędzie do naprawy Skrzynki odbiorczej (Scanpst.exe) ma ułatwiać rozwiązywanie problemów związanych z plikami folderów osobistych (pst). To narzędzie pozwala też naprawiać pliki folderów trybu offline (ost).

Narzędzie do naprawy Skrzynki odbiorczej jest dołączone do systemu Microsoft Windows 95 i jest też dostępne na dyskach CD-ROM programu Microsoft Outlook 98 i pakietu Microsoft Office 2000. Jest instalowane automatycznie razem z oprogramowaniem głównym. To narzędzie jest też instalowane z programem instalacyjnym usługi komunikatów systemu Windows na dysku CD-ROM systemu Microsoft Windows 98. Te programy znajdują się w następującym folderze:
<Stacja dysków CD>:\tools\oldwin95\message\us\wms.exe
W systemie Windows 2000 te programy znajdują się w następującym folderze:
<Stacja dysków CD>:\Program Files\Common Files\System\Mapi\1033\NT\Scanpst.exe

Klip wideo: jak naprawić pliki folderów osobistych (pst) programu Outlook

Zwiń ten obrazekRozwiń ten obrazek
assets video1
uuid=864d6ddc-b810-4c61-9737-9c4a1d6ca023 VideoUrl=http://aka.ms/ae4hso
Zwiń ten obrazekRozwiń ten obrazek
assets video2


Uruchamianie narzędzia do naprawy Skrzynki odbiorczej

  1. Kliknij przycisk Start, a następnie wskaż polecenie Znajdź lub Wyszukaj, zależnie od systemu operacyjnego.
  2. W polu Wyszukaj pliki i foldery o nazwie wpisz ciąg scanpst.exe.
  3. Wpisz ścieżkę i nazwę pliku pst lub kliknij pozycję Przeglądaj, aby odszukać ten plik w systemie plików systemu Windows.
  4. Kliknij przycisk Start.

Co robi narzędzie do naprawy Skrzynki odbiorczej

Po uruchomieniu narzędzia do naprawy Skrzynki odbiorczej dla pliku folderów osobistych (pst) realizuje ono następujące zadania:
  • Narzędzie do naprawy Skrzynki odbiorczej analizuje strukturę katalogów i nagłówki elementów pliku folderów osobistych (pst) w celu odzyskania wszystkich folderów i elementów.
  • Jeśli narzędzie do naprawy Skrzynki odbiorczej odzyskało plik folderów osobistych (pst), oznacza to, że narzędzie znalazło problemy i rozwiązało niektóre z nich.
  • Narzędzie do naprawy Skrzynki odbiorczej próbuje przekształcić każdy plik w plik folderów osobistych (pst). Na przykład plik wykonywalny ze zmienioną nazwą (jakiś_plik.pst) narzędzie zmieni w plik pst nadający się do zainstalowania w programie.

Odzyskany plik folderów osobistych

Po uruchomieniu narzędzia do naprawy Skrzynki odbiorczej należy uruchomić program Outlook z profilem zawierającym plik folderów osobistych (pst), którego dotyczyła próba naprawy. W menu Widok kliknij pozycję Lista folderów, aby włączyć widok listy folderów. Lista folderów powinna zawierać następujące odzyskane foldery:
   Odzyskane foldery osobiste

      Kalendarz
      Kontakty
      Elementy usunięte
      Skrzynka odbiorcza
      Dziennik
      Notatki
      Skrzynka nadawcza
      Elementy wysłane
      Zadania
				
Te odzyskane foldery są zazwyczaj puste, ponieważ znajdują się w odbudowanym pliku pst. Powinien zostać również wyświetlony folder o nazwie Utracone i odnalezione. Ten folder zawiera foldery i elementy odzyskane przez narzędzie do naprawy Skrzynki odbiorczej. Brak określonych elementów w folderze Utracone i odnalezione oznacza, że nie można ich naprawić.

Jak odzyskać naprawione elementy

Należy przenieść jak najwięcej elementów z folderu Utracone i odnalezione do nowego pliku folderów osobistych (pst) w profilu użytkownika. Najpierw należy utworzyć nową pozycję pliku folderów osobistych (pst) w profilu, a następnie przeciągnąć odzyskane elementy z folderu Utracone i odnalezione do odpowiedniej lokalizacji w nowym pliku folderów osobistych (pst).

Jak utworzyć nowy plik folderów osobistych (pst) w profilu

  1. Uruchom program Outlook, używając profilu zawierającego odzyskane pliki folderów osobistych (pst).
  2. W menu Plik kliknij polecenie Zarządzanie plikiem danych.
  3. Kliknij pozycję Dodaj, aby otworzyć okno dialogowe Nowy plik danych programu Outlook.
  4. W oknie Typy magazynów zaznacz kliknięciem pozycję Plik folderów osobistych (.pst), a następnie kliknij przycisk OK.
  5. W oknie dialogowym Tworzenie lub otwieranie pliku danych programu Outlook kliknij katalog i nazwę pliku nowego pliku folderów osobistych (pst), a następnie kliknij przycisk Otwórz.
  6. Kliknij przycisk OK.
W profilu powinien pojawić się nowy plik folderów osobistych (pst). Należy przeciągnąć odzyskane elementy z folderu Utracone i odnalezione do nowego pliku folderów osobistych (pst). Po przeniesieniu wszystkich elementów można usunąć odzyskany plik folderów osobistych (pst), wraz z folderem Utracone i odnalezione, z profilu.

Jak odzyskać elementy z pliku kopii zapasowej folderów osobistych (pst)

UWAGA Jeśli przed uruchomieniem narzędzia do naprawy Skrzynki odbiorczej nie można było otworzyć oryginalnego pliku folderów osobistych (pst), poniższe procedury mogą okazać się nieskuteczne. Jeśli można otworzyć oryginalny plik folderów osobistych (pst), poniższe procedury mogą pozwolić na odzyskanie dodatkowych elementów z uszkodzonego pliku folderów osobistych (pst).

Po uruchomieniu narzędzia do naprawy Skrzynki odbiorczej jest wybrana opcja utworzenia kopii zapasowej oryginalnego pliku folderów osobistych (pst). Ta opcja tworzy na dysku twardym plik o nazwie <nazwa_pliku>.bak. Ten plik jest kopią oryginalnego pliku <nazwa_pliku>.pst mającą inne rozszerzenie. Plik bak znajduje się w tym samym katalogu co oryginalny plik folderów osobistych (pst).

Niekiedy z pliku bak można odzyskać elementy, których nie udało się odzyskać za pomocą narzędzia do naprawy Skrzynki odbiorczej. Należy utworzyć kopię pliku bak i nadać temu plikowi nową nazwę z rozszerzeniem pst, na przykład: nowa_nazwa.pst.

Następnie należy otworzyć program Outlook z profilem zawierającym nowy plik folderów osobistych (pst) z kroku 4 w sekcji „Odzyskiwanie naprawionych elementów” tego artykułu i spróbować zaimportować folder nowa_nazwa.pst za pomocą Kreatora importu i eksportu. W tym celu:
  1. W menu Plik kliknij polecenie Importuj i eksportuj.
  2. Kliknij pozycję Import z innego programu lub pliku, a następnie kliknij przycisk Dalej.
  3. Zaznacz kliknięciem pozycję Plik folderów osobistych (pst), a następnie kliknij przycisk Dalej.
  4. W obszarze Plik do importowania wpisz nazwę pliku nowa_nazwa.pst. W obszarze Opcje kliknij pozycję Nie importuj duplikatów, a następnie kliknij przycisk Dalej.
  5. W obszarze Wybierz folder, z którego będą importowane dane zaznacz kliknięciem plik folderów osobistych (pst), zaznacz kliknięciem pozycję Uwzględnij podfoldery, zaznacz kliknięciem pozycję Importuj foldery do tego samego folderu w, kliknij nowy plik folderów osobistych (pst) z kroku 4 w sekcji „Odzyskiwanie naprawionych elementów” tego artykułu, a następnie kliknij przycisk Zakończ.
UWAGA Plik kopii zapasowej został utworzony na podstawie oryginalnego uszkodzonego pliku, więc może okazać się, że można odzyskać tylko elementy z folderu Utracone i odnalezione. Jeśli nie można zaimportować pliku nowa_nazwa.pst do programu Outlook, oznacza to, że zostały utracone wszystkie informacje, których nie ma w folderze Utracone i odnalezione.

Jak odzyskać 2-gigabajtowy plik folderów osobistych (pst)

Dla rozmiaru pliku folderów osobistych (pst) obowiązuje limit 2 gigabajtów. Często gdy plik folderów osobistych (pst) zbliża się do tego limitu, użytkownik nie może zapisać lub pobrać elementów. Pliku folderów trybu offline (ost) dotyczy to samo ograniczenie rozmiaru.

Firma Microsoft udostępniła narzędzie, za pomocą którego można spróbować odzyskać elementy zapisane w pliku folderów osobistych (pst) przez zmniejszenie go do rozmiaru poniżej limitu krytycznego. Użycie tego narzędzia skutkuje utratą części danych w imię odzyskania maksymalnej ilości danych.

Aby uzyskać dodatkowe informacje dotyczące limitów rozmiarów plików PST i narzędzia do przycinania plików PST/OST, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
296088 Narzędzie do przycinania zbyt dużych plików PST i OST

Właściwości

Numer ID artykułu: 197316 - Ostatnia weryfikacja: 22 marca 2013 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2000 Standard Edition
Słowa kluczowe: 
kbcorrupt kbrepair kbhowto kbvideocontent KB197316

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com