Article ID: 197414 - Last Review: January 23, 2007 - Revision: 3.1 Error message: "Unable to save the moderated folder changes" in OutlookThis article was previously published under Q197414 NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation. On This PageSYMPTOMS
When setting up a custom response form with a moderated public folder, you
may receive the following error message:
Unable to save the moderated folder changes. The client was unable to
successfully complete all of the requested operations.
CAUSE
The Microsoft Exchange Server Administrator has not set the Send-As
privileges for the folder.
RESOLUTION
You need to create the public folder from within Outlook, and then the
Microsoft Exchange Server Administrator needs to set the permissions;
finally, you need to make the folder customizations from within Outlook.
MORE INFORMATION
Setting the permissions for this to work properly requires coordination
between the creator of the public folder (in Outlook) and the Microsoft
Exchange Server Administrator.
Setting the folder permissions requires three steps that must be completed in this order:
Create the Public Folder in Outlook
Assign "Send As" Privileges from the Server AdministratorNOTE: You must have administrator privileges on the Microsoft Exchange Server to complete this task.Microsoft Exchange Server 5.5
Exchange 2000 Server
Set the Public Folder as a Moderated Folder in Outlook
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