Сообщение об ошибке «Отсутствует транспорт для доставки сообщения этому получателю» при попытке отправить почтовое сообщение из Outlook 2000

Переводы статьи Переводы статьи
Код статьи: 197417 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При попытке отправить сообщение от системного администратора приходит ответ «Не удалось доставить почту» (эта ссылка может указывать на содержимое полностью или частично на английском языке) Описание ошибки в теле сообщения:
Отсутствует транспорт для доставки сообщения этому получателю.
Такое сообщение называется отчетом о невозможности доставки (NDR).

Причина

Существует несколько причин появления данного сообщения об ошибке. К ним относятся:
  • Повреждение личной папки.
  • Повреждение установленной версии программы Microsoft Outlook Express.
  • Программа Outlook Express удалена.
  • В конфигурации почты отсутствует служба транспорта.
  • В конфигурации почты неправильно настроена служба транспорта.
  • В списке рассылки содержится поврежденный адрес получателя.
  • Поврежден адрес получателя.
  • В имени вашего компьютера содержится апостроф.
  • Почтовый сервер требует, чтобы адреса получателей были заключены в угловые (<>) скобки.
  • Почтовый сервер не распознает ваш IP-адрес.
  • Конфигурация программы Microsoft Exchange Server с настроенным POP3-сервером, с которой вы пытаетесь установить соединение, содержит неправильные параметры проверки подлинности Secure Socket Layer (SSL).
  • В почтовой службе Майкрософт не установлен тип доставки или адреса.

Решение

Чтобы определить, какая из упомянутых причин вызвала сообщение об ошибке, см. инструкции по устранению неполадок в разделе «Дополнительная информация».

Если вы отправляете почту с помощью почтовой службы Интернет программы Outlook версии «Только почта Интернета» или «Корпоративная или для рабочих групп», проверьте правильность установки и работы программы Outlook Express.

Повреждение личной папки в версии Outlook «Корпоративная или для рабочих групп»

Примечание. При использовании версии программы «Корпоративная или для рабочих групп» выполните следующие действия: Инструкции для версии программы Outlook «Только почта Интернета» см. в следующем разделе.

Удалите личные папки из конфигурации почты и затем добавьте новые. Для этого выполните следующие действия.
  1. Нажмите кнопку «Пуск», выберите пункт «Настройка», а затем «Панель управления».
  2. Дважды щелкните значок Почта.
  3. Выберите пункт «Личные папки», затем нажмите Удалить и Да.
  4. Нажмите кнопку Добавить. Выберите пункт «Личные папки» и нажмите OK. Ведите имя папки, затем последовательно нажимайте Открыть, OK и OK.
Примечание. Все сообщения электронной почты, контакты, задачи, записи дневника, встречи и т. д. останутся в старом PST-файле личной папки. При импорте сведений из старого PST-файла в новый возможно копирование поврежденных данных.

Повреждение личной папки в версии Outlook «Только почта Интернета»

Примечание. При использовании версии программы «Только почта Интернета» выполните следующие действия: Инструкции для версии программы Outlook «Корпоративная или для рабочих групп» см. в предыдущем разделе.
  1. В меню Файл выберите пункт Создать и затем Файл личных папок (.pst).
  2. Выберите папку для хранения файла, введите его имя в окно «Имя файла» и нажмите Создать.
  3. Выберите нужные параметры в разделе «Создание личных папок Майкрософт» и нажмите OK.
  4. В меню Вид выберите пункт Список папок (если не отображается).
  5. Выберите новый файл личных папок в «Списке папок».
  6. В меню Файл выберите пункт Папка, а затем щелкните пункт «Свойства личных папок».
  7. Выберите «Доставлять почту РОР в этот файл личных папок» и нажмите OK.

В конфигурации почты отсутствует служба транспорта

Примечание. При использовании версии программы «Корпоративная или для рабочих групп» выполните следующие действия:

Добавьте необходимый транспорт почты в вашу почтовую конфигурацию. Для этого выполните следующие действия.
  1. Нажмите кнопку Пуск, выберите пункт Настройка, а затем — Панель управления.
  2. Дважды щелкните значок Почта.
  3. Нажмите кнопку Добавить и выберите службу транспорта почты для установки. Нажмите кнопку ОК.
  4. Введите запрашиваемые параметры устанавливаемого транспорта почты.

В конфигурации почты неправильно настроена служба транспорта.

  1. Нажмите кнопку «Пуск», выберите пункт «Настройка», а затем — «Панель управления».
  2. Дважды щелкните значок Почта.
  3. Нажмите кнопку Показать конфигурацию, выберите нужную конфигурацию и затем нажмите Свойства.
  4. Из списка выберите транспорт почты и затем нажмите Свойства.
  5. Сверьте все параметры с данными, предоставленными вашим поставщиком Интернет-услуг или системным администратором. При необходимости внесите изменения, затем нажимайте OК, чтобы закрыть диалоговые окна.

    Примечание. Возможно, вместо редактирования текущей конфигурации потребуется создать новую.

Список рассылки содержит поврежденный адрес получателя

Поврежденный адрес получателя в списке рассылки (DL) может стать причиной создания отчета о невозможности доставки (NDR) при попытке отправить почту адресатам, указанным в списке. Чтобы обнаружить поврежденный контакт, необходимо отправить несколько тестовых сообщений в адрес небольших групп получателей, составляющих не более половины исходного списка рассылки. При получении отчета о невозможности доставки (NDR) уменьшайте количество адресатов в группе до тех пор, пока не будет выявлен поврежденный контакт. Поврежденный контакт необходимо будет удалить и затем создать повторно (подробнее о создании новых контактов – в следующем разделе).

Поврежденный контакт

Чтобы удалить и затем повторно создать контакт, выполните следующие действия:

  1. В папке «Контакты» выберите поврежденный контакт.
  2. В меню Правка выберите команду Удалить или нажмите CTRL+D на клавиатуре.
  3. В меню Действия выберите команду Создать контакт.
  4. Введите данные в форму создания контакта и затем щелкните Сохранить и Закрыть.

В имени вашего компьютера содержится апостроф

Чтобы удалить апостроф из имени вашего компьютера, выполните следующие действия:
  1. На панели управления дважды щелкните значок Сеть.
  2. На вкладке Идентификация введите имя компьютера без апострофа.
  3. Нажмите кнопку ОК и перезагрузите компьютер.

Почтовый сервер требует, чтобы адреса получателей были заключены в угловые скобки.

Некоторые SMTP-серверы требуют, чтобы адреса получателей были заключены в угловые скобки. Такая ситуация наиболее вероятна для старых почтовых систем. Кроме того, ваше имя адресата, устанавливаемое в свойствах информационной службы электронной почты Интернета, должно в любом случае быть заключено в угловые скобки.

Например, адреса электронной почты должны иметь следующий формат:

<ваше_почтовое_имя@isp.com>
Осведомитесь у своего поставщика услуг Интернет (ISP) по поводу требований к формату адреса. Что касается более новых почтовых серверов, то для обеспечения их пользователям возможности отвечать на ваши сообщения необходимо в поле «Отвечать на:» вводить адрес вашей электронной почты без угловых скобок.

IP-адрес не распознан

Эта ситуация может возникнуть, если для подключения к Интернету используются услуги одного поставщика (ISP), а почта отправляется через сервер другого поставщика. Такая ошибка является следствием борьбы с рассылкой нежелательных сообщений (спамом). Единственное решение этой проблемы – отправлять почту с использованием почтового сервера текущего соединения.

Неправильная конфигурация сервера входящих сообщений (POP) программы Microsoft Exchange Server

Эта ошибка встречается в случае, если конфигурация программы Microsoft Exchange Server содержит неправильные параметры проверки подлинности Secure Socket Layer (SSL).

Для получения дополнительных сведений о настройке проверки подлинности SSL, щелкните номер статьи базы знаний Майкрософт ниже:
175439 XFOR: Включение проверки подлинности (SSL) в программе Exchange Server (эта ссылка может указывать на содержимое полностью или частично на английском языке)

В почтовой службе Майкрософт не установлен тип доставки или адреса

При использовании программы Outlook версии «Корпоративная или для рабочих групп», где в конфигурации установлена «Почтовая служба Майкрософт», причиной этой ошибки могут послужить неправильные параметры типа доставки или адреса. Для проверки правильности этих параметров выполните следующие действия.
  1. Закройте Outlook.
  2. Нажмите кнопку Пуск и выберите в меню Настройка пункт Панель управления.
  3. Дважды щелкните значок Почта или Почта и факс.
  4. Нажмите кнопку Показать конфигурацию, если таковых несколько.
  5. Перейдите на вкладку Общие, выберите вашу почтовую конфигурацию Microsoft Mail и нажмите кнопку Свойства.
  6. На вкладке Службы выберите Microsoft Mail и нажмите кнопку «Свойства».
  7. Перейдите на вкладку «Доставка», убедитесь, что установлены флажки «Разрешить доставку исходящей почты» и «Разрешить доставку входящей почты», и нажмите Типы адресов.
  8. Убедитесь, что в списке присутствует по крайней мере один тип адреса с включенным флажком, затем последовательно нажимайте OK, OK, OK и Закрыть.

Дополнительная информация

Восстановление поврежденных PST-файлов

Для получения дополнительных сведений о восстановлении поврежденных PST-файлов щелкните номер статьи базы знаний Майкрософт ниже:
195720 OL2000: При отправке Интернет-почты приходит отчет о невозможности доставки (эта ссылка может указывать на содержимое полностью или частично на английском языке)

Установка и настройка транспорта почты

Для получения дополнительных сведений об установке и настройке транспорта почты щелкните номер статьи базы знаний Майкрософт ниже:
195478 OL2000: (CW) Описание профилей пользователей и информационных служб Microsoft Outlook (эта ссылка может указывать на содержимое полностью или частично на английском языке)
Для получения дополнительных сведений о программах Outlook 2000 и Outlook Express щелкните номер статьи базы знаний Майкрософт ниже:
230076 OL2000: Необходимость наличия программы Outlook Express для нормальной работы Outlook 2000 (эта ссылка может указывать на содержимое полностью или частично на английском языке)

Свойства

Код статьи: 197417 - Последний отзыв: 2 декабря 2005 г. - Revision: 3.2
Информация в данной статье применима к:
  • Microsoft Outlook 2000 Standard Edition
Ключевые слова: 
kbemail kberrmsg kbprb KB197417

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com