"Žiadny poskytovateľ transport neboli k dispozícii pre dodávku tohto príjemcu" chybové hlásenie pri pokuse o odoslanie e-mailu v programe Outlook 2000

Preklady článku Preklady článku
ID článku: 197417 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Keď posielate správu elektronickej pošty, môže sa zobraziť nedoručila správu od správcu systému. Chyba v tele správa je:
Žiadny poskytovateľ transport neboli k dispozícii doručenie do tohto príjemcu.
Toto sa bežne označuje ako nedoručení správa (NDR).

PRICINA

Existuje niekoľko dôvodov pre toto chybové hlásenie. Ich zahŕňajú:
  • Poškodené osobný priečinok.
  • Inštalácia programu Microsoft Outlook Express je poškodené.
  • Program Outlook Express bol odstránený.
  • Žiadne pošty dopravných služieb pri poštového profilu.
  • Nesprávne nakonfigurované preprave v poštového profilu.
  • Poškodené kontakt v rámci distribučného zoznamu.
  • Poškodené kontakt.
  • Apostrof v názov počítača.
  • Poštový server je očakával adresy priložených v uhol (<>) zátvorkách.
  • Poštový server nedokáže rozpoznať vaše IP adresa.
  • POP3 zapnuté servera Microsoft Exchange, ktoré ste pripojenie k nie je správne nakonfigurovaná pre Secure Socket Layer (SSL) overovanie.
  • Žiadna dodávka alebo typ adresy pre program Microsoft Mail Služba

RIESENIE

Zistiť, ktoré z týchto príčin vyrába chyba správy vo vašom prípade, pozrite riešenie problémov články v "ďalšie Informácie"v časti.

Uistite sa, že je nainštalovaný program Outlook Express a pracuje správne, ak ste odosielanie pošty prostredníctvom služieb internetovej pošty v Firma alebo pracovná skupina Inštalácia alebo iba program Internet Mail Inštalácia.

Poškodené osobný priečinok v podnikovej pracovnej skupiny zariadení

POZNÁMKA: Nasledovné kroky uplatňovať, ak používate firemné pracovnej skupiny Inštalácia. Nájdete v ďalšej sekcii kroky pre Internet Mail Inštalácia.

Osobný priečinok odstrániť z profilu poštu a pridať nový. Postupujte nasledovne:
  1. Kliknite na tlačidlo Štart, ukážte na položku nastavenie a potom kliknite na položku Kontrola Panelu.
  2. Dvakrát kliknite na Pošta ikona.
  3. Kliknutím vyberte osobný priečinok a potom kliknite na tlačidlo Odstránenie a potom kliknite na tlačidlo Yes.
  4. Kliknite na položku Pridať. Vyberte osobných priečinkov a kliknite na tlačidlo ok. Zadajte názov priečinka a potom kliknite na tlačidlo Otvorené, ok, a ok.
POZNÁMKA: Všetky poštové správy, kontakty, úlohy, záznamy denníka, plánované činnosti a podobne zostane v starých osobnom priečinku (pst). Ak môžete importovať informácie z vášho starého pst na nové pst, poškodené informácie môžu takisto dovážať.

Poškodené osobných priečinkov v inštalácii Internet Mail

POZNÁMKA: Nasledovné kroky uplatňovať, ak používate Internet Mail Inštalácia. Nájdete v predchádzajúcej časti kroky pre firemné pracovnej skupiny Inštalácia.
  1. V ponuke Súbor ukážte na položku nové a kliknite na položku Osobné priečinky Súbor (.pst).
  2. Vyberte umiestnenie pre uloženie súboru, zadajte jedinečný názov v Názov súboru a kliknite na Vytvoriť.
  3. Vyberte požadované voľby v "vytvoriť Microsoft osobné Priečinky"a kliknite na tlačidlo ok.
  4. Na View ponuky, kliknite na tlačidlo Zoznam priečinkov (ak to nie je už zobrazená).
  5. Kliknite na položku Nový súbor osobných priečinkov v zozname priečinkov.
  6. Na Súbor ponuku, ukážte na Priečinok, a kliknite na tlačidlo "Vlastnosti"Osobný priečinok.""
  7. Kliknutím vyberte "dodať POP mail tento osobných priečinkov súbor"a potom kliknite na ok.

Žiadne Mail dopravných služieb pri poštového profilu

POZNÁMKA: Nasledovné kroky uplatňovať, ak používate firemné pracovnej skupiny Inštalácia.

Váš mail profilu pridať riadne hromadnej dopravy. Vykonaná akcia tak urobiť, postupujte nasledovne:
  1. Kliknite na položku Štart, ukážte na Nastavenie, a kliknite na tlačidlo Ovládací Panel.
  2. Dvakrát kliknite na Pošta ikona.
  3. Kliknite na položku Pridať, a potom kliknutím vyberte pošty dopravnej služby, ktorú chcete install. Kliknite na položku ok.
  4. Zadajte informácie požadované pre hromadnú dopravu že inštalujete.

Nesprávne nakonfigurované preprave v Mail Profile

  1. Kliknite na tlačidlo Štart, ukážte na položku nastavenie a na položku Ovládací Panel.
  2. Dvakrát kliknite na Pošta ikona.
  3. Kliknite na položku Zobraziť profily, kliknite na výber profilu a potom kliknite na tlačidlo Vlastnosti.
  4. Kliknutím vyberte hromadnú prepravu zo zoznamu, a potom kliknite na tlačidlo Vlastnosti.
  5. Skontrolujte všetky nastavenia a porovnať ich s informácie od poskytovateľa internetových služieb alebo správca systému. Správne, ak je to potrebné, a potom kliknite na tlačidlo OK zatvorte dialógové okná.

    POZNÁMKA: Môže byť potrebné vytvoriť nový profil namiesto na modifikáciu existujúci.

Poškodené kontakty v rámci distribučného zoznamu

Poškodené kontakty v rámci distribučného zoznamu (DL) môžete vytvoriť Oznámenie o nedoručení pri odosielaní e-mailových správ do distribučného zoznamu. Nájsť poškodené kontakt, budete musieť poslať sériu testovacích správ v malých skupinách (1/2) pôvodné distribučného zoznamu. Akonáhle dostanete oznámenie o nedoručení, potom môžete zúžiť skupine a nakoniec izolovať poškodené kontakt. Poškodené kontakt budú musieť byť odstránené a re-vytvoril (pozri oddiel pre vytvorenie nového kontaktu.)

Poškodené kontakt

Chcete odstrániť a znova vytvoriť kontakt, postupujte nasledovne:

  1. V priečinku kontaktov, kliknite na prepínač poškodené kontakt.
  2. Na Upraviť ponuky, kliknite na tlačidlo Odstrániť, alebo stlačte CTRL + D.
  3. Na Akcie ponuky, kliknite na tlačidlo Nový kontakt.
  4. Zadajte informácie do kontaktný formulár a potom kliknite na tlačidloUložiť a Zatvorte.

Apostrof v názov počítača

Chcete odstrániť apostrof z názov počítača, postupujte podľa týchto kroky:
  1. V okne Ovládací Panel dvakrát kliknite na Sieť ikona.
  2. Na Identifikácia tabulátor, zadajte nový názov počítača bez apostrof.
  3. Kliknite na položku ok, a potom reštartujte počítač.

Poštový Server očakáva, že adresy v lomených zátvorkách

Niektoré servery SMTP vyžaduje, že adresy byť uzavreté v uhol zátvorky. To platí najmä pre staršie mail server systémov. okrem toho vaše e-mailové meno, ktorá je definovaná v informácie služieb internetovej pošty vlastnosti, musia tiež uzavreté v ostrých zátvorkách.

Napríklad, e-mailové adresy by mať tento formát:

<myemailname@isp.com></myemailname@isp.com>
Skontrolujte s váš Internet Service Provider (ISP) pre ich riešenie požiadavky. Pre ostatných ľudí s novších serverov mohli odpovedať na vaše správy, musíte zadať vaše e-mailové meno do poľa Názov odpoveď bez zátvoriek.

Nerozpoznaný IP adresa

Toto sa môže vyskytnúť, ak sa pripájate na Internet pomocou jednej služby poskytovateľ Internetových služieb a pokúsi odoslať e-mail prostredníctvom rôznych Internetových pošty Server. Chyba je pokus o prevenciu, posielanie nevyžiadanej pošty (SPAM). V len riešením je poslať elektronickú poštu pomocou poštového servera aktívne spojenie.

Nesprávne nakonfigurované služby servera Microsoft Exchange Server POP

Odkazovaný chyba sa môže vyskytnúť, ak Microsoft Exchange Server nie je správne nakonfigurovaný na používanie Secure Socket Layer (SSL) overovanie.

Ďalšie informácie o Konfigurovanie SSL na serveri Microsoft Exchange Server, kliknite na číslo článku nižšie, čím zobrazíte článok v databáze Microsoft Knowledge Base:
175439 XFOR: Umožniť SSL pre Exchange Server

Žiadna dodávka alebo typ adresy pre službu programu Microsoft Mail

Ak používate program Outlook s firma alebo pracovná skupina (CW) možností nastavenia a službu programu Microsoft Mail je vo vašom profile, tento problém môže nastať v prípade možnosti doručenia alebo adresa typ nastavenia sú nesprávne. Použitie nasledovné kroky skontrolovať tieto nastavenia:
  1. Program Outlook ukončíte.
  2. Kliknite na položku Štart, ukážte na Nastavenie, a potom kliknite na tlačidlo Ovládací Panel.
  3. Dvakrát kliknite na Pošta alebo Pošta a Fax ikona.
  4. Kliknite na položku Zobraziť profily Ak máte viac ako jeden profil.
  5. Na Všeobecné karta, kliknutím vyberte možnosť vašej Programu Microsoft Mail profil a potom kliknite na tlačidlo Vlastnosti.
  6. Na Služby kartu, kliknutím vyberte možnosť Programu Microsoft Mail a potom kliknite na položku Vlastnosti.
  7. Na karte Dodávka, uistite sa, že obe "Povoliť odchádzajúce poštové doručenie"a"Enable prichádzajúca pošta dodávky"sú kontrolované, a potom kliknite na Typov adresy.
  8. Uistite sa, že aspoň jedna adresa typ je uvedený a skontrolovať a potom kliknite na tlačidlo ok, ok, ok, a Zatvorte.

DALSIE INFORMACIE

Riešenie problémov s poškodené súbory .pst

Ďalšie informácie o riešenie problémov s poškodené súbory .pst, kliknutím na nasledujúce číslo článku zobrazte článok v databáze Microsoft Knowledge Base:
195720 OL2000: Nedoručila poštová správa pri odosielaní Internet Mail

Inštaláciu a konfiguráciu Mail Transports

Ďalšie informácie o inštalácii a Konfigurovanie hromadná doprava, kliknite na nasledujúce číslo článku zobrazte článok v databáze Microsoft Knowledge Base:
195478 OL2000: Profily používateľov (CW) a informačné služby
Pre Ďalšie informácie o programe Outlook 2000 a Outlook Express kliknite na nasledujúce číslo článku databázy Microsoft Knowledge Base:
230076 OL2000: Prečo program Outlook 2000 vyžaduje program Outlook Express

Vlastnosti

ID článku: 197417 - Posledná kontrola: 20. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Outlook 2000 Standard Edition
Kľúčové slová: 
kbemail kbsendmail kberrmsg kbprb kbmt KB197417 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:197417

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com