OL2000:Error Message:没有可将邮件送达此收件人的传输提供商

文章翻译 文章翻译
文章编号: 197417 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

症状

在发送邮件时,系统管理员可能会退回未送达的邮件。邮件正文中的错误是:
No transport provider was available for delivery to this recipient.
这通常称为未送达报告 (NDR)。

原因

出现这种错误消息有多种原因。其中包括:
  • 个人文件夹受到破坏。
  • Microsoft Outlook Express 安装受到破坏。
  • Outlook Express 已删除。
  • 邮件配置文件中没有邮件传输服务。
  • 在邮件配置文件中没有正确配置邮件传输。
  • 通讯组列表中的联系人受到破坏。
  • 联系人受到破坏。
  • 计算机名称中有撇号。
  • 邮件服务器要求将地址用尖括号 (<>) 括起来。
  • 邮件服务器不能识别 IP 地址。
  • 没有为你要连接的Microsoft Exchange Server(支持 POP3)正确配置安全套接字层 (SSL) 身份验证。
  • 没有 Microsoft Mail 服务的传递或地址类型

解决方案

要确定出现的错误消息是其中的哪种原因造成的,请参阅“详细信息”部分中的疑难解答文章。

如果通过“用于企业或工作组”安装或“仅用于 Internet Mail”安装中的 Internet 电子邮件服务发送邮件,则确保已安装 Outlook Express 并且其正常工作。

企业工作组安装中的个人文件夹受到破坏

注意: 以下步骤在使用企业工作组安装时适用。有关 Internet Mail 安装的步骤,请参阅下节。

从邮件配置文件中删除该个人文件夹,并添加一个新的个人文件夹。为此,请按照下列步骤操作:
  1. 单击“开始”,指向“设置”,然后单击“控制面板”。
  2. 双击邮件图标。
  3. 单击选中该个人文件夹,单击删除 ,然后单击
  4. 单击添加。 单击选中“个人文件夹”,然后单击确定。 键入该文件夹的名称,然后单击打开确定确定
注意: 所有邮件、联系人、任务、日记项、约会等仍保留在旧个人文件夹 (pst) 中。如果将旧 pst 中的信息导入到新 pst 中,则也可能会导入受到破坏的信息。

Internet Mail 安装中的个人文件夹受到破坏

注意: 以下步骤在使用 Internet Mail 安装时适用。有关企业工作组安装的步骤,请参阅上一节。
  1. 在“文件”菜单上,指向“新建”,然后单击“个人文件夹文件 (.pst)”。
  2. 选择存储该文件的位置,在“文件名”框中键入一个唯一的名称,然后单击创建
  3. 在“创建 Microsoft 个人文件夹”中选择所需的选项,然后单击确定
  4. 视图 菜单上,单击文件夹列表 (如果尚未显示的话)。
  5. 在“文件夹列表”中,单击新的个人文件夹文件。
  6. 文件 菜单上,指向文件夹然后单击“‘个人文件夹’属性”。
  7. 单击选中“将 POP 电子邮件传送给该个人文件夹文件”,然后单击确定

邮件配置文件中没有邮件传输服务

注意: 以下步骤在使用企业工作组安装时适用。

将正确的邮件传输添加到邮件配置文件中。为此,请按照下列步骤操作:
  1. 单击开始,指向设置,然后单击控制面板
  2. 双击邮件 图标。
  3. 单击添加,然后单击选中要安装的邮件传输服务。单击确定
  4. 输入安装邮件传输所需的信息。

在邮件配置文件中没有正确配置邮件传输

  1. 单击“开始”,指向“设置”,然后单击“控制面板”。
  2. 双击邮件 图标。
  3. 单击显示配置文件,单击选中该配置文件,然后单击属性
  4. 从列表中单击选中该邮件传输,然后单击属性
  5. 检查所有的设置,并将它们与 ISP 或系统管理员提供的信息进行比较。如有必要,请进行纠正,然后单击“确定”关闭对话框。

    注意: 也可能必须创建一个新的配置文件,而不是修改现有配置文件。

通讯组列表中的联系人受到破坏

如果通讯组列表 (DL) 中的联系人受到破坏,在将电子邮件发送到通讯组列表时,可能会创建一个 NDR。要找到受到破坏的联系人,您需要使用原始通讯组列表中的小组 (1/2) 发送一系列测试邮件。在收到 NDR 后,您可以随后缩该组的范围,并最终查出受到破坏的联系人。需要删除并重新创建受到破坏的联系人(请参阅下面创建新的联系人一节。)

联系人受到破坏

若要删除并重新创建该联系人,请按照下列步骤操作:

  1. 在“联系人”文件夹中,单击选中受到破坏的联系人。
  2. 编辑 菜单上,单击删除或按 CTRL+D 组合键。
  3. 动作 菜单上,单击新联系人
  4. 在“联系人”窗体中键入信息,然后单击保存关闭

计算机名称中有撇号

若要从计算机名称中删除撇号,请按照下列步骤操作:
  1. 在控制面板中,双击网络 图标。
  2. 标识 选项卡上,键入一个没有撇号的新计算机名称。
  3. 单击确定,然后重新启动计算机。

邮件服务器要求将地址用尖括号括起来

有些 SMTP 服务器要求将地址用尖括号括起来。对于旧邮件服务器系统来说尤其如此。另外,电子邮件名称也必须用尖括号括起来,该名称是在 Internet 电子邮件信息服务属性中定义的。

例如,电子邮件地址应该使用以下格式:

<myemailname@isp.com>
向 Internet 服务提供商 (ISP) 核实他们的地址要求。 为了使其他使用较新服务器的用户能够回复您的邮件,您必须在“答复名称”框中键入不带尖括号的电子邮件名称。

不能识别的 IP 地址

如果您使用一个服务提供商 (ISP) 连接到 Internet 并尝试通过其他 ISP 的邮件服务器发送电子邮件,就可能会发生这种错误。此错误是为了防止发送垃圾邮件。唯一的解决方案是使用活跃连接的邮件服务器发送电子邮件。

未正确配置 Microsoft Exchange Server POP 服务

如果未正确配置 Microsoft Exchange Server 以使用安全套接字层 (SSL) 身份验证,就可能会发生引用的错误。

有关在 Microsoft Exchange Server 上配置 SSL 的其他信息,请单击下面的文章编号,查看 Microsoft 知识库中的文章:
175439 XFOR:Enabling SSL For Exchange Server

没有 Microsoft Mail 服务的传递或地址类型

如果使用的 Outlook 具有“用于企业或工作组 (CW)”安装选项,Microsoft Mail 服务在您的配置文件中以及传递选项或地址类型设置不正确,就会发生这种问题。请使用以下步骤检查这些设置:
  1. 退出 Outlook。
  2. 单击开始,指向设置,然后单击控制面板
  3. 双击邮件邮件和传真 图标。
  4. 单击显示配置文件 (如果您有多个配置文件的话)。
  5. 常规选项卡上,单击选中 Microsoft Mail 配置文件,然后单击属性
  6. 服务 选项卡上,单击选中 Microsoft Mail ,然后单击“属性”。
  7. 在“传递”选项卡下面,确保选中了“启用外发邮件传递”和“启用接收邮件传递”,然后单击地址类型
  8. 确保列出并选中至少一种地址类型,然后依次单击确定确定确定关闭

更多信息

受到破坏的 .pst 文件的疑难解答

有关受到破坏的 .pst 文件疑难解答的其他信息,请单击下面的文章编号,查看 Microsoft 知识库中的文章:
195720 OL2000:Undeliverable Mail Message When Sending Internet Mail

安装和配置邮件传输

有关安装和配置邮件传输的其他信息,请单击下面的文章编号,查看 Microsoft 知识库中的文章:
195478 OL2000:(CW) 用户配置文件和信息服务
有关 Outlook 2000 和 Outlook Express 的其他信息,请单击下面的文章编号,查看 Microsoft 知识库中的文章:
230076 OL2000:为什么 Outlook 2000 需要 Outlook Express

属性

文章编号: 197417 - 最后修改: 2003年11月12日 - 修订: 2.0
这篇文章中的信息适用于:
  • Microsoft Outlook 2000 标准版
关键字:?
kbprb KB197417
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com