Standby del sistema non riuscito per varie ragioni

Traduzione articoli Traduzione articoli
Identificativo articolo: 197477 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I197477
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di passare alla modalitÓ sospensione o standby viene visualizzato un messaggio di errore analogo al seguente:
Standby del sistema non riuscito a causa del driver <unitÓ>\<nome driver periferica>.

Cause

Questo problema pu˛ verificarsi per una delle seguenti ragioni:
  • Il driver di periferica non Ŕ compatibile con ACPI (Advanced Configuration and Power Interface).
  • Il driver di periferica non supporta un livello di inattivitÓ sufficiente per la sospensione. Ci˛ pu˛ essere causato da molti fattori, fra cui un driver obsoleto o la presenza di driver di periferica di Microsoft Windows NT 4.0 in Windows 2000.

Risoluzione

Per risolvere il problema, utilizzare il metodo appropriato:
  • Se la periferica non Ŕ compatibile con ACPI, contattare il produttore dell'hardware per sapere se Ŕ disponibile una correzione dell'errore.
  • Verificare che il driver di periferica utilizzato sia stato scritto per Windows 2000.
  • Verificare che la periferica supporti la sospensione e che il driver utilizzato sia il pi¨ recente.

Informazioni

La sospensione Ŕ una particolare forma di inattivitÓ in cui l'intero contesto del sistema viene paginato in un'area del disco rigido appositamente riservata e ripristinato quando si verifica un evento che lo riattiva. Non tutti i computer ACPI supportano la modalitÓ sospensione. Per i computer ACPI che la supportano, prima che il sistema passi alla modalitÓ di sospensione si verificano le seguenti operazioni:
  • Il driver ACPI controlla tutte le periferiche per determinare il livello minimo di inattivitÓ supportato da ciascuna di esse.
  • Il driver ACPI determina per ogni periferica lo stato di inattivitÓ minimo che le consente di rispondere a un evento che la riattivi. Se la periferica non supporta alcun livello di riattivazione, il driver ACPI attende di ricevere la risposta di "indefinito" per quello stato.
Se non tutte le periferiche supportano la sospensione, il computer non pu˛ passare a questa modalitÓ. Pu˛ accadere che driver di periferica non scritti correttamente o periferiche che non rispondono correttamente ad ACPI tentino comunque di passare alla modalitÓ di sospensione. Se una periferica non risponde alla richiesta di transizione di modalitÓ inviata da ACPI, viene visualizzato un messaggio di errore analogo a quello riportato in precedenza.

Per ulteriori informazioni su ACPI, fare clic sul numero dell'articolo della Knowledge Base riportato di seguito (informazioni in lingua inglese):
216573Valutazione della compatibilitÓ ACPI in Windows 2000

ProprietÓ

Identificativo articolo: 197477 - Ultima modifica: giovedý 18 marzo 2004 - Revisione: 4.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Chiavi:á
kberrmsg kbprb KB197477
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com