Help and Support
 

powered byLive Search
Artikel-ID: 197538 - Geändert am: Mittwoch, 1. November 2006 - Version: 2.1

Vollbild DOS Window wird mit einigen Videokarten Zahl 9 geteilt

Alles erweitern | Alles schließen

Problembeschreibung

Das Starten einer Vollbild-Eingabeaufforderung auf einigen Videoadaptern Number Nine kann zu dem split-screen Verdoppeln des Vollbilds führen.

Ursache

Vga.sys muss die Zeichenzellhöhe für den MS-DOS-Modus festlegen. Zeichen die Zellenhöhe wird in den unteren 5 Bit des VGA-Registers CR9 gespeichert. Wenn Vga.sys das Zeichen die Zellenhöhe in den unteren 5 Bit des Registers schreibt, zerstört Vga.sys jedoch die oberen 3 Bit von CR9. Der Status von einem der oberen drei Bit wird von dem flat-panel MS-DOS-Modus benötigt.

Lösung

Installieren Sie das neueste Service Pack für Windows NT 4.0 oder Windows NT Server 4.0, Terminal Server Edition, um dieses Problem zu beheben Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) Wie Erhalten des neusten Windows NT 4.0 Service Pack


Wenn das Installieren des Service Pack zu diesem Zeitpunkt nicht eine realisierbare Alternative ist, können Sie, um das Update zu erhalten, an Microsoft Product Support Services sich wenden. Die Telefonnummern des Technischen Supports lauten: Deutschland: 0180 567 23 30 Österreich: 01 50222 23 30 Schweiz: 0848 80 23 30Alternativ erhalten Sie auch eine vollständige Liste mit Telefonnummern des Microsoft Software Service unter der folgenden Adresse im World Wide Web: http://www.microsoft.com/germany/ms/supportkontakt/:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)

Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen

   Date      Time                 Size    File Name     Platform
   -------------------------------------------------------------
   10/27/98  11:08a                14,704 Vga.sys       (x86)
   10/27/98  11:08a                22,832 Vga.sys       (Alpha)
				

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem in Windows NT 4.0 und Windows NT Server 4.0 Terminal Server Edition handelt. Dieses Problem wurde erstmals in Windows NT 4.0, Service Pack 4.0 und Windows NT Server 4.0, Terminal Server Edition, Service Pack 4 behoben

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbbug kbfix kbqfe KB197538 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 197538  (http://support.microsoft.com/kb/197538/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.