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"Show this folder as an e-mail Address Book" check box is dimmed in Outlook Contact folder properties

Article ID:197577
Last Review:January 30, 2007
Revision:4.0
This article was previously published under Q197577
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SYMPTOMS

The Show this folder as an e-mail Address Book check box in the properties of your Microsoft Outlook Contact folder appears dimmed.

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CAUSE

This problem can occur in any of the following situations:
You have not added the Outlook Address Book (OAB) as a service to your profile.
You added the Outlook Address Book as a service to your profile, but have not restarted Outlook.
Your profile is damaged and does not recognize the Outlook Address Book service.

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RESOLUTION

Add the Outlook Address Book service to your profile

To add the Outlook Address Book Service to your profile in Outlook 2007, follow these steps:
1.If Outlook is running, click the File menu, and then click Exit to close Outlook.
2.Click Start, click Control Panel, click User Accounts, and then click Mail.
3.In the Mail Setup-Outlook dialog box, click E-mail Accounts.
4.In the Account Settings dialog box, click New.
5.If you see the Add New Email account-Choose E-mail Service dialog box, click the Microsoft Exchange, POP3, IMAP, or HTTP option, and then click Next.

If you see the Add New Email account-Auto Account Setup dialog box, proceed to the next step.
6.In the Add New Email account-Auto Account Setup dialog box, type your name, e-mail address, and password, and then click Next.
7.When you see the congratulations screen, click Finish.
8.Start Outlook.
To add the Outlook Address Book Service to your profile in earlier versions of Outlook, follow these steps:
1.Start Outlook.
2.On the Tools menu, click Services.
3.Confirm that the Outlook Address Book service is in the list of services. If it is not listed, click Add.
4.In the Available Information Services list, click to select the Outlook Address Book, and then click OK three times to close all dialog boxes.
5.On the File menu, click Exit and Log Off.
6.Restart Outlook using the same profile.
7.Right-click the Contacts folder, and then click Properties.
8.Click the Outlook Address Book tab to verify that the Show this folder as an e-mail Address Book check box is selected.
Note If you follow these steps, but you do not restart Outlook before proceeding to Step 7, you will not resolve the problem. You must restart Outlook after you add the Outlook Address Book service.

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If your profile does not recognize the Outlook Address Book Service

If your profile includes the Outlook Address Book Service, you may be able to correct this problem if you remove the service from your profile and then you add the service.

To remove and then add the Outlook Address Book Service to your profile in Outlook 2007, follow these steps:
1.If Outlook is running, click the File menu, and then click Exit to close Outlook.
2.Click Start, click Control Panel, click User Accounts, and then click Mail.
3.In the Mail Setup-Outlook dialog box, click E-mail Accounts.
4.In the Account Settings dialog box, select the name of the Outlook Address Book Service to be removed, and then click Remove.
5.Click Yes to confirm that you want to remove the Outlook Address Book Service.
6.In the Account Settings dialog box, click New.
7.If you see the Add New Email account-Choose E-mail Service dialog box, select the Microsoft Exchange, POP3, IMAP, or HTTP option, and then click Next.
If you see the Add New Email account-Auto Account Setup dialog box, proceed to the next step.
8.In the Add New Email account-Auto Account Setup dialog box, type your name, e-mail address, and password, and then click Next.
9.When you see the congratulations screen, click Finish.
10.Start Outlook.
To remove and then add the Outlook Address Book Service to your profile in earlier versions of Outlook, follow these steps:
1.Start Outlook.
2.On the Tools menu, click Services.
3.Click to select the Outlook Address Book Service, and then click Remove. When prompted if you are sure, click Yes.
4.Click OK to close the Services dialog box.
5.On the File menu, click Exit and Log Off.
6.Start Outlook.
7.On the Tools menu, click Services.
8.Click Add. In the Available Information Services list, click to select the Outlook Address Book, and then click OK three times to close all dialog boxes.
9.On the File menu, click Exit and Log Off.
10.Restart Outlook using the same profile.
11.Right-click the Contacts folder, and then click Properties.
12.Click the Outlook Address Book tab to verify that the Show this folder as an e-mail Address Book check box is selected.

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APPLIES TO
Microsoft Outlook 2000 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft Office Outlook 2003
Microsoft Office Outlook 2007

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Keywords: 
kbprb KB197577

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