Artikel-ID: 197577 - Geändert am: Mittwoch, 5. November 2003 - Version: 1.0

"Diesen Ordner als E-Mail-Adreßbuch anzeigen" ist abgeblendet

Dieser Artikel wurde zuvor veröffentlicht unter D39562
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
197577  (http://support.microsoft.com/kb/197577/EN-US/ ) OL2000: (CW) Show This Folder as an E-mail Address Book Is Dim
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Zusammenfassung

HINWEIS: Diese Prozeduren gelten nur, wenn Sie Outlook mit der Option "Unternehmen/Arbeitsgruppe/Andere" installiert haben. Diese Option ermöglicht Ihnen, Messaging Application Programming Interface (MAPI)-Dienste zu verwenden. Um den Installationstyp zu bestimmen, klicken Sie im Hilfemenü auf INFO. Wenn Sie die Option "Unternehmen/Arbeitsgruppe" installiert haben, müßte unter INFO "Unternehmen" angezeigt werden.

Problembeschreibung

Das Kontrollkästchen "Diesen Ordner als E-Mail-Adreßbuch anzeigen" in den Eigenschaften des Ordners "Kontakte" in Microsoft Outlook ist abgeblendet.

Ursache

Dieses Problem kann in den folgenden Situationen auftreten:
  • Sie haben möglicherweise das Outlook-Adreßbuch nicht als Dienst zu Ihrem Profil hinzugefügt.
    -oder-
  • Sie haben das Outlook-Adreßbuch als Dienst zu Ihrem Profil hinzugefügt, haben aber Outlook nicht neu gestartet.
    -oder-
  • Ihr Profil ist beschädigt und erkennt den Dienst "Outlook-Adreßbuch" nicht.

Lösung

Hinzufügen des Dienstes "Outlook-Adreßbuch" zu Ihrem Profil
Um den Dienst "Outlook-Adreßbuch" zu Ihrem Profil hinzuzufügen, gehen Sie nach den folgenden Schritten vor:
  1. Starten Sie Outlook.
  2. Klicken Sie im Menü EXTRAS auf DIENSTE.
  3. Stellen Sie sicher, daß der Dienst "Outlook-Adreßbuch" in der Liste mit Diensten aufgeführt ist. Wenn er nicht aufgeführt ist, klicken Sie auf HINZUFÜGEN.
  4. Wählen Sie in der Liste "Verfügbare Informationsdienste:" "Outlook-Adreßbuch" aus und klicken Sie anschließend dreimal auf OK, um alle Dialogfelder zu schließen.
  5. Klicken Sie im Menü DATEI auf BEENDEN UND ABMELDEN.
  6. Starten Sie Outlook neu und verwenden Sie das gleiche Profil.
  7. Klicken Sie mit der rechten Maustaste auf den Ordner "Kontakte" und klicken Sie im Kontextmenü auf EIGENSCHAFTEN.
  8. Klicken Sie auf die Registerkarte OUTLOOK-ADRESSBUCH und überprüfen Sie, ob das Kontrollkästchen "Diesen Ordner als E-Mail-Adreßbuch anzeigen" aktiviert ist.
HINWEIS: Wenn Sie nach den obengenannten Schritten vorgehen, aber Outlook nicht neu starten, bevor Sie mit Schritt 7 fortfahren, wird das Problem nicht behoben. Sie müssen Outlook neu starten, nachdem Sie den Dienst "Outlook-Adreßbuch" hinzugefügt haben.

Der Dienst "Outlook-Adreßbuch" wird von Ihrem Profil nicht erkannt
Wenn Ihr Profil den Dienst "Outlook-Adreßbuch" enthält, können Sie dieses Problem möglicherweise beheben, indem Sie den Dienst aus Ihrem Profil entfernen und wieder hinzufügen.
Um den Dienst "Outlook-Adreßbuch" aus Ihrem Profil zu entfernen und wieder hinzuzufügen, gehen Sie nach den folgenden Schritten vor:
  1. Starten Sie Outlook.
  2. Klicken Sie im Menü EXTRAS auf DIENSTE.
  3. Wählen Sie den Dienst "Outlook-Adreßbuch" aus und klicken Sie anschließend auf ENTFERNEN. Wenn Sie gefragt werden, ob Sie sicher sind, klicken Sie auf JA.
  4. Klicken Sie auf OK, um "Dienste" zu schließen.
  5. Klicken Sie im Menü DATEI auf BEENDEN UND ABMELDEN.
  6. Starten Sie Outlook.
  7. Klicken Sie im Menü EXTRAS auf DIENSTE.
  8. Klicken Sie auf HINZUFÜGEN. Wählen Sie in der Liste "Verfügbare Informationsdienste:" "Outlook-Adreßbuch" aus und klicken Sie anschließend dreimal auf OK, um alle Dialogfelder zu schließen.
  9. Klicken Sie im Menü DATEI auf BEENDEN UND ABMELDEN.
  10. Starten Sie Outlook neu und verwenden Sie das gleiche Profil.
  11. Klicken Sie mit der rechten Maustaste auf den Ordner "Kontakte" und klicken Sie im Kontextmenü auf EIGENSCHAFTEN.
  12. Klicken Sie auf die Registerkarte OUTLOOK-ADRESSBUCH und überprüfen Sie, ob das Kontrollkästchen "Diesen Ordner als E-Mail-Adreßbuch anzeigen" aktiviert ist.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.


Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
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KB197577
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