OL2000 : (Société et groupe de travail) Afficher ce dossier comme un carnet d'adresses de messagerie est estompé

Traductions disponibles Traductions disponibles
Numéro d'article: 197577 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F197577


REMARQUE : Ces procédures s'appliquent uniquement si vous avez installé Microsoft Outlook avec l'option Société et groupe de travail. Celle-ci vous permet d'utiliser les services MAPI (Messaging Application Programming Interface). Pour déterminer votre type d'installation, cliquez sur À propos de Microsoft Outlook dans le menu ? (Aide). Si l'option " Société " est installée, elle doit apparaître dans la fenêtre À propos de Microsoft Outlook.
Agrandir tout | Réduire tout

Sommaire

Symptômes

La case à cocher " Afficher ce dossier comme un carnet d'adresses de messagerie " dans les propriétés de votre dossier Contacts dans Microsoft Outlook apparaît estompée.

Cause

Ce problème peut survenir dans les situations suivantes :

  • Vous n'avez pas ajouté le Carnet d'adresses Outlook comme service à votre profil.

    -ou-
  • Vous avez ajouté le Carnet d'adresses Outlook comme service à votre profil mais n'avez pas redémarré Outlook.

    -ou-
  • Votre profil est endommagé et ne reconnaît pas le service de Carnet d'adresses Outlook.

Résolution

Ajout du service de Carnet d'adresses Outlook à votre profil

Pour ajouter le service de Carnet d'adresses Outlook à votre profil, procédez comme suit :

  1. Démarrez Outlook.
  2. Dans le menu Outils, cliquez sur Services.
  3. Assurez-vous que le service de Carnet d'adresses Outlook figure dans la liste des services. S'il n'y figure pas, cliquez sur Ajouter.
  4. Dans la liste Services d'informations disponibles, sélectionnez le Carnet d'adresses Outlook, puis cliquez trois fois sur OK pour fermer toutes les boîtes de dialogue.
  5. Dans le menu Fichier, cliquez sur " Quitter et se déconnecter ".
  6. Redémarrez Microsoft Outlook à l'aide du même profil.
  7. Cliquez avec le bouton droit sur le dossier Contacts et cliquez sur Propriétés dans le menu contextuel.
  8. Cliquez sur l'onglet Carnet d'adresses Outlook et vérifiez que la case à cocher Afficher ce dossier comme un carnet d'adresses de messagerie est activée.
REMARQUE : Si vous suivez les étapes mentionnées ci-dessus mais ne redémarrez pas Microsoft Outlook avant de passer à l'étape 7, vous ne résoudrez pas le problème. Vous devez redémarrer Microsoft Outlook après avoir ajouté le service de Carnet d'adresses Outlook.

Si votre profil ne reconnaît pas le service de Carnet d'adresses Outlook

Si votre profil inclut le service de Carnet d'adresses Outlook, vous pouvez peut-être résoudre ce problème en supprimant le service de votre profil, puis en l'ajoutant.

Procédez comme suit pour supprimer et ajouter le service de Carnet d'adresses Outlook à votre profil :

  1. Démarrez Outlook.
  2. Dans le menu Outils, cliquez sur Services.
  3. Sélectionnez le service de Carnet d'adresses Outlook, puis cliquez sur Supprimer. Lorsqu'il vous est demandé si vous êtes sûr de vouloir supprimer le service, cliquez sur Oui.
  4. Cliquez sur OK pour fermer Services.
  5. Dans le menu Fichier, cliquez sur " Quitter et se déconnecter ".
  6. Démarrez Outlook.
  7. Dans le menu Outils, cliquez sur Services.
  8. Cliquez sur Ajouter. Dans la liste Services d'informations disponibles, sélectionnez le Carnet d'adresses Outlook, puis cliquez trois fois sur OK pour fermer toutes les boîtes de dialogue.
  9. Dans le menu Fichier, cliquez sur " Quitter et se déconnecter ".
  10. Redémarrez Microsoft Outlook à l'aide du même profil.
  11. Cliquez avec le bouton droit sur le dossier Contacts et cliquez sur Propriétés dans le menu contextuel.
  12. Cliquez sur l'onglet Carnet d'adresses Outlook et vérifiez que la case à cocher Afficher ce dossier comme un carnet d'adresses de messagerie est activée.

Propriétés

Numéro d'article: 197577 - Dernière mise à jour: mercredi 21 septembre 2011 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Mots-clés : 
kbprb KB197577
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com