Artigo: 197577 - Última revisão: terça-feira, 30 de Janeiro de 2007 - Revisão: 4.0

Caixa de verificação "Mostrar esta pasta como um livro de endereços de correio electrónico" é desactivada nas propriedades da pasta de contactos do Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

A caixa de verificação Mostrar esta pasta como um livro de endereços de correio electrónico nas propriedades da pasta Contactos do Microsoft Outlook aparece esbatida.

Causa

Este problema pode ocorrer em qualquer uma das seguintes situações:
  • Não adicionou o livro de endereços Outlook (OAB) como um serviço para o seu perfil.
  • Adicionado o livro de endereços do Outlook como um serviço para o seu perfil, mas não ter reiniciado o Outlook.
  • O perfil está danificado e não reconhece o livro de endereços do Outlook serviço.

Resolução

Adicionar o serviço Livro de endereços do Outlook ao seu perfil

Para adicionar o serviço de livro de endereços Outlook ao seu perfil no Outlook 2007, siga estes passos:
  1. Se o Outlook estiver em execução, clique no menu ficheiro e, em seguida, clique em Sair para sair do Outlook.
  2. Clique em Iniciar , clique em Painel de controlo , clique em Contas de utilizador e, em seguida, clique em correio .
  3. Na caixa de diálogo Programa de configuração de correio-Outlook , clique em Contas de correio electrónico .
  4. Na caixa de diálogo Definições da conta , clique em Novo .
  5. Se vir a caixa de diálogo Adicionar novo correio electrónico conta-Escolher serviço de correio electrónico , clique na opção Microsoft Exchange, POP3, IMAP ou HTTP e, em seguida, clique em seguinte .

    Se vir a caixa de diálogo Adicionar novo correio electrónico conta-automaticamente a configuração da conta , avance para o passo seguinte.
  6. Na caixa de diálogo Adicionar novo correio electrónico conta-automaticamente a configuração da conta , escreva o nome, endereço de correio electrónico e palavra-passe e, em seguida, clique em seguinte .
  7. Quando vir o ecrã de parabéns, clique em Concluir .
  8. Inicie o Outlook.
Para adicionar o serviço de livro de endereços Outlook ao seu perfil em versões anteriores do Outlook, siga estes passos:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em Serviços .
  3. Confirme se o serviço Livro de endereços do Outlook é na lista de serviços. Se este não é listado, clique em Adicionar .
  4. Na lista de Serviços de informações disponíveis , clique para seleccionar o Livro de endereços do Outlook e, em seguida, clique em OK três vezes para fechar todas as caixas de diálogo.
  5. No menu ficheiro , clique em Sair e terminar a sessão .
  6. Reinicie o Outlook utilizando o mesmo perfil.
  7. Clique com o botão direito do rato na pasta contactos e, em seguida, clique em Propriedades .
  8. Clique no separador Livro de endereços do Outlook para verificar se a caixa de verificação Mostrar esta pasta como um livro de endereços de correio electrónico é seleccionada.
Nota Se seguir estes passos, mas não reiniciar o Outlook antes de prosseguir para o passo 7, não irá resolver o problema. Tem de reiniciar Outlook depois de adicionar o serviço de livro de endereços do Outlook.

Se o perfil não reconhece o serviço de livro de endereços Outlook

Se o perfil inclui o serviço de livro de endereços Outlook, poderá corrigir este problema se remover o serviço do seu perfil e, em seguida, adicionar o serviço.

Para remover e, em seguida, adicionar o serviço de livro de endereços Outlook ao seu perfil no Outlook 2007, siga estes passos:
  1. Se o Outlook estiver em execução, clique no menu ficheiro e, em seguida, clique em Sair para sair do Outlook.
  2. Clique em Iniciar , clique em Painel de controlo , clique em Contas de utilizador e, em seguida, clique em correio .
  3. Na caixa de diálogo Programa de configuração de correio-Outlook , clique em Contas de correio electrónico .
  4. Na caixa de diálogo Definições da conta , seleccione o nome do serviço de lista endereços Outlook para ser removido e, em seguida, clique em Remover .
  5. Clique em Sim para confirmar que pretende remover o serviço de livro de endereços Outlook.
  6. Na caixa de diálogo Definições da conta , clique em Novo .
  7. Se vir a caixa de diálogo Adicionar novo correio electrónico conta-Escolher serviço de correio electrónico , seleccione a opção do Microsoft Exchange, POP3, IMAP ou HTTP e, em seguida, clique em seguinte .
    Se vir a caixa de diálogo Adicionar novo correio electrónico conta-automaticamente a configuração da conta , avance para o passo seguinte.
  8. Na caixa de diálogo Adicionar novo correio electrónico conta-automaticamente a configuração da conta , escreva o nome, endereço de correio electrónico e palavra-passe e, em seguida, clique em seguinte .
  9. Quando vir o ecrã de parabéns, clique em Concluir .
  10. Inicie o Outlook.
Para remover e, em seguida, adicionar o serviço de livro de endereços Outlook ao seu perfil em versões anteriores do Outlook, siga estes passos:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em Serviços .
  3. Clique para seleccionar o Serviço de lista endereços Outlook e, em seguida, clique em Remover . Quando solicitado se tiver a certeza, clique em Sim .
  4. Clique em OK para fechar a caixa de diálogo de Serviços .
  5. No menu ficheiro , clique em Sair e terminar a sessão .
  6. Inicie o Outlook.
  7. No menu Ferramentas , clique em Serviços .
  8. Clique em Adicionar . Na lista de Serviços de informações disponíveis , clique para seleccionar o Livro de endereços do Outlook e, em seguida, clique em OK três vezes para fechar todas as caixas de diálogo.
  9. No menu ficheiro , clique em Sair e terminar a sessão .
  10. Reinicie o Outlook utilizando o mesmo perfil.
  11. Clique com o botão direito do rato na pasta contactos e, em seguida, clique em Propriedades .
  12. Clique no separador Livro de endereços do Outlook para verificar se a caixa de verificação Mostrar esta pasta como um livro de endereços de correio electrónico é seleccionada.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbmt kbprb KB197577 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 197577  (http://support.microsoft.com/kb/197577/en-us/ )