ID do artigo: 197577 - Última revisão: terça-feira, 30 de janeiro de 2007 - Revisão: 4.0

"Mostrar esta pasta como catálogo de endereços de email" caixa de seleção estiver esmaecida nas propriedades da pasta de contatos do Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

A caixa de seleção Mostrar esta pasta como catálogo de endereços de email nas propriedades de sua pasta Contatos do Microsoft Outlook aparece esmaecida.

Causa

Esse problema pode ocorrer em qualquer uma das seguintes situações:
  • Você não adicionou o catálogo de endereços do Outlook (OAB) como um serviço ao seu perfil.
  • Você adicionado o catálogo de endereços do Outlook como um serviço ao seu perfil, mas não tiver reiniciado o Outlook.
  • Seu perfil está danificado e não reconhece o catálogo de endereços do Outlook serviço.

Resolução

Adicionar o serviço Catálogo de endereços do Outlook ao seu perfil

Para adicionar o serviço de catálogo de endereços do Outlook ao seu perfil no Outlook 2007, siga estas etapas:
  1. Se o Outlook estiver sendo executado, clique no menu arquivo e clique em Sair para fechar o Outlook.
  2. Clique em Iniciar , clique em Painel de controle , clique em Contas de usuário e clique em email .
  3. Na caixa de diálogo Configurar email-Outlook , clique em Contas de email .
  4. Na caixa de diálogo Configurações da conta , clique em novo .
  5. Se você vir a caixa de diálogo Adicionar novo email conta-escolher serviço de email , clique na opção Microsoft Exchange, POP3, IMAP ou HTTP e, em seguida, clique em Avançar .

    Se você vir a caixa de diálogo Adicionar novo email conta-auto configuração da conta , vá para a próxima etapa.
  6. Na caixa de diálogo Email novo adicionar conta-automaticamente configuração da conta , digite seu nome, endereço de email e senha e, em seguida, clique em Avançar .
  7. Quando você vir a tela Parabéns, clique em Concluir .
  8. Inicie o Outlook.
Para adicionar o serviço de catálogo de endereços do Outlook ao seu perfil em versões anteriores do Outlook, execute estas etapas:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em serviços .
  3. Confirme se o serviço Catálogo de endereços do Outlook está na lista de serviços. Se não estiver listado, clique em Adicionar .
  4. Na lista de Serviços de informações disponíveis , clique para selecionar o Catálogo de endereços e clique em OK três vezes para fechar todas as caixas de diálogo.
  5. No menu arquivo , clique em Sair e logoff .
  6. Reinicie o Outlook usando o mesmo perfil.
  7. Clique com o botão direito na pasta Contatos e, em seguida, clique em Propriedades .
  8. Clique na guia Catálogo de endereços do Outlook para verificar se a caixa de seleção Mostrar esta pasta como catálogo de endereços de email é selecionada.
Observação Se você seguir estas etapas, mas você não reiniciar o Outlook antes de prosseguir para a etapa 7, não resolverá o problema. É necessário reiniciar o Outlook depois de adicionar o serviço Catálogo de endereços do Outlook.

Se seu perfil não reconhece o serviço de catálogo de endereços do Outlook

Se seu perfil inclui o serviço de catálogo de endereços do Outlook, você poderá corrigir esse problema se você remover o serviço do seu perfil e, em seguida, adicionar o serviço.

Para remover e, em seguida, adicionar o serviço de catálogo de endereços do Outlook ao seu perfil no Outlook 2007, execute estas etapas:
  1. Se o Outlook estiver sendo executado, clique no menu arquivo e clique em Sair para fechar o Outlook.
  2. Clique em Iniciar , clique em Painel de controle , clique em Contas de usuário e clique em email .
  3. Na caixa de diálogo Configurar email-Outlook , clique em Contas de email .
  4. Na caixa de diálogo Configurações da conta , selecione o nome do serviço de catálogo de endereços do Outlook a ser removido e, em seguida, clique em Remover .
  5. Clique em Sim para confirmar que deseja remover o serviço de catálogo de endereços do Outlook.
  6. Na caixa de diálogo Configurações da conta , clique em novo .
  7. Se você vir a caixa de diálogo Adicionar novo email conta-escolher serviço de email , selecione a opção Microsoft Exchange, POP3, IMAP ou HTTP e, em seguida, clique em Avançar .
    Se você vir a caixa de diálogo Adicionar novo email conta-auto configuração da conta , vá para a próxima etapa.
  8. Na caixa de diálogo Email novo adicionar conta-automaticamente configuração da conta , digite seu nome, endereço de email e senha e, em seguida, clique em Avançar .
  9. Quando você vir a tela Parabéns, clique em Concluir .
  10. Inicie o Outlook.
Para remover e, em seguida, adicionar o serviço de catálogo de endereços do Outlook ao seu perfil em versões anteriores do Outlook, execute estas etapas:
  1. Inicie o Outlook.
  2. No menu Ferramentas , clique em serviços .
  3. Clique para selecionar o Serviço de catálogo de endereços do Outlook e, em seguida, clique em Remover . Quando solicitado se você tiver certeza, clique em Sim .
  4. Clique em OK para fechar a caixa de diálogo serviços .
  5. No menu arquivo , clique em Sair e logoff .
  6. Inicie o Outlook.
  7. No menu Ferramentas , clique em serviços .
  8. Clique em Adicionar . Na lista de Serviços de informações disponíveis , clique para selecionar o Catálogo de endereços e clique em OK três vezes para fechar todas as caixas de diálogo.
  9. No menu arquivo , clique em Sair e logoff .
  10. Reinicie o Outlook usando o mesmo perfil.
  11. Clique com o botão direito na pasta Contatos e, em seguida, clique em Propriedades .
  12. Clique na guia Catálogo de endereços do Outlook para verificar se a caixa de seleção Mostrar esta pasta como catálogo de endereços de email é selecionada.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbmt kbprb KB197577 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 197577  (http://support.microsoft.com/kb/197577/en-us/ )