Article ID: 197635 - Last Review: October 9, 2003 - Revision: 3.0 OL2000: (IMO) TNEF Information Not Retained Sending HTML E-mailThis article was previously published under Q197635 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you send a mail message containing another Outlook item, such as a
Contact, Task, Mail message, or some combination of these items, the
recipient is able to view these attachments normally. However if they send
your original message to you or another recipient, the items arrive as a
blank mail message.
CAUSE
Transport Neutral Encapsulation Format (TNEF) is required to assure that
the Outlook form and its data sent as an attachment remain usable. TNEF is
not activated in the mail message by default.
RESOLUTION
The Microsoft Outlook Rich Text Format (RTF) provides the necessary TNEF formatting to ensure that the attachment is intact.
To enable TNEF, use Microsoft Outlook RTF as the default sending message format for each mail message that will contain Outlook items as attachments. To do this, follow these steps:
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
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