OL2000: (IMO) chybová zpráva: Automatický tisk souboru se nezdařilo

Překlady článku Překlady článku
ID článku: 197724 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Poznámka: Tyto postupy platí pouze aplikaci Outlook nainstalovanou s volbou pouze sítě Internet. Určit typ instalace, klepněte v nabídce NápovědaAplikace Outlook. Pokud byla při instalaci použita volba IMO, zobrazí se text Pouze pošta sítě Internet.

Informace o rozdílech mezi e-mailovými klienty Microsoft Outlook a Microsoft Outlook Express naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
257824OL2000: Rozdíly mezi aplikacemi Outlook a Outlook Express
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokud používáte Symantec Fax Starter Edition nainstalována s Microsoft Outlook Internet Mail pouze (IMO), můžete obdržet následující série chybové zprávy při odesílání faxové zprávy:
Automatický tisk souboru se nezdařil (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).). Bude nutné aktivovat tisk ručně. Po dokončení tisku bude mít ukončit aplikaci.

Při pokusu o převod dokumentu obrázku faxu došlo k neznámé chybě.
Následující tyto zprávy se může zobrazit dialogové okno "Zapnutí dokument do formátu faxu" s nedostupné tlačítko Storno. Po zavře dialogové okno umístit může služba fax Doručená zpráva nedoručení (NDR).

Příčina

K této chybě dochází, pokud zahrnuty grafiky v těle faxu. Symantec Fax Starter Edition nelze vykreslit grafiky.

Řešení

Odeslat grafiky s Symantec Fax Starter Edition, musíte zahrnout jako přílohu faxové zprávy. Obrázek musí mít program, který má možnosti tisku.

Další informace

Následující tabulka popisuje chování grafiky faxové zprávy s různými formáty zpráv:

   Format       Inserting graphic by   Yields this result
   ---------------------------------------------------------------------
   HTML         Paste from clipboard   This works. The graphic is
                                       automatically converted to an
                                       attachment and is received as a
                                       separate page.

   HTML         Attachment             This works. However, the attachment
                                       must be associated with a
                                       program with printing
                                       capability. The graphic is received
                                       as a separate page.

   RTF          Paste from clipboard   This fails. You will receive the
                                       errors described earlier in
                                       this article.


   RTF          Attachment             This works. However, the attachment
                                       must be associated with a
                                       program with printing
                                       capability. The graphic is received
                                       as a separate page.

   Plain text   Attachment             This works. However, the attachment
                                       must be associated with a
                                       program with printing
                                       capability. The graphic is received
                                       as a separate page.

   Plain text   Paste from clipboard   This is not possible. The Paste
                                       option is not available on the
                                       Edit menu.
				

Vlastnosti

ID článku: 197724 - Poslední aktualizace: 9. února 2014 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000
Klíčová slova: 
kbnosurvey kbarchive kbmt kberrmsg kbprb kbprint KB197724 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:197724

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com