How to copy the Personal Address Book to another computer in Outlook 2000

Article translations Article translations
Article ID: 197748 - View products that this article applies to.
This article was previously published under Q197748


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how you can copy or move your Personal Address Book (PAB) from one computer to another.

MORE INFORMATION

Microsoft Outlook stores your Personal Address Book information in a PAB file. Copying your PAB file to a second computer is a three-step process.

  • Identify the PAB file that your mail profile uses.
  • Copy the PAB file to the second computer.
  • Set the profile on your second computer to reference the copied PAB file.

Identify the PAB File Your Mail Profile Uses

  1. Start Outlook.
  2. On the Tools menu, click Services.
  3. On the Services tab, click to select Personal Address Book and then click Properties.
  4. Note the path to your PAB file. For example, C:\Exchange\Mailbox.pab indicates a Personal Address Book named Mailbox.pab located in the Exchange folder on drive C.
  5. Click OK twice to close all dialog boxes, and then click "Exit and Log Off" on the File menu.

Copy the PAB File to a Second Computer

  1. Quit all mail programs.
  2. Use Windows Explorer to locate and copy the PAB file from step 4 above to a disk and then to the second computer.

    For more information about how to perform this task in Windows, see your Windows printed documentation or online Help.

    NOTE: You can save the PAB file in any directory on the destination computer as long as you remember the location.

Configure Your Second Computer to Use the New PAB File

To make the new PAB active on the second computer, you can add the copied PAB file to your profile by following these steps:

  1. Start Outlook.
  2. On the Tools menu, click Services.

    NOTE: If your Profile Services dialog box does not list a Personal Address Book, skip step 3 below.
  3. On the Services tab, click to select Personal Address Book and click Remove.
  4. On the Services tab, click Add to open the "Add Service to Profile" dialog box.
  5. In the Available Information Services list, click to select Personal Address Book, and then click OK.
  6. In the Path box, type the path to your PAB file and click OK until all dialog boxes are closed.
  7. On the File menu, click "Exit and Log Off."
  8. Restart Outlook. Your new Personal Address Book should now be available.
NOTE: There is no method for merging one Personal Address Book file with another. By using the Outlook Import and Export Wizard, you can merge the active Personal Address Book entries into your Contacts folder.

In addition, Outlook 2000 allows recipients and distribution lists to be added to Contacts in the Personal Address Book interface

REFERENCES

For more information about importing a Personal Address Book into your Contacts folder, click Microsoft Outlook Help on the Help menu, type "personal address book" in the Office Assistant or the Answer Wizard, and then click Search to view "About converting your Personal Address Book to a Contacts folder."

Properties

Article ID: 197748 - Last Review: August 11, 2004 - Revision: 3.1
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbhowto kbexport kbaddressbook KB197748

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com