WD97: How to Open the Last Document Edited When You Start Word

Article translations Article translations
Article ID: 197849 - View products that this article applies to.
This article was previously published under Q197849
Expand all | Collapse all

On This Page

SUMMARY

The bottom of the File menu lists the most recent files that have been saved or loaded in chronological order (the last file saved or opened appears first). This list of files is commonly referred to as the Most Recently Used (MRU) list.

After you start Word, if you want to open the last file saved or opened, you can manually click the first file listed on the MRU list on the File menu, or you can have Word automatically open the file when you start Word by either modifying the Word command line or creating an AutoExec macro.

MORE INFORMATION

To automatically open the last document edited when you start Word, use one of the following methods:

Method 1: Use the "/mFile1" Switch on the Command Line

  1. Right-click the Start button, and then click Explore.
  2. In Explorer, expand the Windows folder by clicking the plus (+) sign to the left of the Windows folder. Expand the Start Menu folder, and then click the Programs folder.
  3. In the Programs folder, right-click the shortcut for Microsoft Word, and then click Properties.
  4. In the Properties dialog box, select the Shortcut tab. Add "/mFile1" (without the quotation marks) to the Target line. For example, if you are using the default Word 97 folder, change the Target line so that it looks like this:
    C:\Program Files\Microsoft Office\Winword.exe /mFile1
    NOTE: There is no space between the /m and File1.

Method 2: Use an AutoExec Macro

  1. On the Tools menu, point to Macro, and then click Macros.
  2. In the Macros dialog box, type "AutoExec" (without the quotation marks) in the Macro Name box, and then click Create.
  3. In the macro editing window, create the following macro:
          Sub Autoexec()
             RecentFiles(1).Open
          End Sub
    					
  4. On the File menu, click Close and Return to Microsoft Word.

Properties

Article ID: 197849 - Last Review: January 23, 2007 - Revision: 1.1
APPLIES TO
  • Microsoft Word 97 Standard Edition
Keywords: 
kbhowto kbmacro KB197849
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com