Help and Support

Dunkler Bildschirm nach Installieren einer sekundären Grafikkarte

Artikel-ID:198053
Geändert am:Montag, 27. Dezember 2004
Version:2.3
Dieser Artikel wurde zuvor veröffentlicht unter D36972
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
198053 (http://support.microsoft.com/kb/198053/EN-US/) Blank Screen After Installing Secondary Video Adapter

Problembeschreibung

Wenn Sie den Computer nach dem Installieren einer sekundären Grafikkarte starten, ist der Bildschirm dunkel.

Zum Anfang

Ursache

Dieses Verhalten kann auftreten, wenn der Computer über eine integrierte Grafikkarte verfügt und eine der folgenden Bedingungen zutrifft:
?Das BIOS (Basic Input/Output System) des Computers bietet keine Unterstützung für mehrere Grafikkarten.
?Die sekundäre Grafikkarte unterstützt die Verwendung mehrerer Bildschirme nicht. Weitere Informationen über Hardwareanforderungen zur Unterstützung mehrerer Bildschirme finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
D36526 (http://support.microsoft.com/kb/D36526/DE/) Hardwareanforderungen für den Einsatz von mehreren Bildschirmen

Zum Anfang

Lösung

Sie können dieses Verhalten beheben, indem Sie das BIOS des Computers aktualisieren oder eine unterstützte Grafikkarte erwerben.

Zum Anfang

Weitere Informationen

Weitere Informationen über die Problembehandlung zur Unterstützung mehrerer Bildschirme unter Windows 98 finden Sie im folgenden Artikel in der Microsoft Knowledge Base:
D36117 (http://support.microsoft.com/kb/D36117/DE/) Problembehandlung für Unterstützung Bildschirme in Win98

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Zum Anfang


Die Informationen in diesem Artikel beziehen sich auf:
?Microsoft Windows Millennium Edition
?Microsoft Windows 98 Second Edition
?Microsoft Windows 98 Standard Edition

Zum Anfang

Keywords: 
kbdisplay KB198053

Zum Anfang

Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.