Help and Support

OL2000: (CW) MAPI Service Error in GWMSPI.DLL Starting Outlook

Article ID:198066
Last Review:October 8, 2003
Revision:4.1
This article was previously published under Q198066


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu, click About Microsoft Outlook. In About Microsoft Outlook, you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you start Outlook, you receive the following error message:
Unable to open your default mail folders. MAPI was unable to load the information service GWMSPI.DLL
If you click OK, Outlook does not start.

Back to the top

CAUSE

You have installed client support for Novell GroupWise and Outlook on the same computer, and messaging services for both products were installed in the same profile.

Back to the top

RESOLUTION

Create two separate Windows Messaging profiles: one for Outlook and one for GroupWise.

Back to the top

MORE INFORMATION

The error message described in the "Symptoms" section occurs regardless of the order in which you install the programs.

Back to the top

REFERENCES

For additional information, please see the following article in the Microsoft Knowledge Base:
197648 (http://support.microsoft.com/kb/197648/EN-US/) : OL2000: (CW) Using GroupWise and Outlook on the Same Computer
There is now a GroupWise 5.5 Plug-In for Outlook available as a Beta product from the Novell Web site. To view the information available, connect to:
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2957004.htm (http://support.novell.com/cgi-bin/search/searchtid.cgi?/2957004.htm)
In the left pane of the Novell Web site, click Misc and then click GroupWise 5.5 Plug-In for Outlook.

GroupWise is manufactured by Novell, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Outlook 2000 Standard Edition

Back to the top

Keywords: 
kb3rdparty kberrmsg kbprb KB198066

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.