ライセンス マネージャの情報の複製の失敗

文書翻訳 文書翻訳
文書番号: 198132 - 対象製品
この記事は、以前は次の ID で公開されていました: JP198132
すべて展開する | すべて折りたたむ

現象

Microsoft License Logging サービス (LLS) からの情報は、[接続クライアント数] (Per Seat Mode) と [同時使用ユーザー数] (Per Server Mode) のどちらの場合でも、ライセンス サーバーからライセンス マスタ サーバーに複製されないことがあります。この問題が発生した場合は、イベント ビューアに次のエラー メッセージが表示されることがあります。
イベント ID:  213
ソース : License Manager
説明 : サーバー <サーバー名> のライセンス ログ サービスが利用できなかったため、
   ライセンス情報の複製に失敗しました。

原因

この問題は、あるサーバー上の LLS がライセンス マスタ サーバーと通信できない場合に発生することがあります。

解決方法

この問題を解決するには、LLS サーバーがネットワークを介してライセンス マスタ サーバーとのリモート プロシージャ コール (RPC) 接続を確立できることを確認してください。基本的なネットワーク トラブルシューティングを実行し、2 つのサーバーが必要な通信リンクを確立できないようにしているすべての問題を診断して修正する必要があることもあります。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 198132 (最終更新日 2000-10-25) をもとに作成したものです。

プロパティ

文書番号: 198132 - 最終更新日: 2004年2月4日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kberrmsg kbenv kbnetwork kbprb KB198132
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com