ACC2000: Como abrir uma página de acesso a dados no Editor de scripts

Traduções deste artigo Traduções deste artigo
ID do artigo: 198451 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Moderado: Requer básica de macro, codificação e interoperabilidade habilidades.

Expandir tudo | Recolher tudo

Neste artigo

Sumário

Microsoft Access inclui uma ferramenta chamada MSE que você pode usar para editar o script de páginas de acesso a dados. Existem quatro maneiras para abrir o Editor de scripts no modo de design de uma página de acesso a dados.

Mais Informações

Para abrir o Editor de scripts no modo de design de uma página de acesso a dados, use um dos seguintes métodos.

Método 1

Clique com o botão direito do mouse uma parte vazia da página de acesso a dados e clique em Editor de scripts Microsoft no menu de atalho.

Método 2

No menu Ferramentas , aponte para macro e, em seguida, clique em Editor de scripts Microsoft .

Método 3

Pressione ALT + SHIFT + F11.

Método 4

No menu Exibir , clique em Código fonte HTML .

Quando você abre o Editor de scripts usando métodos de 1 a 3, você habilita os seguintes recursos. Você também habilitar esses recursos quando você abre o Editor de scripts com o método 4, desde que já haja abrir uma instância do Editor de scripts, e você abriu essa instância usando um dos outros métodos.

Recursos habilitados

Janela de estrutura de tópicos HTML (documento)
Janela de estrutura de tópicos de script
A página tem uma guia de Design (não usada com documentos do Microsoft Office)
A página tem uma guia de Visualização rápida
Quando você visualizar a guia fonte , itens nas seguintes janelas estão disponíveis:
Estrutura de tópicos HTML (documento)
Caixa de ferramentas
Tópicos de script
Propriedades
O Editor de scripts também permite que os seguintes menus, submenus e comandos de menu:
              Menu                         Submenu
   Menu       Item                         Item
   ---------------------------------------------------------

   Edit       Paste As HTML
   Edit       List Members
   Edit       Parameter Info
   Edit       Complete Word

   View       Sync Script Outline
   View       View Controls As Text
   View       View Control Graphically      
   View       Properties Window
   View       Toolbox
   View       Debug Windows                Immediate
   View       Debug Windows                Autos
   View       Debug Windows                Locals
   View       Debug Windows                Watch
   View       Debug Windows                Threads
   View       Debug Windows                Call Stack
   View       Debug Windows                Running Documents
   View       Other Windows                Document Outline
   View       Other Windows                Output
   View       Other Windows                Script Outline
   View       Define Window Layout
   View       Property Pages

   Debug      Start
   Debug      Start Without Debugging
   Debug      Break
   Debug      End
   Debug      Detach All Processes
   Debug      Restart
   Debug      Run To Cursor
   Debug      Step Into
   Debug      Step Over
   Debug      Step Out
   Debug      Add Watch
   Debug      Insert Breakpoint
   Debug      Enable Breakpoint
   Debug      Clear All Breakpoints
   Debug      Breakpoints
   Debug      Set Next Statement
   Debug      Show Next Statement
   Debug      Processes

   HTML       Link
   HTML       Bookmark
   HTML       Image
   HTML       Form
   HTML       Div
   HTML       Span
   HTML       Marquee
   HTML       Script Block                 Client
   HTML       Script Block                 Server
   HTML       HTML Wizards

   Table      Insert Table
   Table      Insert Row
   Table      Delete Row
   Table      Insert Column
   Table      Delete Column
   Table      Insert Cell
   Table      Delete Cell
   Table      Merge Cells
   Table      Split Cell

   Format     Bold
   Format     Italic
   Format     Underline
   Format     Superscript
   Format     Subscript
   Format     Decrease Indent
   Format     Increase Indent
   Format     Absolute Positioning
   Format     Lock
   Format     Z Order                      Bring to Front
   Format     Z Order                      Send to Back
   Format     Z Order                      Bring Forward
   Format     Z Order                      Send Backward
   Format     Z Order                      Behind Text
   Format     Z Order                      Front of Text

   Tools      Customize Toolbox
				

Propriedades

ID do artigo: 198451 - Última revisão: sexta-feira, 11 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Access 2000 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbdap kbhowto KB198451 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 198451

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com