Chyby 0x800ccc90 a 0x800ccc18 při pokusu o připojení k serveru Exchange Server se zabezpečeným ověřováním hesla (SPA)

Překlady článku Překlady článku
ID článku: 198704 - Produkty, které se vztahují k tomuto článku.
Tento článek byl dříve publikován CZ198704
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o přihlášení k serveru Microsoft Exchange Server pomocí aplikace Outlook Express s použitím zabezpečeného ověřování hesla (Secure Password Authentication) se může v aplikaci Microsoft Outlook Express zobrazit následující chyba. Pokud se nepodaří navázat připojení, prohlédněte si pole Podrobnosti na kartě Chyba.
* K serveru se nelze přihlásit s použitím Distribuovaného ověřování hesla.
Účet: Účet na serveru POP3,
Server: server.example.com,
Protokol: POP3,
Odezva serveru: -ERR Výměna ověřovacího protokolu byla zrušena klientem.,Port: 110, zabezpečení (SSL): NE, Chyba serveru: 0x800ccc90, Číslo chyby: 0x800ccc18
V počítači se serverem Exchange Server naleznete následující události:
Chyba protokolu událostí aplikací:
13005 MSExchange Pop3 Authentication
Logon attempt by NTDomian\User from 157.57.148.24 to NtDomain/User has failed: EcGetMailboxDN() call failed with error The requested mailbox is not available on this server. (Pokus o přihlášení uživatele NTDomian\User z adresy 157.57.148.24 k účtu NtDomain/User se nezdařil: Volání funkce EcGetMailboxDN() se nezdařilo a došlo k chybě: Požadovaná poštovní schránka není na serveru k dispozici.)

11310 MSExchange Pop3 Authentication
The following error occurred: The requested mailbox is not available on this server. (Došlo k následující chybě: Požadovaná poštovní schránka není na serveru k dispozici.)

Příčina

Buď nemůže klient POP3 aplikace Outlook Express přistupovat k poštovní schránce, protože neexistuje, nebo existuje v organizaci serveru Exchange Server vlastní příjemce, který má stejný alias, a Exchange Server se snaží přistupovat k tomuto vlastnímu příjemci dříve než k vaší poštovní schránce.

Jak potíže obejít

V aplikaci Outlook Express nastavte možnost Prostý text, která patří mezi možnosti Přihlašovat se pomocí na kartě Servery daného poštovního účtu.

Postup:
  1. V nabídce Nástroje klepněte na příkaz Účty. Otevře se dialogové okno s několika kartami.
  2. Vyberte jakýkoli poštovní účet v seznamu. Vlastnosti účtu budou obsahovat kartu Servery, na které se nachází možnost Přihlašovat se pomocí.
  3. Vyberte možnost Prostý text.
Pokud tento postup potíže odstraní, pokoušeli jste se přistupovat k neexistující nebo chybné poštovní schránce. Pokud potíže přetrvají, je třeba, aby správce zkontroloval a případně odebral vlastního příjemce.

Další informace

Při pokusu uživatele o přihlášení k serveru Exchange Server z aplikace Outlook Express s použitím Zabezpečeného ověřování hesla předá klient pověření uživatele přihlášeného k pracovní stanici. Pokud je možné přihlášení s použitím možnosti Prostý text: <NT Domain/NT Account/Alias>, je třeba, aby uživatel změnil alias své poštovní schránky na název účtu systému Windows NT, aby mohl použít Zabezpečené ověřování hesla. Důvodem je to, že Zabezpečené ověřování hesla nepředává informace o aliasu poštovní schránky. Jako výchozí účet používá <NT DOMAIN\NTACCOUNT> a Exchange Server předpokládá, že se jedná o alias účtu systému Windows NT.

Vlastnosti

ID článku: 198704 - Poslední aktualizace: 25. srpna 2006 - Revize: 6.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Klíčová slova: 
kberrmsg kbfaq kbprb KB198704
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com