Vous recevez une erreur 0x800ccc90 ou 0x800ccc18 lorsque vous essayez d'ouvrir une session Exchange Server à l'aide de l'authentification par mot de passe sécurisé

Traductions disponibles Traductions disponibles
Numéro d'article: 198704 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'ouvrir une session Microsoft Exchange Server avec Outlook Express à l'aide de l'authentification par mot de passe sécurisé, vous pouvez recevoir les messages d'erreur suivants dans Microsoft Outlook Express. Observez les Détails de l'onglet Erreur après l'échec de la tentative de connexion.
* Impossible de se connecter au serveur à l'aide de l'Authentification par mot de passe distribué.
Compte :'compte_serveur_POP3_société',
Serveur : 'serveur.société.com',
Protocole : POP3,
Réponse du serveur : '-ERR L'échange de protocole AUTH a été annulé par le client.',Port : 110, Sécurisé (SSL) : Non, Erreur du serveur : 0x800ccc90, Numéro d'erreur : 0x800ccc18
Sur l'ordinateur Exchange Server, vous constaterez la présence des ID d'événement suivants :
Erreur de journal d'événements d'applications :
13005 MSExchange Pop3 Authentication
Echec de la tentative d'ouverture de session par DomaineNT\Utilisateur à partir de 157.57.148.24 vers DomaineNT/Utilisateur : échec de l'appel de EcGetMailboxDN() avec l'erreur La boîte aux lettres demandée n'est plus disponible sur ce serveur.

11310 MSExchange Pop3 Authentication
L'erreur suivante s'est produite : La boîte aux lettres demandée n'est plus disponible sur ce serveur.

Cause

Le client POP3 Outlook Express ne parvient pas à accéder à la boîte aux lettres car il n'existe pas ou il y a un destinataire personnalisé dans l'organisation Exchange Server qui a le même alias que vous et Exchange Server essaie d'accéder au destinataire personnalisé avant d'accéder à votre boîte aux lettres.

Contournement

Dans Outlook Express, essayez d'utiliser Texte clair, qui est l'option Se connecter à l'aide de sous l'onglet Serveurs du compte de messagerie.

Pour cela, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Comptes. Plusieurs onglets sont alors affichés.
  2. Si vous sélectionnez un compte de messagerie quelconque, les propriétés auront un onglet Serveurs avec l'option Se connecter à l'aide de.
  3. Sélectionnez l'option Texte clair.
Si cela fonctionne, cela signifie que vous essayez d'accéder à une boîte aux lettres inexistante ou incorrecte. Si cela ne fonctionne pas, l'administrateur doit vérifier et supprimer le destinataire personnalisé.

Plus d'informations

Lorsqu'un utilisateur essaie d'ouvrir une session Exchange Server avec Outlook Express et l'authentification par mot de passe sécurisé, le client passe les informations d'identification de l'utilisateur connecté à la station de travail. Si l'ouverture de session fonctionne avec l'option Texte clair : <Domaine NT/Compte NT/Alias>, l'utilisateur devra modifier son alias de boîte aux lettres et lui affecter le nom du compte Windows NT afin d'utiliser l'authentification par mot de passe sécurisé. Cela est dû au fait que l'authentification par mot de passe sécurisé ne passera pas les informations de l'alias de la boîte aux lettres. <DOMAINE NT\COMPTE NT> est affecté par défaut et Exchange Server suppose que l'alias est le compte Windows NT.

Propriétés

Numéro d'article: 198704 - Dernière mise à jour: vendredi 24 mars 2006 - Version: 6.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Mots-clés : 
kberrmsg kbfaq kbprb KB198704
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com