למשתמשים אין אפשרות לשנות סיסמה בעת ביצוע כניסה

תרגומי מאמרים תרגומי מאמרים
Article ID: 198941 - View products that this article applies to.
הרחב הכל | כווץ הכל

On This Page

מאפייני הבעיה

כאשר משתמש או מחשב שבו פועלת מערכת ההפעלה Windows NT Workstation מבצעים כניסה עם סיסמה שפג תוקפה, ומוצגת בקשה לשנות את הסיסמה, מתקבלת אחת מהודעות השגיאה הבאות:
אין לך הרשאה לשנות את הסיסמה שלך.
-או-
לא ניתן לשנות את הסיסמה בחשבון זה (C00000BE). פנה אל מנהל המערכת שלך.

סיבה

הודעות השגיאה הללו עשויות להופיע בכמה תנאים. הסיבה העומדת בבסיס כל השגיאות הללו היא שינוי אבטחה של הרישום, הקשור לערך RestrictAnonymous. לקבלת מידע נוסף על הערך RestrictAnonymous, עיין במאמרים הבאים ב- Microsoft Knowledge Base:
143474 הגבלת המידע הזמין למשתמשי כניסה אנונימית (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

תרחיש 1

בתרחיש זה, התנאים הבאים מתקיימים:
  • RestrictAnonymous מופעל בבקר התחום הראשי.
  • בבקר התחום הראשי (PDC) פועל Service Pack 3 (SP3?)???.
  • במחשבי הלקוח פועל SP3.
  • סיסמאות חזקות נאכפו בתחום, על-ידי Passfilt.dll או על-ידי Passprop.exe מ- Windows NT resource kit, או שצוין אורך סיסמה מינימלי במדיניות החשבונות במנהל המשתמשים עבור תחומים.
אם מחשב הלקוח מנסה לשנות את הסיסמה שפג תוקפה בעת ביצוע הכניסה, והסיסמה לא עונה על דרישות הסיסמה, הודעת השגיאה הבאה תוצג:
אין לך הרשאה לשנות את הסיסמה שלך.
אם הסיסמה עונה על דרישות הסיסמה, ניתן לשנות את הסיסמה בהצלחה. טקסט השגיאה שגוי, ועליו לציין שסיסמת המשתמש אינה תואמת למדיניות התחום. פתרון לבעיה זו כלול ב- SP4.

תרחיש 2

בתרחיש זה, מתקיימים התנאים הבאים:
  • RestrictAnonymous מופעל בבקר התחום הראשי.
  • בבקר התחום הראשי פועל Service Pack 4 (SP4)?.
  • במחשבי הלקוח פועל SP3.
אם מחשב הלקוח מנסה לשנות סיסמה שפג תוקפה בעת ביצוע כניסה, תוצג הודעת השגיאה הבאה:
לא ניתן לשנות את הסיסמה בחשבון זה (C00000BE). פנה אל מנהל המערכת שלך.
מאחר שנעשה שימוש בהפעלה מסוג Null עבור פעולת שינוי סיסמה זו, הפעולה נכשלה.

תרחיש 3

בתרחיש זה, מנהלי מערכת יכולים להפעיל את מדיניות החשבון "המשתמשים חייבים לבצע כניסה כדי לשנות את הסיסמה". לקבלת מידע נוסף, לחץ על מספר המאמר להלן כדי להציג את המאמר ב- Microsoft Knowledge Base:
135060 הגישה נדחתה בעת ניסיון לשנות את סיסמת התחום של מחשב לקוח (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

פתרון הבעיה

כדי לעקוף בעיה זו, הסר את הרשומה RestrictAnonymous או הגדר את ערכה ל- 0, ולאחר מכן הפעל מחדש את בקר התחום הראשי. פתרון זה יפתור את שני התרחישים לעיל. בתרחיש 2, ניתן גם לפתור את הבעיה על-ידי שדרוג מחשבי הלקוח ל- Service Pack 4.

מידע נוסף

לקבלת מידע נוסף, עיין במאמר או במאמרים הבאים ב- Microsoft Knowledge Base:?
196289? PRB: לא ניתן לשנות סיסמאות במחשבי לקוח שבהם פועל SP3 - שגיאה C00000BE (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)
161990 כיצד להפעיל פונקציונליות של סיסמה חזקה ב- Windows NT (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)
174076 כאשר נדרשות סיסמאות חזקות מוצגת הודעה על סיסמה לא חוקית (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)
158388 כלי Resource Kit שימושיים עבור מנהלי תחומים (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)
812530 הודעה השגיאה "אין לך הרשאה לשנות את הסיסמה שלך" מופיעה בעת שינוי סיסמה במהלך כניסה (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

מאפיינים

Article ID: 198941 - Last Review: יום שישי 31 מרץ 2006 - Revision: 3.4
המידע במאמר זה חל על:
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
מילות מפתח 
kbqfe kbhotfixserver kbwin2ksp4fix kbsecurity kbprb KB198941

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com