사용자가 로그온할 때 암호를 변경할 수 없다

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현상

Windows NT 워크스테이션 실행하는 컴퓨터에서 사용자가 만료된 암호를 사용하여 로그온할 때 암호를 변경하라는 메시지가 때 자신이 중 받는 경우 다음과 같은 오류:
암호를 변경할 수 있는 권한이 없습니다.
- 또는 -
(C00000BE)이 계정의 암호를 변경할 수 없습니다. 시스템 관리자에게 문의하십시오.

원인

사용자가 다양한 조건에서 에서 위의 오류 메시지를 받을 수 있습니다. 이러한 오류의 근본적인 원인을 RestrictAnonymous 값을 포함하는 보안 레지스트리 변경 것입니다. RestrictAnonymous 값에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
익명 로그온 사용자 143474 정보 사용 제한

시나리오 1

이 시나리오에서는 다음과 같은 조건에 해당합니다.
  • RestrictAnonymous PDC에 사용할 수 있습니다.
  • 주 도메인 컨트롤러 (PDC) 서비스 팩 3 (SP3) 실행 중입니다.
  • 클라이언트가 SP3을 실행합니다.
  • 강력한 암호를 Passfilt.dll 또는 Windows NT 리소스 키트에서 Passprop.exe 도메인에 적용되는지 또는 최소 암호 길이를 도메인 계정 정책 사용자 관리자에서 지정됩니다.
로그온할 때 클라이언트가 만료된 암호를 변경하려고 암호 요구 사항을 만족하지 않으면 다음과 같은 오류 메시지가 표시됩니다.
암호를 변경할 수 있는 권한이 없습니다.
암호가 암호 요구 사항을 충족하는 경우 암호가 변경되어야 합니다. 오류 텍스트를 잘못 보고되고 사용자의 암호를 도메인 정책을 충족하지 못하는 것으로 표시되어야 합니다. 이 문제는 SP4에서 해결될 것입니다.

시나리오 2

이 시나리오에서는 다음과 같은 조건에 해당합니다.
  • RestrictAnonymous PDC에 사용할 수 있습니다.
  • PDC를 서비스 팩 4 (SP4) 실행 중입니다.
  • 클라이언트가 SP3을 실행합니다.
로그온할 때 클라이언트가 만료된 암호를 변경하려고 하면 다음과 같은 오류 메시지가 표시됩니다.
(C00000BE)이 계정의 암호를 변경할 수 없습니다. 시스템 관리자에게 문의하십시오.
이 암호 변경을 null 세션을 사용하기 때문에 작업이 실패합니다.

시나리오 3

이 시나리오에서는 관리자가 사용하도록 "사용자 암호를 변경하려면 로그온해야" 계정 정책이 있을 수 있습니다. 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
135060클라이언트 도메인 암호 변경 시도 액세스 거부

해결 방법

이 문제를 해결하려면 RestrictAnonymous 항목 또는 값을 0으로 설정되어 제거하고 PDC를 다시 시작하십시오. 위의 두 시나리오에서는 이 해결 방법이 확인할 수 있습니다. 시나리오 2 서비스 팩 4 클라이언트를 업그레이드할 수도 문제를 해결합니다.

추가 정보

자세한 내용은 다음 문서 또는 Microsoft 기술 자료 문서를 참조하십시오.
196289PRB: 암호 - 오류 C00000BE SP3 클라이언트 변경할 수 없다
161990Windows NT 에서 강력한 암호 기능을 사용하는 방법
174076강력한 암호 필요한 경우 잘못된 암호 메시지
158388도메인 관리자에게 유용한 리소스 키트 유틸리티
812530암호를 변경한 권한 없는"로그온 시 암호를 변경한 경우 오류 메시지 발생

속성

기술 자료: 198941 - 마지막 검토: 2006년 11월 1일 수요일 - 수정: 3.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
키워드:?
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