Icônes du bureau ne s'affichent pas correctement dans Windows NT 4.0

Traductions disponibles Traductions disponibles
Numéro d'article: 199152 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Les icônes du bureau Windows peuvent ne pas s'afficher correctement sur le bureau. Dans certains cas, les icônes peuvent s'afficher en noir ou éventuellement dans d'autres couleurs. Enfin, les icônes n'apparaissent pas annoncé.

Recréer les raccourcis ne résout pas le problème. Raccourcis nouvellement créés sont également affectés par le problème. Icônes de raccourci non telles que poste de travail, Corbeille et dossiers ne sont pas affectés par ce problème.

Cause

La raison que les icônes ne s'affichent pas correctement peut-être être liée à l'utilisation de TweakUI conjointement avec Internet Explorer 4.0. Cela se produit à cause d'endommagement dans le fichier cache d'icône.

Résolution

Pour vous assurer que les icônes sont affichent correctement, procédez comme suit.

  1. Désinstaller TweakUI du système (si installé).
  2. Ouvrez le Menu Démarrer, paramètres, panneau de configuration, puis cliquez sur l'icône Affichage.
  3. Sélectionnez l'onglet Apparence.
  4. Sélectionnez l'icône dans la boîte de l'élément.
  5. Augmente l'unité de l'icône de 1.
  6. Sélectionnez Appliquer.
  7. Réduire l'unité de l'icône 1.
  8. Cliquez sur OK.


  1. Supprimer le fichier %systemroot%\ShellIconCache Remarque : ce fichier a un attribut masqué.
  2. Déconnectez-vous puis reconnectez-vous pour afficher les icônes correctes.

Plus d'informations

Les produits tiers décrits dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'accorde aucune garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 199152 - Dernière mise à jour: dimanche 25 février 2007 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbmt kbprb KB199152 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 199152
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com