Fehlermeldung in Exchange Server: "die Seite Zuzuweisende ist nicht verfügbar. Kann nicht auf Outlook-Ordner zugreifen."

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Problembeschreibung

Wenn Sie versuchen, auf die Registerkarte Stellvertretung im Microsoft Outlook-Client zugreifen, erhalten Sie folgende Fehlermeldung:
Die Seite Zuzuweisende ist nicht verfügbar. Kein Zugriff auf Outlook-Ordner möglich.

Ursache

Dieser Fehler kann durch eine beschädigte Exchange Server-Postfach verursacht werden. In einer Exchange 2000-Organisation im gemischten Modus kann dieser Fehler durch eine falsche HomeMTA -Attribut verursacht werden.

Hinweis: Wenn dieses Problem durch ein falsches HomeMTA Attribut verursacht wird, können keine Benutzer Benutzer aus der globalen Adressliste von Exchange an Ihre persönlichen Verteilerlisten hinzufügen.

Wenn Sie einen falschen Wert in das Feld " Secretary " haben, erhalten Sie darüber hinaus dieselbe Fehlermeldung. Beispielsweise enthält die folgenden einen falschen Wert für Secretary -Attribut:
CN = Username\0ADEL:8e945738 - 9e88 - 4dc8 - 991b - e8ce46799ca5, CN = gelöschte Objects, DC = Comstoso, DC = com
In diesem Beispiel verweist Secretary -Attribut auf ein gelöschtes Objekt der Domäne. Objekte gelöscht sollte nicht festgelegt werden. Oder Attributs Secretary sollten verweisen Sie auf einen gültigen Benutzer.

Abhilfe

Um dieses Problem zu umgehen, verwenden Sie nach je nach Ihrer Situation eine oder beide der folgenden Methoden:

Methode 1: Exchange-Postfach erstellen

  1. Downloaden Sie alle Informationen in das Postfach in eine PST-Datei (Persönlicher Ordner), indem Sie als Übermittlungsort die in den Eigenschaften für den Exchange Server-Dienst.
  2. Entfernen Sie des beschädigten Postfachs mit das Exchange Server Administrator-Programm, und erstellen Sie ein neues Exchange Server-Postfach.
  3. E-Mails aus den persönlichen Ordnern kann den Server erneut hochgeladen werden, durch manuelles Kopieren der Nachrichten zurück in die Postfachordner.

Methode 2: Überprüfen des Exchange-HomeMTA-Attributs

Mithilfe des Microsoft Active Directory Directory Service

Führen Sie zum dieses Verhalten zu lösen, mithilfe von Active Directory beide der folgenden Schritte aus:

wichtig Sie müssen abschließen 1 Schritt und Schritt 2 nacheinander für jeden Benutzer dieses Verhalten auftritt.

Schritt 1: Überprüfen Sie die Informationen, die homeMTA Attribut zugeordnet sind

Verwenden Sie das ADSIEdit-Dienstprogramm, um die Informationen zu erhalten, die homeMTA -Attribut des Benutzerkontos zugeordnet ist, die dieses Problem auftritt. Gehen Sie dazu folgendermaßen vor. Warnung : Wenn Sie verwenden Sie die ADSI-Bearbeitungs-Snap-in, das LDP-Dienstprogramm oder einen anderen LDAP-Client Version 3 und die Attribute von Active Directory-Objekten falsch ändern, kann schwerwiegende Probleme verursachen. Diese Probleme können eine Neuinstallation von Microsoft Windows 2000 Server, Microsoft Exchange 2000 Server oder beiden Programmen erforderlich machen. Microsoft kann nicht dafür garantieren, dass Probleme, die ihre Ursache in einer unkorrekten Änderung von Active Directory-Objekten haben, behoben werden können. Es ist Ihr eigenes Risiko, diese Attribute zu ändern.
  1. Starten Sie ADSI Edit. Dazu klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie adsiedit.msc im Feld Öffnen und klicken Sie dann auf OK .

    Hinweis: Das ADSI-Bearbeitungstool befindet sich im Microsoft Windows 2000-Supporttools. Wenn dieses Programm nicht installiert ist, können Sie das Tool von der Windows 2000-CD-ROM installieren. Der vollständige Pfad lautet:
    Support\Tools\Setup.exe.
  2. Erweitern Sie Domain NC (servername.example.com) (wobei servername ist der Name des Domänencontrollers und wobei example.com den Namen der Domäne steht), DC = Beispiel , DC = com .
  3. Erweitern Sie den Container, das Benutzerkonto, die möchten enthält, erweitern Sie beispielsweise CN = Benutzer .
  4. Klicken Sie mit der rechten Maustaste auf den Benutzer Konto Container, der möchten; klicken Sie mit der rechten Maustaste beispielsweise auf CN = UserName, und klicken Sie dann auf Eigenschaften .
  5. Klicken Sie in der Liste Select which Properties to anzeigen auf beide .
  6. Klicken Sie in der Liste Select a Property to anzeigen auf HomeMTA .
  7. Achten Sie im Feld Wert(e) auf den Wert für die HomeMTA-Eigenschaft.
Wenn der Wert des Attributs HomeMTA nicht korrekt ist, müssen Sie das Benutzerkonto aktualisieren, durch den richtigen Wert eingeben.

Der folgende Code ist beispielsweise ein falscher Wert für HomeMTA -Attribut:
CN = Microsoft MTA\DEL:e8b60430 - 4dfc - 4902 - 8891 - 6651a6d141c8, CN = Gelöschte Objekte, CN = Configuration, DC = Example, DC = com
Hinweis: In diesem Beispiel ist der Wert des Attributs HomeMTA im Ordner Gelöschte Objekte der Domäne. In diesem Szenario muss der Wert des Attributs HomeMTA in sein CN = ServerName.

Der folgende Code ist ein Beispiel einer richtigen Wert für das Attribut HomeMTA :
CN = Microsoft MTA, CN = ServerName , CN = Servers, CN = Erste Administrative Gruppe, CN = Administrative Groups, CN = Beispiel Organisation, CN = Microsoft Exchange, CN = Services, CN = Configuration, DC = Example, DC = com
Um den Wert des Attributs HomeMTA zu ändern:
  1. Achten Sie im Feld Wert(e) auf den Wert für die HomeMTA-Eigenschaft.
  2. Geben Sie den richtigen Wert im Feld Attribut bearbeiten , Klicken Sie auf , klicken Sie auf Übernehmen und klicken Sie dann auf OK .
Hinweis: Die den richtigen Wert für das Attribut HomeMTA eingeben einfachsten ADSIEdit verwenden, um den richtigen Wert für einen Benutzer zu erhalten, wer ist am selben Exchange Server 5.5-Standort und, das im Abschnitt "Problembeschreibung" dieses Artikels beschriebene Problem nicht auftreten. Kopieren Sie den Wert des Attributs HomeMTA vom Benutzer, den richtigen Wert hat, und fügen Sie dann im Feld Edit Attribute des Benutzers, der den Wert hat, der nicht gültig ist.

Wenn in Exchange Server 5.5-Standort, die Sie den richtigen Wert von kopieren können keine Benutzer vorhanden sind, verwenden Sie die Beispiele, die weiter oben in diesem Artikel manuell eingeben, den richtigen Wert bereitgestellt werden. Sie müssen die Beispiele für Ihre Exchange Server-Organisation anpassen.

Schritt 2: Aktualisieren Sie die Empfängerinformationen

  1. Klicken Sie in der Liste Select a Property to anzeigen auf MsExchALObjectVersion .
  2. Achten Sie im Feld Wert(e) auf den Wert für die MsExchALObjectVersion-Eigenschaft.
  3. Erhöhen Sie den Wert für die MsExchALObjectVersion -Eigenschaft von 500.

    Beispielsweise ist der Wert 40 ändern Sie es um 540. Klicken Sie dazu im Feld Edit Attribute , Typ 540, Klicken Sie auf , klicken Sie auf Übernehmen und klicken Sie dann auf OK .

    Hinweis: Eine Alternative zur Erhöhung der MsExchALObjectVersion von 500 ist MsExchALObjectVersion -Attribut in AD mithilfe von ADSIEdit überprüfen, und überprüfen dann die Objekt-Version auf das Postfach in das Basisverzeichnis von Exchange Server 5.5. Vergleichen Sie die Zahlen, und erhöhen Sie den Wert in Active Directory auf 10 mehr als der Wert, in dem unformatierten Exchange Server 5.5-Verzeichnis angezeigt wird. Dieses Verfahren stellt sicher, dass dieser Wert richtig erhöht haben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
    258257: XADM Objekt-Version überprüfen, wenn Sie die Directory-Replikationsproblemen Problembehandlung
  4. Beenden Sie ADSI Edit.
Nachdem Sie die Informationen, die das Attribut HomeMTA für jeden Benutzer zugeordnet ist, die dieses Verhalten auftritt bearbeitet haben, starten Sie Active Directory Connector-Manager, klicken Sie mit der rechten Maustaste auf die Empfängerverbindungsvereinbarung, die Exchange Server 5.5-Standort zugeordnet ist, zu denen der Benutzer gehört und klicken Sie dann auf Jetzt replizieren , um die Replikation erzwingen.

Mithilfe des Exchange-Administrator-Programms

Wenn die Information HomeMTA in Exchange 5.5-Verzeichnis für das Exchange 5.5-Postfach richtig ist, aber die Informationen in Active Directory falsch sind, können Sie Exchange-Administrator, um dieses Problem zu beheben. Gehen Sie dazu folgendermaßen vor:
  1. Starten Sie den Exchange-Administrator. Dazu klicken Sie auf Start , zeigen Sie auf Programme , zeigen Sie auf Microsoft Exchange und klicken Sie dann auf Microsoft Exchange Administrator .
  2. Klicken Sie im Menü Extras auf Verzeichnisexport .
  3. Klicken Sie auf alle in der Liste Lokaler Server .
  4. Klicken Sie auf das Kontrollkästchen untergeordnete Container einbeziehen .
  5. Klicken Sie unter Exportieren von Objekten auf die folgenden Kontrollkästchen:
    • Postfach
    • benutzerdefinierte Empfänger
    • Verteilerliste
  6. Klicken Sie unter Protokolliergrad auf Hoch .
  7. Klicken Sie unter Zeichensatz auf ANSI , (falls es nicht bereits aktiviert ist).
  8. Klicken Sie auf Datei exportieren , suchen Sie den Ordner, wo speichern Sie die Datei den Namen der Datei eingeben, klicken Sie im Feld Dateiname den Namen auf Öffnen und dann auf Ja , wenn Sie aufgefordert werden, eine neue Datei erstellt werden sollen.
  9. Klicken Sie auf Container , erweitern Sie das Domänenobjekt, klicken Sie auf den Container Empfänger , und klicken Sie dann auf OK .
  10. Klicken Sie auf Exportieren , um die Informationen zu der Datei durch Kommas getrennten Werten (CSV) exportieren, die Sie erstellt haben.
  11. Die Meldung angezeigt wird, gibt, dass der Verzeichnisexport abgeschlossen ist, klicken Sie auf OK .
  12. Starten Sie Microsoft Excel, und öffnen Sie die .CSV-Datei, der Sie die Verzeichnisinformationen zu exportiert.
  13. Löschen Sie alle Spalten außer für die Obj-Class -Spalte und der Verzeichnisname Spalte in der CSV-Datei.

    wichtig Löschen Sie die tatsächlichen Spalten und nicht nur die Informationen, die Sie enthalten. Stellen Sie sicher keine leeren Spalten zwischen der Obj-Class und den Verzeichnisnamen Spalten vorhanden sind.
  14. Geben Sie benutzerdefinierte Attribute 15 , in Zeile 1 einer neuen Spalte.
  15. Geben Sie in der Spalte Custom Attribute 15 1 in jeder Zeile, die ein Element entspricht. Überprüfen Sie, ob im Arbeitsblatt ähnlich der folgenden Tabelle angezeigt wird:
    Tabelle minimierenTabelle vergrößern
    Obj-classVerzeichnisnameBenutzerdefiniertes Attribut 15
    PostfachBenutzer11
    PostfachUser21
    PostfachUser31
    PostfachUser41
  16. Speichern Sie die Datei, und beenden Sie Excel.
  17. Starten Sie den Exchange-Administrator.
  18. Klicken Sie im Menü Extras auf Verzeichnisimport .
  19. Klicken Sie auf Importieren , klicken Sie auf die CSV-Datei, die Sie gespeichert und klicken Sie dann auf Öffnen .
  20. Klicken Sie unter Mehrwertige Eigenschaften auf überschreiben , und klicken Sie dann auf Importieren .
  21. Klicken Sie in der Nachricht, die angibt, dass der Verzeichnisimport ist abgeschlossen auf OK .
  22. Wiederholen Sie die Schritte 1 bis 21 für die Empfängercontainer an jedem Standort in Ihrer Exchange-Organisation.
  23. Starten Sie Active Directory-Verbindungsmanager, und anschließend replizieren Sie sowohl die Konfigurationsverbindungsvereinbarung (Config_CA) als auch die Empfängerverbindungsvereinbarung.
Um die Custom Attribute 15 Werte aus dem Exchange 5.5-Verzeichnis zu entfernen, öffnen Sie die .CSV-Datei, die Sie in Schritt 16, Typ gespeichert ~ del unter der Spalte Custom Attribute 15 für jede Zeile, die ein Element entspricht. Überprüfen Sie, ob im Arbeitsblatt ähnlich der folgenden Tabelle angezeigt wird:
Tabelle minimierenTabelle vergrößern
Obj-classVerzeichnisnameBenutzerdefiniertes Attribut 15
PostfachBenutzer1~ del
PostfachUser2~ del
PostfachUser3~ del
PostfachUser4~ del


Speichern Sie und importieren Sie diese neue CSV-Datei in das Verzeichnis. Wenn Sie dies tun, klicken Sie unter Mehrwertige Eigenschaften auf überschreiben .

Eigenschaften

Artikel-ID: 199964 - Geändert am: Samstag, 28. Oktober 2006 - Version: 3.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 97 Standard Edition, wenn verwendet mit:
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
  • Microsoft Outlook 98 Standard Edition, wenn verwendet mit:
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
  • Microsoft Outlook 2000, wenn verwendet mit:
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbmt kbprb KB199964 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 199964
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