Message d'erreur dans Exchange Server: «la page délégués n'est pas disponible. Impossible d'accéder au dossier Outlook.»

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Symptômes

Lorsque vous essayez d'accéder à l'onglet délégués dans le client Microsoft Outlook, message d'erreur suivant peut s'afficher :
La page délégués n'est pas disponible. Impossible d'accéder au dossier Outlook.

Cause

Cette erreur peut être provoquée par une boîte aux lettres Exchange Server endommagé. Dans une organisation en mode mixte Exchange 2000, cette erreur peut être provoquée par un attribut incorrect homeMTA.

Remarque Lorsque ce problème est provoqué par un attribut incorrect homeMTA, les utilisateurs ne pouvez pas ajouter des utilisateurs de la liste d'adresses globale Exchange à leurs listes de distribution personnelle.

En outre, si vous disposez d'une valeur incorrecte dans le champ de secrétaire, vous recevez message d'erreur même. Par exemple, le texte suivant contient une valeur incorrecte pour l'attribut secrétaire :
CN = Username\0ADEL:8e945738 - 9e88 - 4dc8 - 991b - e8ce46799ca5, CN = Deleted Objects, DC = Comstoso, DC = com
Dans cet exemple, l'attribut secrétaire pointe vers un objet supprimé du domaine. Objets supprimés ne doit pas être définie. Ou l'attribut secrétaire devrait point à un utilisateur valide.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes, ou les deux selon votre situation :

Méthode 1: Recréer la boîte aux lettres Exchange

  1. Téléchargez toutes les informations dans la boîte aux lettres vers un fichier .pst (dossiers personnels) en modifiant l'emplacement de remise dans les propriétés pour le service Exchange Server.
  2. Supprimer la boîte aux lettres endommagée à l'aide du programme Administrateur Exchange Server, puis créez une nouvelle boîte aux lettres Exchange Server.
  3. Courrier provenant de dossiers personnels peut être téléchargé vers le serveur à nouveau en copiant manuellement les messages dans les dossiers de boîte aux lettres.

Méthode 2: Vérifier l'attribut homeMTA Exchange

En utilisant Microsoft Active Directory Directory Service

Pour résoudre ce problème à l'aide d'Active Directory, effectuez les deux les opérations suivantes :

Important Vous devez effectuer l'étape 1 et l'étape 2 à la suite pour chaque utilisateur qui rencontre ce problème.

Étape 1: Vérifiez les informations qui sont associées à l'attribut homeMTA

Utilisez l'utilitaire ADSI Edit pour obtenir les informations qui est associées à l'attribut homeMTA du compte d'utilisateur qui rencontre ce problème. Pour ce faire, procédez comme suit. Avertissement : Si vous utilisez le composant logiciel enfichable ADSI Edit, l'utilitaire LDP ou tout autre client LDAP version 3, et que vous modifiez incorrectement les attributs des objets Active Directory, vous pouvez provoquer des problèmes graves. Ces problèmes peuvent nécessiter la réinstallation de Microsoft Windows 2000 Server, Microsoft Exchange 2000 Server ou les deux. Microsoft ne peuvent garantir la résolution des problèmes qui surviennent à la suite d'une modification incorrecte des attributs d'objets Active Directory. La modification de ces attributs à vos risques et périls.
  1. Démarrez ADSI Edit. Pour ce faire, cliquez sur Démarrer, cliquez sur exécuter, tapez adsiedit.msc dans la zone Ouvrir et puis cliquez sur OK.

    Remarque L'outil Modification ADSI se trouve dans les outils de support de Microsoft Windows 2000. Si cet outil n'est pas installé, vous pouvez installer l'outil à partir du CD-ROM Microsoft Windows 2000. Le chemin d'accès complet est :
    Support\Tools\Setup.exe.
  2. Développez Domain NC (servername.example.com) (où servername est le nom du contrôleur de domaine et où example.com est le nom du domaine), DC = exemple, DC = com.
  3. Développez le conteneur qui contient le compte d'utilisateur que vous le souhaitez, par exemple, développez CN = Users.
  4. Cliquez avec le bouton droit sur le conteneur de compte utilisateur auquel vous souhaitez ; par exemple, cliquez avec le bouton droit sur CN = UserName, puis cliquez sur Propriétés.
  5. Dans la liste Sélectionner les propriétés à afficher, cliquez sur les deux.
  6. Dans la liste Sélectionnez une propriété à afficher, cliquez sur homeMTA.
  7. Dans la zone valeur (s), notez la valeur de la propriété homeMTA.
Si la valeur de l'attribut homeMTA n'est pas correcte, vous devez mettre à jour le compte d'utilisateur en entrant la valeur correcte.

Par exemple, le texte suivant est une valeur incorrecte pour l'attribut homeMTA :
CN = Microsoft MTA\DEL:e8b60430 - 4dfc - 4902 - 8891 - 6651a6d141c8, CN = Deleted Objects, CN = configuration, DC = exemple, DC = com ;
Remarque Dans cet exemple, la valeur de l'attribut homeMTA est dans le dossier Deleted Objects du domaine. Dans ce scénario, la valeur de l'attribut homeMTA doit être dans CN = ServerName.

Voici un exemple d'une valeur correcte pour l'attribut homeMTA :
CN = Microsoft MTA, CN = ServerName, CN = Servers, CN = First Administrative Group, CN = Groupes_administration, CN = Organisation exemple, CN = Microsoft_exchange, CN = Services, CN = configuration, DC = example, DC = com
Pour modifier la valeur de l'attribut homeMTA :
  1. Dans la zone valeur (s), notez la valeur de la propriété homeMTA.
  2. Tapez la valeur correcte dans la boîte de dialogue Modifier l'attribut, cliquez sur définir, cliquez sur Appliquer et cliquez sur OK.
Remarque Pour entrer la valeur correcte pour l'attribut homeMTA, la méthode la plus simple consiste à utiliser ADSI Edit pour obtenir la valeur correcte pour un utilisateur qui est dans le même site Exchange Server 5.5 et qui ne rencontre pas le problème décrit dans la section "Symptômes" de cet article. Copier la valeur de l'attribut homeMTA de l'utilisateur qui a la valeur correcte et collez-la dans la boîte de dialogue Modifier l'attribut de l'utilisateur qui a la valeur n'est pas valide.

Si le site Exchange Server 5.5 que vous pouvez copier la valeur correcte à partir d'aucun utilisateur, utilisez les exemples sont fournies plus haut dans cet article à entrer manuellement la valeur correcte. Vous devez adapter les exemples pour votre organisation Exchange Server.

Étape 2: Mise à jour les informations de destinataire

  1. Dans la liste Sélectionnez une propriété à afficher, cliquez sur msExchALObjectVersion.
  2. Dans la zone valeur (s), notez la valeur de la propriété msExchALObjectVersion.
  3. Incrémenter la valeur de la propriété msExchALObjectVersion par 500.

    Par exemple, si la valeur est de 40, modifiez-la 540. Pour ce faire, dans la boîte de dialogue Modifier l'attribut, type 540, cliquez sur définir, cliquez sur Appliquer et cliquez sur OK.

    Remarque Une alternative à incrémentation msExchALObjectVersion par 500 consiste à vérifier l'attribut msExchALObjectVersion dans Active Directory à l'aide de ADSI Edit et vérifiez la Version d'objet sur la boîte aux lettres dans l'annuaire brut d'Exchange Server 5.5. Comparez les numéros et ensuite incrémente la valeur dans Active Directory à 10 plus que la valeur qui apparaît dans l'annuaire brut Exchange Server 5.5. Cette procédure permet de s'assurer que vous avez incrémenté correctement cette valeur. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
    258257XADM : La procédure de vérification de la version d'objet lorsque vous résoudre les problèmes de réplication de répertoire
  4. Quittez Modification ADSI.
Après avoir modifié les informations qui sont associées à l'attribut homeMTA pour chaque utilisateur qui rencontre ce problème, démarrez le Gestionnaire du connecteur Active Directory, cliquez avec le bouton droit sur l'accord de connexion de destinataire associée au site Exchange Server 5.5 auquel appartient l'utilisateur, puis cliquez sur Répliquer maintenant pour forcer la réplication.

À l'aide du programme Administrateur Exchange

Lorsque les informations homeMTA dans l'annuaire Exchange 5.5 sont correctes pour la boîte aux lettres Exchange 5.5, mais les informations sont incorrectes dans Active Directory, vous pouvez utiliser l'administrateur Exchange pour résoudre ce problème. Pour ce faire :
  1. Démarrez l'administrateur Exchange. Pour ce faire, cliquez sur Démarrer, pointez sur programmes, pointez sur Microsoft Exchange et cliquez sur Administrateur Microsoft Exchange.
  2. Dans le menu Outils, cliquez sur Exportation d'annuaire.
  3. Dans la liste serveur hôte, cliquez sur tout.
  4. Cliquez pour sélectionner la case à cocher inclure sous-conteneurs.
  5. Sous Exporter les objets, cliquez sur pour sélectionner les cases à cocher suivantes :
    • Boîte aux lettres
    • Destinataire personnalisé
    • Liste de distribution
  6. Sous niveau d'enregistrement, cliquez sur élevé.
  7. Sous jeu de caractères, cliquez sur ANSI (s'il n'est pas déjà sélectionnée).
  8. Cliquez sur Exporter un fichier, recherchez le dossier où vous souhaitez enregistrer le fichier, tapez le nom de fichier souhaité dans la zone nom de fichier, cliquez sur Ouvrir, puis cliquez sur Oui lorsque vous êtes invité à créer un nouveau fichier.
  9. Cliquez sur conteneur, développez l'objet de domaine, cliquez sur le conteneur destinataires et puis cliquez sur OK.
  10. Cliquez sur Exporter pour exporter les informations dans le fichier de valeurs séparées par des virgules (.csv) que vous avez créé.
  11. Dans le message qui s'affiche qui indique que l'exportation d'annuaire est terminée, cliquez sur OK.
  12. Démarrez Microsoft Excel, puis ouvrez le fichier .csv que vous avez exporté les informations d'annuaire.
  13. Supprimer toutes les colonnes à l'exception de la colonne Obj-Class et la colonne Nom de répertoire dans le fichier .csv.

    Important Supprimer les colonnes actuelles et pas seulement les informations qu'ils contiennent. Assurez-vous qu'il n'y a aucune colonne vide entre Obj-Class et les colonnes Nom de l'annuaire.
  14. Dans la ligne 1 d'une nouvelle colonne, tapez 15 d'attribut personnalisé.
  15. Dans la colonne 15 d'attribut personnalisé, tapez 1 dans chaque ligne correspond à un élément. Assurez-vous que la feuille de calcul apparaît identique à la table suivante :
    Réduire ce tableauAgrandir ce tableau
    Obj-classNom de répertoireAttribut personnalisé 15
    Boîte aux lettresUtilisateur 11
    Boîte aux lettresUtilisateur 21
    Boîte aux lettresUtilisateur 31
    Boîte aux lettresUser41
  16. Enregistrez le fichier et quittez Excel.
  17. Démarrez l'administrateur Exchange.
  18. Dans le menu Outils, cliquez sur Importation d'annuaire.
  19. Cliquez sur Importer un fichier, cliquez sur le fichier .csv que vous avez enregistré, puis cliquez sur Ouvrir.
  20. Sous Propriétés à valeurs multiples, cliquez sur Remplacer, puis cliquez sur Importer.
  21. Dans le message qui indique que l'importation d'annuaire est terminée, cliquez sur OK.
  22. Répétez les étapes 1 à 21 pour les conteneurs de destinataires dans chaque site de votre organisation Exchange.
  23. Démarrez le Gestionnaire de connexions Active Directory et ensuite répliquer à la fois l'accord de connexion de destinataire et l'accord de connexion de configuration (Config_CA).
Pour supprimer les valeurs de 15 d'attribut personnalisé à partir de votre annuaire Exchange 5.5, ouvrez le fichier .csv que vous avez enregistré à l'étape 16, type ~ del sous la colonne 15 d'attribut personnalisé pour chaque ligne correspond à un élément. Assurez-vous que la feuille de calcul apparaît identique à la table suivante :
Réduire ce tableauAgrandir ce tableau
Obj-classNom de répertoireAttribut personnalisé 15
Boîte aux lettresUtilisateur 1~ del
Boîte aux lettresUtilisateur 2~ del
Boîte aux lettresUtilisateur 3~ del
Boîte aux lettresUser4~ del


Enregistrer, puis importer ce nouveau fichier .csv dans le répertoire. Lorsque vous effectuez cette opération, cliquez sur Remplacer sous Propriétés à valeurs multiples.

Propriétés

Numéro d'article: 199964 - Dernière mise à jour: samedi 28 octobre 2006 - Version: 3.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 97 Standard sur le système suivant
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
  • Microsoft Outlook 98 Standard sur le système suivant
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
  • Microsoft Outlook 2000 sur le système suivant
    • Microsoft Windows 95
    • Microsoft Windows 98 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Mots-clés : 
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La version anglaise de cet article est la suivante: 199964
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