Chybové hlásenie v programe Exchange Server: "delegát stránka nie je k dispozícii. Nedá sa získať prístup k priečinku programu Outlook."

Preklady článku Preklady článku
ID článku: 199964 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Keď sa pokúsite získať prístup k Delegát kartu v klientovi programu Microsoft Outlook, môže zobraziť nasledujúce chybové hlásenie:
Delegát stránka nie je k dispozícii. Nedá sa získať prístup k priečinku programu Outlook.

PRICINA

Táto chyba môže byť spôsobená poškodený poštovej schránky servera Exchange. V Exchange 2000 zmiešaný režim organizácie, táto chyba môže byť spôsobená nesprávny homeMTA atribút.

Poznámka: Keď tento problém je spôsobený nesprávny homeMTA atribút, používatelia nemožno pridať používateľov z Exchange, globálny zoznam adries ich osobné distribučné zoznamy.

Navyše, ak máte Nesprávna hodnota v Tajomník pole, zobrazí sa rovnaké chybové hlásenie. Napríklad, nasledovné obsahuje neplatnú hodnotu pre Tajomník atribút:
KN = Username\0ADEL:8e945738-9e88-4dc8-991b-e8ce46799ca5, CN = odstránených objektov, DC = Comstoso, DC = com
V tomto príklade Tajomník atribút poukazuje na odstraňovaného objektu domény. Odstránených objektov nie je potrebné stanoviť. Alebo Tajomník atribút by ukážte na platný používateľ.

RIEŠENIE

Obísť tento problém, použite jednu alebo obe z nasledujúcich metód, ako vo vašej situácii najvhodnejší:

Metóda 1: Znova vytvoriť schránku na serveri Exchange

  1. Prevziať všetky informácie v schránke do súboru .pst (osobný priečinok) zmeníte umiestnenie pre doručovanie vo vlastnostiach pre služby Exchange Server.
  2. Odstráňte poškodené schránky pomocou programu Správca servera Exchange a potom vytvorte novú schránku Exchange Server.
  3. Mail od osobných priečinkov môže byť nahrané na server znova skopírovaním manuálne správy späť do priečinkov poštovej schránky.

Metóda 2: Overenie atribút homeMTA výmeny

Pomocou adresárovej služby Microsoft Active Directory

Na odstránenie tohto správania pomocou služby Active Directory, vykonať obidva z nasledujúcich krokov:

Dôležité upozornenieMusíte vyplniť kroku 1 a krok 2 za sebou pre každého používateľa, ktorý skúsenosti toto správanie.

Krok 1: Overenie informácií, ktorý je priradený atribút homeMTA

Použite nástroj ADSI Edit pomôcku na získanie informácií, ktoré je spojené s homeMTA Vlastnosť používateľského konta, ktoré skúsenosti tento problém. Postupujte podľa uvedených krokov. UPOZORNENIE: Ak použijete nástroj ADSI Edit modulu, pomôcku LDP alebo akéhokoľvek iného klienta LDAP verzie 3 a nesprávne upravíte atribúty objektov služby Active Directory, môžete zapríčiniť vážne problémy. Tieto problémy môžu vyžadovať preinštalovanie Microsoft Windows 2000 Server alebo Microsoft Exchange 2000 Server. Spoločnosť Microsoft nemôže zaručiť, že problémy, ktoré sa vyskytnú v prípade nesprávnej úpravy atribútov objektov služby Active Directory, bude možné vyriešiť. Upraviť tieto atribúty na vlastné riziko.
  1. Spustite nástroj ADSI Edit. Ak chcete tak urobiť, kliknite na Štart, kliknite na tlačidlo Spustiť, typu adsiedit.msc v Otvorené a potom kliknite na ok.

    Poznámka:Nástroj ADSI Edit sa nachádza v Microsoft Windows 2000 Support Tools. Ak tento nástroj nie je nainštalovaný, môžete nainštalovať nástroj z disku CD-ROM systému Windows 2000 spoločnosti Microsoft. Úplná cesta je:
    Support\Tools\Setup.exe.
  2. Rozbaľte () Doménové NC servername.example.com) (kde názov_serveraje názov radiča domény a kde example.comje názov domény), rozbaľte DC = PríkladDC = com.
  3. Rozbaliť kontajner, ktorý obsahuje používateľské konto, ktoré chcete; napríklad, rozbaľte CN = Users.
  4. Kliknite pravým tlačidlom na kontajner účet používate?a, že chcete; napríklad, kliknite pravým tlačidlom myši KN = UserName, a potom kliknite na tlačidlo Vlastnosti.
  5. V Vyberte vlastnosti, ktoré chcete zobraziť kliknite na, Obe.
  6. V Vybrať vlastnosť na zobrazenie kliknite na, homeMTA.
  7. V Priemerovacímrámček, poznámka hodnotu pre homeMTA Vlastnosť.
Ak hodnota homeMTAatribút nie je správne, musíte aktualizovať konto používateľa zadaním správnu hodnotu.

Napríklad, nasledovné je nesprávna hodnota pre homeMTAatribút:
KN = Microsoft MTA\DEL:e8b60430-4dfc-4902-8891-6651a6d141c8, CN = vypustiť objekty, CN = Configuration, DC = príklad, DC = com;
Poznámka:V tomto príklade sa hodnota homeMTAatribút je v priečinku Odstránené objekty domény. V tomto scenári, hodnota homeMTAatribút musí byť v KN = Názov_servera.

Toto je príklad správnu hodnotu pre homeMTAatribút:
KN = Microsoft MTA, CN = Názov_serveraKN = servery, KN = prvej správnej skupiny, KN = administratívne skupín, KN = príklad organizácie, KN = Microsoft Exchange, KN = služby, CN = Configuration, DC = príklad, DC = com
Ak chcete zmeniť hodnoty homeMTAatribút:
  1. V Priemerovacímrámček, poznámka hodnotu pre homeMTA Vlastnosť.
  2. Zadajte správnu hodnotu v Upraviť atribútkliknite na tlačidlo Nastaviť, kliknite na tlačidlo Uplatňovať, a potom kliknite na tlačidlo ok.
Poznámka:Najjednoduchším spôsobom zadajte správnu hodnotu pre homeMTA atribút je použiť nástroj ADSI Edit získať správnu hodnotu pre používateľa, ktorý sa nachádza v tej istej lokalite Exchange Server 5.5 a ktorí nie skúsenosťami problém, ktorý je popísaný v časti „príznaky"tohto článku. Kopírovať hodnotu homeMTA atribút od používateľa, ktorý má správnu hodnotu a potom prilepte ju v Upraviť atribútpolíčko používateľa, ktorý má hodnotu, ktorá nie je platný.

Ak nie sú žiadni používatelia v Exchange Server 5.5 stránky, ktoré môžete kopírovať správnu hodnotu z, použite príklady, ktoré sú poskytované skôr v tomto článku manuálne zadať správnu hodnotu. Príklady musia prispôsobiť pre vašu organizáciu servera Exchange.

Krok 2: Aktualizovať informácie o príjemcoch

  1. V Vybrať vlastnosť na zobrazenie kliknite na, msExchALObjectVersion.
  2. V Priemerovacímrámček, poznámka hodnotu pre msExchALObjectVersion Vlastnosť.
  3. Prírastkov hodnoty pre msExchALObjectVersionVlastnosť o 500.

    Napríklad, ak je hodnota 40, ho zmeniť na 540. Vykonáte to tak, v Upraviť atribútzadajte 540, kliknite na tlačidlo Nastaviť, kliknite na tlačidlo Uplatňovať, a potom kliknite na tlačidlo ok.

    Poznámka:Alternatívu k indikovať msExchALObjectVersiono 500 je overiť msExchALObjectVersionatribút v službe Active Directory pomocou nástroj ADSI Edit a potom skontrolujte, Objekt-Version schránky v adresári surového Exchange Server 5.5. Porovnajte čísla a potom prírastky hodnoty v službe Active Directory 10 viac ako hodnota, zobrazenú v adresári surového Exchange Server 5.5. Tento postup zaisťuje, že ste správne zvýši túto hodnotu. Ďalšie informácie získate po kliknutí na nasledujúce číslo článku databázy Microsoft Knowledge Base:
    258257XADM: Ako overiť objekt-Version, keď adresár a problémov replikácie
  4. Ukončite ADSI Edit.
Po úprave informácií, ktoré je spojené s homeMTA atribút pre každého používateľa, ktorý skúsenosti toto správanie, spustite Active Directory konektor Manager, kliknite pravým tlačidlom na príjemcu pripojenie dohodu, ktorá je priradená lokalite Exchange Server 5.5, do ktorej používateľ patrí a kliknite Replikovať terazprinútiť replikácie.

Pomocou programu Správca servera Exchange

Keď homeMTA informácie v adresári výmeny 5.5 správne pre poštovú schránku Exchange 5.5, ale informácie sú nesprávne v službe Active Directory, správca servera Exchange môžete použiť na odstránenie tohto problému. Postupujte nasledovne:
  1. Spustiť správca servera Exchange. Ak chcete tak urobiť, kliknite na Štart, ukážte na Programs, ukážte na Microsoft Exchange, a potom kliknite na tlačidlo Správca servera Microsoft Exchange.
  2. Na Nástrojeponuky, kliknite na tlačidlo Adresár vývoz.
  3. V Domáci server kliknite na, Všetky.
  4. Kliknutím vyberte možnosť Zahŕňajú podkontajnery začiarkavacie políčko.
  5. Podľa Export objektov, kliknutím začiarknite nasledujúce políčka:
    • Poštová schránka
    • Vlastné príjemcu
    • Distribučný zoznam
  6. Podľa Úroveň zapisovania, kliknite na tlačidlo Vysoká.
  7. Podľa Množina znakov, kliknite na tlačidlo ANSI,(ak nie je začiarknuté).
  8. Kliknite na položku Export súboru, vyhľadajte priečinok, kam chcete uložiť súbor zadajte názov súboru, do požadovaný Názov súboru kliknite na tlačidlo Otvorené, a potom kliknite na tlačidlo Yeskeď sa zobrazí výzva na vytvorenie nového súboru.
  9. Kliknite na položku Kontajner, rozbaľte objekt domény, kliknite na tlačidlo Príjemcoviakontajner a potom kliknite na ok.
  10. Kliknite na položku Vývozpre export informácií do súboru hodnoty oddelené čiarkou (.csv), ktorý ste vytvorili.
  11. V správe, zobrazenú že naznačuje, že vývoz adresár je úplná, kliknite na tlačidlo ok.
  12. Program Microsoft Excel a potom otvorte súbor .csv, ktorý ste exportovali informácie adresára.
  13. Odstrániť všetky stĺpce s výnimkou Obj-triedastĺpec a Názov adresárastĺpec v súbor .csv.

    Dôležité upozornenieOdstráňte skutočné stĺpce a nie len informácie, ktoré obsahujú. Uistite sa, že neexistujú žiadne prázdne stĺpce medzi Obj-triedaa Názov adresárastĺpce.
  14. V riadku 1 nový stĺpec zadajte Vlastné atribút 15.
  15. V Vlastné atribút 15stĺpec, typu 1v každom riadku, ktorá zodpovedá položke. Uistite sa, že v hárku sa zobrazí podobná nasledovnej tabuľky:
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    Obj-triedaNázov adresáraVlastné atribút 15
    Poštová schránkaPoužívateľ11
    Poštová schránkaPOUŽÍVATEĽ21
    Poštová schránkaUser31
    Poštová schránkaUser41
  16. Súbor uložte a potom ukončite program Excel.
  17. Spustiť správca servera Exchange.
  18. Na Nástrojeponuky, kliknite na tlačidlo Import adresára.
  19. Kliknite na položku Import súborov, kliknite na tlačidlo súboru .csv, ktorý ste uložili, a potom kliknite na tlačidlo Otvorené.
  20. Podľa S viacerými hodnotami vlastnosti, kliknite na tlačidlo Prepísať, a potom kliknite na tlačidlo Dovoz.
  21. V hlásení, ktoré označuje, že dovoz adresár je kompletný, kliknite na tlačidlo ok.
  22. Opakujte kroky 1 až 21 za príjemcov kontajnery v každej lokalite v organizácii výmeny.
  23. Spustite Active Directory Connection Manager a potom replikovať príjemca pripojenie dohody a Konfigurácia pripojenia dohody (config_CA).
Ak chcete odstrániť Vlastné atribút 15hodnoty z adresára Exchange 5.5 otvorenie súboru .csv, ktorý ste uložili v kroku 16, typu ~ delpodľa Vlastné atribút 15stĺpec pre každý riadok, ktorý zodpovedá položke. Uistite sa, že v hárku sa zobrazí podobná nasledovnej tabuľky:
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Obj-triedaNázov adresáraVlastné atribút 15
Poštová schránkaPoužívateľ1~ del
Poštová schránkaPOUŽÍVATEĽ2~ del
Poštová schránkaUser3~ del
Poštová schránkaUser4~ del


Uložte a potom importovať tohto nového súboru .csv do adresára. Keď tak urobíte, kliknite na tlačidlo Prepísaťpodľa S viacerými hodnotami vlastnosti.

Vlastnosti

ID článku: 199964 - Posledná kontrola: 20. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Outlook 97 Standard Edition, pri použití s produktom:
    • Microsoft Windows 98 Standard Edition
  • Microsoft Outlook 98 Standard Edition, pri použití s produktom:
    • Microsoft Windows 98 Standard Edition
  • Microsoft Outlook 2000 Standard Edition, pri použití s produktom:
    • Microsoft Windows 98 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Kľúčové slová: 
kbprb kbmt KB199964 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:199964

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com