Programu Outlook 2007: Rozwiązywanie problemów z programem Outlook awarii

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 2000071
Rozwiń wszystko | Zwiń wszystko

Symptomy

Microsoft Office Outlook 2007 może ulec awarii podczas uruchamiania programu Outlook, podczas wykonywania różnych zadań w programie Outlook lub po zamknięciu programu Outlook. Może to być bardzo frustrujące, ponieważ ten problem zazwyczaj występuje losowo. To zachowanie sprawia, że trudno jest ustalić przyczynę awarii.

Ten artykuł zawiera kroki, które można określić, dlaczego program Outlook uległ awarii.

WażneTen artykuł zawiera informacje na temat sposobu modyfikacji rejestru. Upewnij się, że tworzenie kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Upewnij się, że wiesz, jak przywrócić Rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat kopii zapasowej, przywracania i modyfikowania rejestrukliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

322756Jak kopii zapasowych i przywracania rejestru w systemie Windows XP i Windows Vista

Więcej informacji

Rozwiązywać problemy z awarii w programie Outlook 2007, można użyć kilku czynności diagnostycznych i narzędzi. Następujące kroki są uporządkowane szybką identyfikację głównych przyczyn awarii w programie Outlook.  Jednak niektóre czynności można pominąć, jeśli te kroki nie są odpowiednie do problemu.

· Odtworzenie problemu? 

Spróbuj odtworzyć problemu przez powtarzanie akcji, które najpierw spowodował problem. Na przykład program Outlook może wystąpić awaria co czas otwarcia określonego spotkania w kalendarzu. Lub po jej uruchomieniu, może nastąpić awaria programu Outlook?

Jeśli można określić kroki, które powodują Outlook konsekwentnie ulegnie awarii, można obejść ten problem, bez pozostałe kroki rozwiązywania problemów w tym artykule. Na przykład Outlook ulega awarii tylko podczas otwarcia określonej wiadomości e-mail, można spróbować następujące kroki, aby rozwiązać ten problem:

1. Poprosić nadawcę wiadomości e-mail, aby ponownie wysłać wiadomość e-mail.

2. , Jeśli wiadomość e-mail nie jest ważne, usunąć wiadomość e-mail.

3. , Jeśli inny klient poczty elektronicznej, spróbuj wyświetlić wiadomości e-mail przy użyciu innego klienta.

Na przykład jeśli masz dostęp do skrzynki pocztowej za pomocą Microsoft Office Outlook Web Access (OWA), spróbuj odczytać wiadomość e-mail za pomocą programu OWA. Można odczytywać wiadomości w programie OWA, możesz przesłać wiadomość e-mail do siebie, a następnie sprawdź, czy można otworzyć wiadomości przesłanej dalej wiadomości e-mail w programie Outlook 2007.

Nawet, jeśli nie można obejść problem, upewnij się, że pełni Uwaga kroki prowadzące do odtworzenia tej awarii w programie Outlook. STWIERDZAJĄC, że te kroki pozwalają bardziej wydajnie korzystać pozostałych rozwiązywania problemów opisanych w tym artykule.

Jeśli konsekwentnie nie można odtworzyć problemu, można nadal używać pozostałe kroki opisane w tym artykule.

· Aktualizacja programu Outlook 2007 z najnowszej zbiorczej aktualizacji

Aktualizacje zbiorcze zawierają co aktualizacja, która jest dostępna dla programu Outlook 2007. Problem, który występuje w programie Outlook może rozwiązać przez zmianę kodu, która jest dostępna w zbiorczej aktualizacji. Można jednak nie można ustalić, czy problem, który występuje zostaną rozwiązane przez aktualizację zbiorczą chyba, że zainstalowanie aktualizacji i testowanie programu Outlook. Dlatego firma Microsoft zaleca Outlook należy zaktualizować do nowszej kompilacji, a następnie zobacz, czy zaistniały problem zostanie rozwiązany.

Aby uzyskać najnowszą aktualizację zbiorczą dla programu Outlook 2007, zapoznaj się z następującym artykułem bazy wiedzy Microsoft Knowledge Base (KB):

953878Aktualizacje zbiorcze są dostępne rozwiązania problemów zgłoszonych przez zespół pakietu Microsoft Office

Uwaga bazy wiedzy, artykuł 953878 jest aktualizowany do wskaż najnowsze aktualizacje zbiorcze programu 2007 Microsoft Office system każdym razem, gdy nowa aktualizacja zbiorcza udostępnieniu (co dwa miesiące).

Jeśli program Outlook nadal ulega awarii po zainstalowaniu najnowszą aktualizację zbiorczą, wykonaj pozostałe kroki rozwiązywania problemów.

uruchamiania programu Outlook 2007 za pomocą przełącznika odpowiedniego wiersza polecenia

Program Outlook 2007 ma wiele przełączników wiersza polecenia, które pozwalają szybko zresetować niektóre ustawienia aplikacji. Może być możliwe wykorzystanie odpowiedni przełącznik wiersza polecenia z poniższej tabeli.

Na przykład program Outlook może wystąpić awaria, jeśli wybranej wiadomości jest uszkodzony. W przypadku programu Outlook ulega awarii podczas próby renderowania wybranej wiadomości w okienku odczytu. W związku z tym należy spróbować uruchomić program Outlook przy użyciu przełącznika/NoPreview powoduje . Ten przełącznik powoduje wyłączenie okienka odczytu.

Można znaleźć w następującej tabeli dla listy inne przydatne przełączniki wiersza polecenia i ich funkcje.

UwagaTylko używają przełącznika, jeśli jest wyraźnie powiązana z przyczyną problemu. Przed użyciem przełącznika, upewnij się, dokonanie oceny zmiany spowodowane przez przełącznik. 

CleanReminders

/resetnavpane

Aby uzyskać więcej informacji na temat przełączników wiersza polecenia programu Outlook 2007 i sposób ich użycia odwiedź następującą witrynę Microsoft Office Online:

Przełączniki wiersza polecenia dla Microsoft Office Outlook 2007

Uruchom program Outlook 2007 w trybie awaryjnym

Po uruchomieniu programu Outlook 2007 w trybie awaryjnym wiele dostosowań wprowadzonych do programu Outlook nie są załadowane. Zamiast tego te ustawienia zastępuje tymczasowo ustawienia domyślne. Ponadto nie załadowany dodatków COM i rozszerzenia klienta programu Exchange.  To zachowanie zmniejsza liczbę bibliotek dołączanych dynamicznie (DLL), które współdziałają z programem Outlook i danych.

Aby uruchomić program Outlook w trybie awaryjnym, należy użyć / Safe przełącznik wiersza polecenia.Aby ustalić, czy jest uruchomiona w trybie awaryjnym, należy wyświetlić pasek tytułu programu Outlook.

Po ponownym uruchomieniu programu Outlook po awarii może być również wyświetlony następujący monit:

Program Outlook nie może poprawnie uruchomić ostatni raz. Uruchomienie programu Outlook w trybie awaryjnym
pomogą poprawić lub wyizolować problem z uruchamianiem systemu w celu pomyślnego uruchomienia
program. Niektóre funkcje mogą być wyłączone w tym trybie.

Chcesz uruchomić program Outlook w trybie awaryjnym? 

Kliknięcie przycisku Tak na ten monit uruchamiania programu Outlook w trybie awaryjnym.

Można znaleźć w poniższej tabeli przedstawiono częściową listę tymczasowych zmian, które występują podczas uruchamiania programu Outlook w trybie awaryjnym:

Przełącznik

Działania podjęte

Komentarz

/cleanprofile

Usuwa nieważne klucze profilów i ponownie utworzony domyślne klucze rejestru, gdzie stosowne.

/CleanViews

Przywraca domyślne widoki. Wszystkie widoki niestandardowe, utworzone zostaną utracone.

Czyści i regeneruje przypomnienia.

Przydatne, jeśli podejrzewasz, że katastrofa jest powiązany przypomnienia.

/cleanrules

Usuń wszystkie klienta i wszystkich na serwerze zasad.

Jeśli chcesz zachować kopię zapasową reguł, upewnij się, że wywóz z reguł. Aby to zrobić, kliknij przycisk Opcje w oknie dialogowym reguły i alerty . Daje możliwość importowania reguł po ten przełącznik usuwa je.

/cleansharing

Usuwa ustawienia konto RSS, kalendarza internetowego i subskrypcji witryn programu SharePoint, ale pozostawia wszystkie pobrane wcześniej zawartości na komputerze.

Trzeba będzie ponownie ustanowić wszystkie subskrypcje RSS, kalendarza internetowego lub programu SharePoint po użyciu tego przełącznika.

/resettodobar

Czyści i regeneruje listy zadań paska zadań do wykonania dla bieżącego profilu. Pasek wyszukiwania folder zadań do wykonania jest usuwana i utworzony ponownie.

Czyści i regeneruje okienko nawigacji w bieżącym profilu.

/cleanroamedprefs

Wszystkie poprzednie ustawienia mobilne trzeba usunąć i ponownie skopiowane, z ustawień lokalnych na komputerze, na którym ten przełącznik jest używany. Obejmuje to mobilnego ustawienia przypomnienia, siatki wolny/zajęty, godziny pracy, publikowania kalendarza i zasad RSS.

/ safe

Więcej szczegółów na temat tego przełącznika są dostarczane w następnej sekcji, "Start Outlook w trybie awaryjnym."

d.

Wszelkie ustawienia rejestru w następujących kluczach-zasady nie są ładowane (wszystkie klucze są w kluczu HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook):

\Options\Wss
\Options\General
\Options\RSS
\Options\Pubcal
\Options\Calendar

.

Nie jest wyświetlana w okienku odczytu.

b.

Nie rozszerzenia klienta programu Exchange lub dodatki COM są ładowane.

c.

Niestandardowe paski narzędzi nie są wyświetlane.

Niestandardowe paski narzędzi są przechowywane w pliku Outcmd.dat plik, który znajduje się w następującym folderze:

Windows XP:

%userprofile%\Application aplikacji\Microsoft\Outlook 

Windows Vista:

%USERPROFILE%\AppData\Roaming\Microsoft\Outlook 

Dostosowywanie okienka nawigacji nie są załadowane.

e.

Lista Autokorekty nie jest załadowany.

f.

Szablon NormalEmail.dotm (na których nowe wiadomości e-mail są oparte wiadomości) nie jest
załadowane.

g.

Regiony formularzy nie są dostępne.

h.

Wszelkie ustawienia rejestru RSS nie są używane.

Na przykład, jeśli dostępna jest opcja "Synchronizacji źródeł danych RSS do wspólnego wykazu pasz"
włączone jest wyłączona w trybie awaryjnym.

i.

j.

Dostosowania paska zadań do wykonania nie są załadowane.

k.

Dzienne dostosowania listy (w module kalendarza) zadania nie są załadowane.

l.

Wszystkie funkcje wyszukiwania błyskawicznego (dostarczonych przez WDS) w programie Outlook i dostosowywanie
jest wyłączone.

m.

Wstążka dostosowania nie są załadowane.

n.

Szybkiego dostosowania paska narzędzi programu Access nie są załadowane.

o.

Ustawienia rejestru w kluczu nie są ładowane:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\MailSettings 

Ustawienia, które są przechowywane w tym kluczu, można skonfigurować za pomocą narzędzia - Opcje-
Poczta kartę Format - sekcja "HTML format" (3 pola wyboru)

p.

Makra nie może załadować.

Wynika to ustawienie zabezpieczeń makr jest skonfigurowane domyślne
ustawienie ("ostrzeżenia dotyczące makr podpisanych; wszystkie niepodpisane makra są wyłączane")

q.

Tagi inteligentne nie są załadowane.

r.

Domyślne kolory i czcionki nie są załadowane.

Na przykład wszelkie dostosowania kolorami i czcionki, dokonanych w opcje kalendarza, zadanie
Opcje notatek lub opcje nie są używane.

s.

Wielojęzycznego interfejsu użytkownika (MUI), ustawienia nie są załadowane.

Na przykład:

I. Instalowania amerykańskiej wersji językowej pakietu Office.

II.       

III. Uruchomić narzędzie Ustawienia języka pakietu Microsoft Office.

IV. Konfigurowanie opcji "Wyświetl Microsoft Office menu i okien dialogowych" francuski.

Po uruchomieniu programu Outlook w trybie awaryjnym, menu i okna dialogowe są w języku angielskim zamiast francuski.

Co zrobić, jeśli program Outlook 2007 nie awarii podczas uruchamiania w trybie awaryjnym?

1. , Jeśli problem nie występuje po uruchamiania programu Outlook w trybie awaryjnym, przejrzyj listę wyłączonych elementów i spróbuj zidentyfikować te elementy, które są związane z kroków, która miała spowodowane awaria programu Outlook. Na przykład jeśli program Outlook przestaje działać po kliknięciu menu lub przycisk paska narzędzi w oknie głównym programu Outlook, plik pliku Outcmd.dat może być przyczyną problemu. Ponieważ ten plik nie zostanie załadowany w trybie awaryjnym, można zmienić nazwę tego pliku do Outcmd.old i uruchom ponownie program Outlook. Po wykonaniu tej czynności jest tworzony nowy plik pliku Outcmd.dat o takiej konfiguracji domyślnej. 

2. , Jeśli problem występuje po uruchomieniu programu Outlook w trybie awaryjnym, można również sprawdzić czy masz dodatki innych firm lub rozszerzeń, które są ładowane w programie Outlook. Aby sprawdzić, czy dodatki COM lub rozszerzenia klienta programu Exchange firm i je wyłączyć, wykonaj następujące kroki:

· Dodatków COM wyłączone

a. w menu Narzędzia kliknij polecenie Centrum zaufania.

b. Kliknij polecenie Dodatki.

c. w polu Zarządzaj wybierz Dodatki COM , a następnie kliknij przycisk Przejdź.

d. Wyczyść pole wyboru dla wszelkich dodatków, które chcesz wyłączyć.

e. Kliknij przycisk Ok, a następnie uruchom ponownie program Outlook.

Nie można uruchomić programu Outlook, tak aby dodatków COM można wyłączyć za pomocą interfejsu programu Outlook, można wyłączyć dodatki COM za pomocą Edytora rejestru. Aby to zrobić, wykonaj następujące kroki:

Uwaga korzystania z interfejsu programu Outlook, aby wyłączyć dodatki COM, należy pominąć te kroki i przejdź do sekcji"Wyłączenie wymiany klienta Extensions".

a. Uruchomić Edytor rejestru.

b. Zlokalizuj następujący klucz rejestru:

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins 

c. Zmienić każdy podklucz \ kluczadodatków , dołączając –disabled do nazwa podklucza. Na przykład, jeśli jest nazywany podkluczem AccessAddin.DC, zmienić ten podklucz wyłączony AccessAddin.DC.

d. Zlokalizuj następujący klucz rejestru: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins

e. Zmienić każdy podklucz \ kluczadodatków , dołączając –disabled do nazwa podklucza. Na przykład jeśli podklucz nosi nazwę OneNote.OutlookAddin.12, nazwy podklucza wyłączony OneNote.OutlookAddin.12.

f. Uruchamiania programu Outlook.

· Wyłączyć rozszerzenia klienta programu Exchange

a. w menu Narzędzia kliknij polecenie Centrum zaufania.

b. Kliknij polecenie Dodatki.

c. w polu Zarządzaj wybierz Rozszerzeń klienta programu Exchange , a następnie kliknij przycisk Przejdź.

d. Wyczyść pole wyboru dla wszystkich rozszerzeń, które chcesz wyłączyć.

e. Kliknij przycisk OK, a następnie uruchom ponownie program Outlook.

· Usunięcie wszystkich plików DLL firm z procesu programu Outlook sprawdź, czy

Aby upewnić się, że są dll strony trzeciej, nie uruchomiony proces Outlook.exe, uruchom Eksploratora procesu i następnie analizować biblioteki DLL, które są uruchomione na Outlook.exe. Aby to zrobić, wykonaj kroki opisane w następującym artykule KB:

970920Za pomocą Eksploratora proces do listy dll uruchomiony proces Outlook.exe

Jeśli okaże się to biblioteki DLL firm, które nadal są uruchomione na proces Outlook.exe, po wyłączeniu wszystkich dodatków COM i wszystkich rozszerzeń klienta programu Exchange, należy odinstalować oprogramowanie nadrzędnego dla tych bibliotek DLL za pomocą apletu Dodaj lub usuń programy w Panelu sterowania. Tak długo, jak istnieją dll firm, które są uruchomione w ramach procesu Outlook.exe, zdecydowanie nie można wyeliminować tych bibliotek DLL jako przyczynę awarii. Jak usunąć integracji z programem Outlook dla tych bibliotek DLL lub odinstalowywania oprogramowania, zobacz dokumentację oprogramowania innej firmy, aby uzyskać więcej informacji.

Jeśli program Outlook nadal ulega awarii, nawet jeśli nie istnieją żadne dll firm uruchomiony proces Outlook.exe, tych bibliotek DLL nie problem. Dlatego zaleca się, aby ponownie włączyć wszystkie dodatki COM i rozszerzenia klienta programu Exchange, które zostało wyłączone. Następnie przejdź do następnej sekcji, która nosi nazwę "Identyfikacji dodatku lub rozszerzenia, które powoduje, że program Outlook 2007 do crash", a następnie przejdź do kroku 3 w sekcji "Co zrobić, jeśli program Outlook 2007 nie awarii podczas uruchamiania w trybie awaryjnym?"

Jeśli program Outlook zatrzymana awarii po wyłączyć wszystkie dodatki COM i rozszerzenia klienta programu Exchange, nadal następnej sekcji "Identyfikacji dodatku lub rozszerzenia, która powoduje, że program Outlook 2007 do awaryjnego."

· Określenie dodatku lub rozszerzenia, który powoduje, że program Outlook 2007 awarię

Jeśli program Outlook 2007 zatrzymana awarii po usunięciu wszystkich plików DLL firm, które były uruchomione w ramach procesu Outlook.exe, można użyć następujących procesu do izolacji i identyfikacji oprogramowania, który jest przyczyną problemu.

Ponowne włączenie rozszerzeń klienta programu Exchange, które zostało wyłączone

a. w Centrum zaufania, ponownie włączyć rozszerzenia klienta programu Exchange jednym.

b. Zamknij, a następnie uruchom ponownie program Outlook.

c. , Jeśli program Outlook nie ulec awarii po jej uruchomieniu, powtórz krok i krok b dla innego rozszerzenia.

d. , Powtórz krok c, aż program Outlook ponownie ulega awarii.

Uwaga
rozszerzenia, które ostatnio dodana prawdopodobnie jest to rozszerzenie powoduje awarię programu Outlook.

e. Skontaktować się z dostawcą rozszerzenia, który powoduje awarię programu Outlook, a następnie sprawdź, czy jest dostępna aktualizacja tego rozszerzenia.

Ponownie włączyć dodatki COM, które zostało wyłączone za pomocą Centrum zaufania 

Uwaga, jeżeli nie użyto Centrum zaufania , aby wyłączyć dodatki COM i musiał zmienić różne podklucze, które znajdują się w kluczu rejestru \Addins w sekcji"Wyłączyć dodatki COM"Pomiń następujące kroki. Zamiast tego przejść do sekcji "Ponownie włączyć dodatki COM, które zostało wyłączone za pomocą Edytora rejestru".

a. W Centrum zaufania, ponowne włączenie jednego dodatku COM

b. Zamknij, a następnie uruchom ponownie program Outlook.

c. , Jeśli program Outlook nie ulec awarii po jej uruchomieniu, powtórz krok i krok b dla innego rozszerzenia. Powtórz krok c, aż program Outlook ponownie ulega awarii.

d. Skontaktować się z dostawcą powoduje Outlook awarię, dodatek COM, a następnie sprawdź, czy jest uaktualnienie tego dodatku COM 

Ponownie włączyć dodatki COM, które zostało wyłączone za pomocą Edytora rejestru 

UwagaTylko wtedy, gdy musiał zmienić podklucze w kluczu rejestru \Addins w krokach, które są wymienione w sekcjach "Wyłączanie dodatków COM", wykonaj następujące kroki.

a. Zamknij program Outlook, jeśli działa.

b. Uruchomić Edytor rejestru.

c. Zlokalizuj następujący klucz rejestru:

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins 

d. Lokalizowanie pierwszego podklucza, którego nazwa została zmieniona przez dodanie "-wyłączone" do jego nazwy. Następnie należy zmienić nazwę tego podklucza, usuwając "-wyłączone" z nazwą tego podklucza.

e. Uruchamiania programu Outlook.

f. Jeśli program Outlook nie awarii po jej uruchomieniu, powtórz kroki a-e, aż program Outlook ponownie ulega awarii.

g. Jeśli program Outlook nadal nie awaria, po zmianie nazwy wszystkich podkluczy, ścieżka rejestru wymieniony w kroku c, przejdź do kroku h.

h. zamknąć program Outlook.

i. Zlokalizuj następujący klucz rejestru:

HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins 

j. Lokalizowanie pierwszego podklucza, którego nazwa została zmieniona przez dodanie "-wyłączone" do jego nazwy. Następnie należy zmienić nazwę tego podklucza, usuwając "-wyłączone" z nazwą tego podklucza.

k. Ponownie program Outlook.

l. , Jeśli program Outlook nie crash when you start it, powtarzaj kroki h do k ponownie ulega awarii programu Outlook.

m. Skontaktować się z dostawcą powoduje Outlook awarię, dodatek COM, a następnie sprawdź, czy jest uaktualnienie tego dodatku COM

3. Wiele elementów, które wyłączone za pomocą trybu awaryjnego są funkcje, które przechowują swoje ustawienia w rejestrze. W związku z tym należy również rozważyć, wykonując następujące czynności, jeśli program Outlook nie ulec awarii, gdy jest używany tryb awaryjny. 

a. Zamknij program Outlook, jeśli działa.

b. Uruchomić Edytor rejestru.

c. Nawiguj do następującej lokalizacji rejestru:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook 

d. Zmienić \ część tego klucza doprogramu Outlook \Outlook-1.

e. Ponownie program Outlook.

Po ponownym uruchomieniu programu Outlook, nowy \ klucza rejestruprogramu Outlook , który zawiera ustawienia domyślne zostaną utworzone w tej lokalizacji.

Jeśli instalacja programu Outlook nie crash korzystając tej konfiguracji, jedno lub więcej ustawień w obszarze Oryginał \ kluczaprogramu Outlook jest przyczyną problemu.Ponieważ istnieje wiele ustawień w tym kluczu, zaleca się, aby nadal używać programu Outlook w tej konfiguracji.

Jeśli program Outlook będzie nadal użycia tej konfiguracji, można kontynuować do sekcji "Zakresu problemu" tego artykułu przy użyciu nowego klucza rejestru domyślny lub można powrócić do oryginalnego ustawienia rejestru, wykonując następujące kroki:

a. Zamknij program Outlook, jeśli działa.

b. Uruchomić Edytor rejestru.

c. Nawiguj do następującej lokalizacji rejestru:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook 

d. Zmienić \ część tego klucza doprogramu Outlook \Outlook 2.

e. Nawiguj do następującej lokalizacji rejestru:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook-1 

f. Zmienić \Outlook 1 część tego klucza do \programu Outlook.

g. Uruchamiania programu Outlook.

· Zakresu problemu

Praktyka "Scoping" oznacza, spróbuj zmniejszyć możliwych źródeł, które powoduje awarię programu Outlook. Następujące zestawy kroków są często wykorzystywane przez inżynierów pomocy technicznej produktów firmy Microsoft do pomocy zakres wiele problemów programu Outlook, w tym awarii klientów.

1. Profil programu Outlook, który ma bez kont e-mail spróbuj

Program Outlook można uruchomić przy użyciu profilu zawierającego bez kont e-mail. Przy użyciu profilu zawierającego bez kont e-mail, można sprawdzić, czy awarii Outlook ze względu na funkcje, które są zazwyczaj wykonywane podczas wysyłania i odbierania wiadomości e-mail lub podczas synchronizacji z programem Microsoft Exchange.

Aby utworzyć profil programu Outlook, zawierający bez kont poczty e-mail, wykonaj następujące kroki:

a. Zamknij program Outlook, jeśli działa.

b. Otwórz element Poczta w Panelu sterowania, a następnie kliknij przycisk Pokaż profile.

c. Kliknij przycisk Dodaj w oknie dialogowym Mail .

d. PIM wpisz nazwę nowego profilu, a następnie kliknij przycisk OK.

e. w oknie dialogowym Dodawanie nowego konta E-mail , kliknij przycisk Anuluj.

f. Kliknij przycisk OK po wyświetleniu monitu, aby utworzyć profil, który zawiera bez kont e-mail.

g. Konfigurowanie profilu "PIM", tak aby była ona profilu domyślnego. Aby to zrobić, sprawdź Zawsze używaj tego profilu i wybierz "PIM".

h. Kliknij przycisk OK , aby zamknąć elementu poczty .

i. Uruchamiania programu Outlook.

j. w oknie dialogowym Uruchamianie programu programu Outlook 2007 kliknij przycisk Dalej.

k. w oknie dialogowym Konta E-mail , zaznacz opcję nr , a następnie kliknij Dalej.

l. w oknie dialogowym Utwórz plik danych Sprawdź Kontynuuj bez obsługi poczty e-mail , a następnie kliknij przycisk Zakończ.

Po wykonaniu poprzednich kroków, program Outlook jest uruchomiony bez kont e-mail. Dlatego nie można wysyłać ani odbierać wiadomości e-mail. Można jednak dodać istniejące pliki pst profilu PIM, aby sprawdzić, czy te pliki pst są przyczyną problemu.

Jeśli program Outlook nie ulec awarii podczas korzystania z profilu PIM, zaleca się dalej w sekcji "Try nowych profil programu Outlook".

Jeśli program Outlook będzie nadal awarii podczas korzystania z profilu PIM, należy przejść do sekcji "Try nowy profil systemu Windows".

2. Spróbuj nowy profil programu Outlook.

Tworzenie nowego profil programu Outlook, zawierający wszystkie konta e-mail regularnie za pomocą Panelu sterowania poczty . Podczas tworzenia nowego profilu, firma Microsoft zaleca jednak należy wykonać następujące czynności:

a. nie należy usuwać swoje oryginalne profil programu Outlook.

b. Nie utworzyć nowy profil za pomocą kopii profilu oryginalnego.

Notatki

Zaleca się, aby zachować oryginalne profilu, ponieważ oryginalny profil nie może być źródłem problemu. Tworzenie nowego profil programu Outlook jest tylko test ułatwiające sprawdzić, czy profil oryginalny jest przyczyną awarię programu Outlook.

Jeśli masz więcej niż jedno konto e-mail w profilu może przetestować problemu przez dodanie tylko jedno konto e-mail na raz. Praktyka ta pozwoli Ci wyizolować konta e-mail problematyczne, tak jak samodzielnie problematyczne dodatki i rozszerzenia.

Więcej informacji na temat tworzenia nowych profil programu Outlook można znaleźć w następującym artykule bazy wiedzy Microsoft:

829918Jak utworzyć i skonfigurować profil e-mail w programie Outlook 2007 i Outlook 2003

Program Outlook nie awarii po Użyj nowej profil programu Outlook 

Jeśli program Outlook nie ulec awarii po utworzeniu nowego profilu, najprostszym rozwiązaniem jest użyć nowy profil, który został utworzony. Jeśli plików pst, które są skojarzone z profilu oryginalnego, można użyć elementu poczty w Panelu sterowania, aby zaktualizować swoje nowe profil programu Outlook tak odwołania do tych plików pst. Aby uzyskać więcej informacji na temat zarządzania pst plików w programie Outlook można znaleźć w następującym artykule bazy wiedzy Microsoft:

287070Jak zarządzać plikami pst w programie Outlook 2007, w programie Outlook 2003 i Outlook 2002

Program Outlook będzie kontynuował użycia nowego profil programu Outlook 

Jeśli problem powtarza się, korzystając z nowego profil programu Outlook, problem może związane z danymi w skrzynce pocztowej. Może to być widoczne czy ukryte. Aby ustalić, czy te dane są przyczyną problemu, spróbuj użyć innej skrzynki pocztowej. Aby to zrobić, wykonaj następujące kroki:

a. Nie wylogować z bieżącego profilu systemu Windows.

b. Użyj elementu poczty w Panelu sterowania, aby utworzyć nowy profil programu Outlook dla skrzynki pocztowej innego użytkownika.

c. , Jeśli jest to skrzynki pocztowej programu Exchange, należy skonfigurować ten nowy profil, aby zawsze monituj o poświadczenia.

i. na karcie Konta E-mail w oknie dialogowym Ustawienia konta zaznacz skrzynki pocztowej serwera Exchange, a następnie kliknij przycisk Zmień.
II.
, kliknij przycisk Więcej ustawień w oknie dialogowym Zmień konta E-mail .
III.
na karcie Zabezpieczenia w oknie dialogowym Programu Microsoft Exchange , wybierz opcję"Zawsze monituj o poświadczenia logowania"

d. Uruchamiania programu Outlook przy użyciu tego nowego profilu.

e. Test Outlook o potwierdzenie, czy program Outlook nadal awarie.

Jeśli problem nadal nie jest już wraz z innej skrzynki pocztowej w programie Outlook, należy skontaktować się z programu administrator systemu. Twój administrator systemu może być ułatwić korupcji skrzynki pocztowej.

Jeśli problem nadal występuje, gdy program Outlook jest używany razem z inną skrzynką pocztową, należy przejść do sekcji "Try nowy profil systemu Windows".

3. Nowy profil systemu Windows spróbuj

Program Outlook korzysta z danych znajdujących się w kilku gałęzie różnych rejestru w kluczu HKEY_Current_User i pliki danych w profilu lokalnym systemu Windows. W związku z tym można przetestować Outlook wyeliminować wiele z tych ustawień i plików jako przyczynę problemu, korzystając z nowego profilu systemu Windows.

UwagaNie usuwanie profilu bieżącego systemu Windows dla tego testu. Zamiast tego utwórz nowy profil systemu Windows i testowanie programu Outlook przy użyciu tego profilu. 

Aby przetestować program Outlook przy użyciu nowego profilu systemu Windows, wykonaj następujące kroki:

a. Wylogowywanie z systemu Windows.

b. Logowanie do systemu Windows przy użyciu innego konta.

UwagaMoże być konieczne utworzenie nowego konta lokalne do celów testowych.  Jak utworzyć profil systemu Windows na wiele sposobów, skorzystaj dokumentację Pomocy systemu Windows w taki sposób, aby uzyskać informacje, jeśli potrzebujesz pomocy, tworzenie nowego profilu. 

c. Tworzenie profil programu Outlook dla skrzynki pocztowej przy użyciu elementu poczty w Panelu sterowania.

d. Uruchomić program Outlook, a następnie sprawdź Outlook nadal awarie.

Jeśli program Outlook nadal ulega awarii podczas korzystania z nowego profilu systemu Windows, należy przejść do sekcji "Outlook nadal awarii podczas korzystania z nowego profilu systemu Windows".

Jeśli program Outlook nie awarii, podczas korzystania z nowego profilu systemu Windows, należy przejść do sekcji "Program Outlook nie crash podczas korzystania z nowego profilu systemu Windows".

Program Outlook nadal ulega awarii podczas korzystania z nowego profilu systemu Windows 

Jeśli program Outlook nadal ulega awarii podczas korzystania z nowego profilu systemu Windows, wykonaj następujące czynności.

Uwaga w tym momencie proces rozwiązywania problemów zostały ustalone, że problem nie jest spowodowana przez dane użytkownika w profilu oryginalnego systemu Windows.

a. Zamknąć program Outlook.

b. Wylogowaniu się z tego nowego konta systemu Windows i zaloguj się ponownie do oryginalnego konta systemu Windows.

c. Przejdź do sekcji "Testowanie w celu sprawdzenia, czy problem dotyczy komputera związane z" tego dokumentu.

Program Outlook nie awarii podczas korzystania z nowego profilu systemu Windows

Jeśli program Outlook nie awaria, korzystając z nowego profilu systemu Windows, masz następujące opcje:

· Kontynuuj, aby użyć nowego profilu systemu Windows

Jeśli chcesz kontynuować korzystanie z nowego profilu systemu Windows można pobrać dokumenty osobiste z profilu oryginalnego. Domyślnie dokumenty osobiste są przechowywane w \ folderuMoje dokumenty w ścieżce profilu konta systemu Windows. Na przykład na komputerze z systemem Windows XP dokumenty są przechowywane w następującej lokalizacji: C:\Documents and Settings\< nazwa użytkownika > \Moje dokumenty.

Uwaga<Nazwa użytkownika> Symbol zastępczy reprezentuje nazwę profilu systemu Windows.

Jeśli nie można uzyskać dostępu do tej lokalizacji folderu przy użyciu nowego profilu systemu Windows, umożliwia następujące czynności odzyskiwania dokumentów z profilu oryginalnego systemu Windows:

a. Wylogowywanie z systemu Windows.

b. Logowanie do systemu Windows przy użyciu profilu oryginalnego systemu Windows.

c. Dokumentów, które chcesz przenieść do nowego profilu Windows zlokalizuj.

d. Kopię, te dokumenty na oddzielnym dysku lub ścieżki folderu na dysku, który jest możliwy przez wszystkie konta systemu Windows. Na przykład można skopiować dokumenty, urządzenie magazynujące USB lub folder w folderze c:\Kopia zapasowa.

Uwaga Należy utworzyć folder w folderze c:\Kopia zapasowa.

e. Wylogowywanie z systemu Windows.

f.     Logowanie do systemu Windows przy użyciu nowego profilu systemu Windows.

g. Kopiowanie dokumentów do folderu Dokumenty \Moje nowego profilu systemu Windows.

· Kontynuuj, aby rozwiązać problem za pomocą profilu oryginalnego systemu Windows

Jeżeli zdecydujesz, że nie chcesz użyć nowego profilu systemu Windows, można spróbować zlokalizować dane określonego użytkownika, który jest przyczyną problemu. Aby to zrobić, wykonaj następujące kroki:

a. Wylogowywanie z systemu Windows.

b. Logowanie do systemu Windows przy użyciu profilu oryginalnego systemu Windows.

c. Wyboru czy problem jest spowodowany przez pliki danych w profilu użytkownika systemu Windows. Aby to zrobić, zlokalizuj pliki, które są wymienione w poniższej tabeli, a następnie zmienić nazwy tych plików przez dodanie ".old" do nazwy pliku. 

Plik

Domyślna lokalizacja (Windows XP)

Extend.dat

C:\Documents and Settings\ <username> \
Lokalne lokalne\Dane aplikacji\Microsoft\Outlook

Frmcache.dat

C:\Documents and Settings\ <username> \
Lokalne lokalne\Dane aplikacji\Microsoft\Forms

Pliku outcmd.dat

C:\Documents and Settings\ <username> \
Aplikacja aplikacji\Microsoft\Outlook

Olk*.QAT

C:\Documents and Settings\ <username> \
Lokalne Settings\Application aplikacji\Microsoft\Office

Olk*.QAT

UwagaMoże być więcej niż jeden plik programu Outlook, który ma rozszerzenie .qat w tych lokalizacjach.

d. Uruchamiania programu Outlook.

Program Outlook nie crash podczas uruchamiania go, zaleca się że nie jest przywrócić za pomocą oryginalnych wersji plików, które po prostu zmienić nazwy. Programu Outlook będzie generować nowe kopie domyślne tych plików, z wyjątkiem dla plików .qat. Pliki .qat są tworzone tylko wtedy, gdy można dostosować Wstążkę.

Jeśli program Outlook nadal ulega awarii po zmianie nazwy plików, które są wymienione w tabeli, wykonaj następujące kroki.

a. Zamknij program Outlook, jeśli działa.

b. Uruchomić Edytor rejestru.

c. Nawiguj do następujących registrylocation:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0 

d. Ten klucz, aby zmienić \12.0 old

e. Ponownie program Outlook.

Po wykonaniu tej czynności program Outlook rozpocznie nowy uruchamiania pierwszego uruchomienia. Z tego względu programu Outlook należy ponownie Monituj o nazwę użytkownika i inicjały użytkownika.

Program Outlook nie ulec awarii po zmianie nazwy klucza rejestru \12.0, zaleca się pozostawienie bieżące zmiany w rejestrze. Oznacza to, że trzeba będzie ponownie skonfigurować niektóre dostosowania poprzednich programów pakietu Office. Izolowanie dane rejestru, które spowodowały Outlook awarię jest bardzo trudne bez korzystania z zaawansowanych narzędzi debugowania.

Program Outlook nadal ulega awarii po zmianie nazwy klucza rejestru \12.0, zaleca się przywrócenie rejestru. Aby to zrobić, wykonaj następujące kroki:

a. Zamknij program Outlook, jeśli uruchomiony.

b.    Uruchom Edytor rejestru.

c. Nawiguj do następującej lokalizacji rejestru:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0 

d. Ten klucz, aby zmienić \12.0 nowy

e. Zmiany nazwy klucza \12.0-old do \12.0.

Po wykonaniu tej czynności, zaleca się, aby użyć nowego profilu systemu Windows zamiast profilu bieżącego systemu Windows.  Aby ułatwić migrację danych do nowego profilu systemu Windows, należy wykonaj kroki opisane w sekcji "Kontynuuj, aby użyć nowego profilu systemu Windows" wcześniej w tym artykule.

4. Testowanie, aby sprawdzić, czy problem jest związany z tym określonego komputera

Możliwe, że problem jest związany jest to określonego komputera.  Może to być spowodowane bad pamięci RAM, konfliktowe oprogramowania, uszkodzone pliki danych niepoprawne rejestru w gałęzi HKEY_Local_Machine lub nawet problem z instalacją systemu Windows. Aby zobaczyć, czy Twój problem jest związany z tym określonego komputera, aby wyizolować problem można następujące badania.

· Używaj programu Outlook na innym komputerze

Jeśli masz dostęp do innego komputera, który ma zainstalowany program Outlook 2007, spróbuj zalogować się do komputera, a następnie użyć programu Outlook wraz ze skrzynką pocztową.

Jeśli program Outlook nie crash podczas korzystania z innego komputera do dalszego diagnozowania problemu na swoim komputerze, można użyć następujących narzędzi:

· Diagnostyka pakietu office

Aby rozwiązać problem za pomocą narzędzia Diagnostyka pakietu Office, wykonaj następujące kroki:

a. Zamknij programy tyle systemem jako użytkownik puszkę.

b. Sprawdź, czy włączono test Diagnostyczny aktualizacji .

I. Uruchom dowolny program systemu Microsoft Office 2007, innych niż Outlook.

                                                    II. , Kliknijprzycisk Pakietu Microsoft Officew lewym górnym rogu okna, a następnie kliknij opcje Nazwę programu .

Uwaga
symbol zastępczy Nazwy programu jest nazwą programu pakietu Microsoft Office 2007, że został uruchomiony w kroku I.

                                                  III. Kliknij Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania, a następnie kliknij Opcje prywatności.

                                                   IV. Pole wyboru Zbadaj Pobieraj okresowo plik, który ułatwia analizowanie problemów z systemem .

· , Jeśli pole wyboru jest zaznaczone, zamknąć Centrum zaufania bez dokonywania żadnych zmian, a następnie zamknij program pakietu Office. Następnie przejdź do kroku c.

· , Jeśli pole wyboru nie jest włączona, pole wyboru, zamknąć Centrum zaufania, a następnie zamknij program systemu Microsoft Office 2007. Zaczekaj około jednego tygodnia, dopóki nie zostanie pobrany plik, a następnie przejdź do kroku c.

c. w menu Wszystkie programy , kliknij przycisk Pakietu Microsoft Office, kliknij Narzędzia Microsoft Office, a następnie kliknij Diagnostyka pakietu Microsoft Office.

d. Po wyświetleniu monitu, aby uruchomić diagnostykę pakietu Office, kliknij przycisk Kontynuuj.

e. Kliknij przycisk Uruchom diagnostykę w oknie dialogowym Uruchom diagnostykę .

f. Po zakończeniu wszystkich Diagnostyka; zbadać podsumowanie wyników, aby sprawdzić, czy masz problemy ze sprzętem lub instalacji.

g. Ponownie program Outlook i sprawdź, czy program Outlook nadal awarie.

Aby uzyskać więcej informacji dotyczących diagnostyki pakietu Office, odwiedź następującą witrynę firmy Microsoft w sieci Web:

http://Office.microsoft.com/en-US/Help/HA012340761033.aspx  

· Windows czystego rozruchu

Program Outlook nadal ulega awarii po zakończeniu działania Diagnostyka pakietu Office, spróbuj rozwiązać problem za pomocą narzędzia konfiguracji systemu. Aby to zrobić, wykonaj kroki w następujących artykułach z bazy wiedzy, odpowiednie dla systemu operacyjnego.

310560Jak rozwiązywać problemy z błędami konfiguracji za pomocą narzędzia konfiguracji systemu Windows XP

950093Jak używać narzędzia konfiguracji systemu do rozwiązywania problemów z błędami konfiguracji w systemie Windows Vista

Program Outlook nadal ulega awarii na innym komputerze

Program Outlook nadal ulega awarii, nawet po wykonać kroki rozwiązywania problemów w tym artykule, zaleca się skontaktować się z obsługą klienta firmy Microsoft do zdiagnozowania problemu. Problem, który jeszcze nie została ustalona mogą być przyczyną problemu. Inżynierowi pomocy technicznej mogą pomóc tego ustalenia.

UwagaJeżeli kontakt programu Outlook zespół pomocy technicznej firmy Microsoft; proszę podać ich wyniki i dane dla poprzednich badań.

</P style="LINE-HEIGHT:>

Plik

Domyślna lokalizacja (Windows Vista)

Extend.dat

\AppData\Local\Microsoft\Outlook C:\Users\ <username>

Frmcache.dat

\AppData\Local\Microsoft\Forms C:\Users\ <username>

Pliku outcmd.dat

C:\Users\ <username> \AppData\Roaming\Microsoft\Outlook

\AppData\Local\Microsoft\Office C:\Users\ <username>

Właściwości

Numer ID artykułu: 2000071 - Ostatnia weryfikacja: 4 lutego 2012 - Weryfikacja: 1.0
Słowa kluczowe: 
kbmt KB2000071 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:2000071

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com