La dirección de correo electrónico de Microsoft 365 contiene un carácter de subrayado después de la sincronización de directorios
Síntomas
Una vez que se ejecuta la herramienta Microsoft Entra Connect para sincronizar el entorno de Active Directory local con Microsoft Entra ID, la dirección de correo electrónico de Microsoft 365 de un usuario contiene inesperadamente un carácter de subrayado (_).
Causa
Esto ocurre si la cuenta de usuario del entorno local tiene un atributo proxyaddresses o un atributo mail que contiene uno o varios de los siguientes caracteres especiales antes de la parte "@domain.com" de la dirección:
Carácter | Nombre |
---|---|
carácter de espacio | |
` | énfasis grave |
( | paréntesis de apertura |
) | paréntesis de cierre |
| | barra vertical |
= | signo igual |
? | signo de interrogación |
/ | barra inclinada |
% | signo de porcentaje |
En este escenario, una vez que se ejecuta la sincronización de directorios, el carácter especial se reemplaza por un carácter de subrayado. Por lo tanto, la dirección de correo electrónico de Microsoft 365 del usuario contiene un carácter de subrayado en lugar del carácter especial.
Solución
Quite los caracteres especiales del atributo proxyaddresses de la cuenta de usuario en el entorno local.
Más información
Los caracteres que aparecen en la sección Causa se tratan como caracteres especiales en Microsoft 365. El uso de cualquiera de estos caracteres puede causar problemas como la interrupción del servicio.
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Comentarios
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