Einfache Volumes sind möglicherweise nicht mehr verfügbar, wenn ein kurz nach dem Erstellen ein Stromausfall auftritt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2001877 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Stellen Sie sich folgendes Szenario vor: Sie erstellen in Windows 7 ein neues einfaches Volume in der Datenträgerverwaltung oder "DiskPart.exe" auf einer Festplatte. Wenn das Windows 7-System kurz nach dem Erstellen des Volumes einem Stromausfall ausgesetzt ist, stellen Sie beim erneuten Einschalten des Systems möglicherweise fest, dass das Volume, das Sie vor dem Stromausfall erstellt haben, nicht mehr verfügbar ist und ihm kein Laufwerksbuchstabe zugewiesen ist.

Außerdem kann es sein, dass in der Datenträgerverwaltung für das Volume kein Status (z. B. "Healthy") oder ein Dateisystemtyp aufgelistet ist. Wenn Sie dann versuchen, das Volume in der Datenträgerverwaltung zu ändern, wird möglicherweise sinngemäß die folgende Fehlermeldung angezeigt:

Der Vorgang konnte nicht abgeschlossen werden, weil die Ansicht des Datenträgerverwaltungs-Snap-Ins nicht aktuell ist. Aktualisieren Sie die Ansicht mit der Aktualisierungsaufgabe. Wenn das Problem weiterhin besteht, schließen Sie das Datenträgerverwaltungs-Snap-In, und starten Sie anschließend das Datenträgerverwaltungs-Snap-In oder den Computer neu.

Ursache

Dieses Problem tritt auf, weil die Konfigurationsinformationen für das neue Volume zum Zeitpunkt des Stromausfalls nicht auf die Festplatte geschrieben wurden.

Lösung

Wenn Sie die Problemumgehung automatisch anwenden lassen möchten, lesen Sie den Abschnitt &Problem automatisch beheben&. Wenn Sie das Problem lieber manuell beheben möchten, lesen Sie den Abschnitt &Problem manuell beheben&.

Problem automatisch beheben

Um dieses Problems automatisch beheben zu lassen, klicken Sie auf den Link Problem beheben. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.

Problem beheben
Microsoft Fix it 50651



Hinweis Dieser Assistent ist möglicherweise nur in englischer Sprache verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.

Hinweis Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, können Sie die automatische Korrektur auf einen Speicherstick oder eine CD speichern, um sie anschließend auf dem vom Problem betroffenen Computer auszuführen.


Wechseln Sie anschließend zum Abschnitt &Wurde das Problem behoben?&.

Problem manuell beheben

Wenn das im Abschnitt &Problembeschreibung& beschriebene Problem auftritt, können Sie es beheben, indem Sie das Volume erneut installieren. Führen Sie die folgenden Schritte aus, um das Volume erneut zu installieren.

  1. Starten Sie den Geräte-Manager. Sie können auf den Geräte-Manager zugreifen, indem Sie &Geräte-Manager& oder &devmgmt.msc& im Feld "Suche starten" eingeben.
  2. Sobald der Geräte-Manager geöffnet ist, klicken Sie auf &Speichervolumes&, um den Bereich "Speichervolumes" in der Geräte-Verzeichnisstruktur zu erweitern.
  3. Unter "Speichervolumes" sollten Sie ein Volume namens &Unbekanntes Gerät& sehen. Klicken Sie mit der rechten Maustaste auf dieses Gerät, und wählen Sie &Deinstallieren&. Wenn Sie aufgefordert werden, diesen Vorgang zu bestätigen, wählen Sie "OK".
  4. Starten Sie das System neu, wenn Sie dazu aufgefordert werden. Wenn das System den Neustart abgeschlossen hat, sollte das Volume verfügbar sein. Wenn Sie nicht aufgefordert werden, das System neu zu starten, klicken Sie im Geräte-Manager mit der rechten Maustaste, und wählen Sie &Nach geänderter Hardware suchen&. Sobald die Suche und die Installation des Geräts abgeschlossen ist, können Sie auf das Volume zugreifen.

Hinweis:Wenn der Stromausfall innerhalb weniger Sekunden nach dem Erstellen des Volumes auftritt, werden Sie in seltenen Fällen dazu aufgefordert, das Volume zu formatieren, nachdem Sie die obigen Schritte ausgeführt haben. Wenn dies der Fall ist, wurde die Dateisystemkonfiguration zum Zeitpunkt des Stromausfalls nicht geschrieben. Es kann sein, dass Sie das Volume neu formatieren oder erneut erstellen müssen.

Wurde das Problem behoben?

  • Überprüfen Sie, ob das Problem behoben wurde. Wenn das Problem beseitigt ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem noch nicht behoben ist, wenden Sie sich an den Support.
  • Ihr Feedback ist uns wichtig. Um uns Ihr Feedback zu übermitteln oder uns über Probleme mit dieser Lösung zu informieren, schreiben Sie einen Kommentar im&Fix it for me&-Blog, oder senden Sie uns eine E-Mail.

Eigenschaften

Artikel-ID: 2001877 - Geändert am: Montag, 31. Oktober 2011 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 7 Starter
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
Keywords: 
KB2001877
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com