Les volumes simples peuvent devenir inaccessibles en cas de coupure de courant peu de temps après leur création

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Symptômes

Prenons l'exemple du scénario suivant. Dans Windows 7, vous créez un volume simple dans Gestion des disques ou DiskPart.exe sur un disque non amovible. Si votre système Windows 7 subit une coupure de courant dans les minutes qui suivent la création du volume, vous constaterez peut-être que le volume créé avant la coupure est inaccessible et qu'aucune lettre de lecteur ne lui est attribuée lorsque vous le remettez sous tension.

En outre, dans Gestion des disques, le volume n'a peut-être aucun statut (par exemple, « Sain ») ou aucun type de système de fichier. Si vous essayez de modifier le volume dans Gestion des disques, le message d'erreur suivant peut s'afficher :

L'opération a échoué, car l'affichage de la console Gestion des disques n'est pas à jour. Actualisez l'affichage au moyen de la tâche d'actualisation. Si le problème persiste, fermez la console de gestion des disques, puis redémarrez la gestion des disques ou redémarrez l'ordinateur.

Cause

Ce problème se produit, car les informations de configuration du nouveau volume n'étaient pas inscrites sur le disque au moment de la panne de courant.

Résolution

Si vous souhaitez que nous résolvions ce problème pour vous, consultez la section « Aidez-moi ». Si vous préférez résoudre le problème vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi

Pour résoudre automatiquement ce problème, cliquez sur le lien Résoudre ce problème. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur Exécuter, puis suivez la procédure indiquée par l'Assistant de réparation.

Résoudre ce problème
Microsoft Fix it 50651



Remarque Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.

Remarque Si vous n'êtes pas sur l'ordinateur pour lequel le problème existe, vous pouvez enregistrer la résolution automatique sur un lecteur flash ou sur un CD-ROM afin de pouvoir l'exécuter sur l'ordinateur concerné par le problème.


Accédez ensuite à la section « Le problème est-il résolu ? ».

Je résous le problème moi-même

Si vous rencontrez le problème décrit dans la section « Symptômes », réinstallez le volume. Pour ce faire, procédez comme suit.

  1. Ouvrez le Gestionnaire de périphériques. Vous pouvez accéder au Gestionnaire de périphériques en tapant « Gestionnaire de périphériques » ou « devmgmt.msc » dans la zone Rechercher.
  2. Dans le Gestionnaire de périphériques, cliquez sur « Volumes de stockage » pour développer la partie Volumes de stockage de l'arborescence des périphériques.
  3. Sous Volumes de stockage, vous devriez remarquer un volume indiqué comme « Périphérique inconnu ». Cliquez dessus avec le bouton droit et choisissez « Désinstaller ». Lorsque vous êtes invité à confirmer cette action, cliquez sur OK.
  4. Si vous y êtes invité, redémarrez l'ordinateur. Le volume doit être accessible à l'issue du redémarrage. Si vous n'êtes pas invité à redémarrer l'ordinateur, cliquez avec le bouton droit de la souris sur Gestionnaire de périphériques et sélectionnez « Rechercher les modifications sur le matériel ». À l'issue de l'analyse et de l'installation du volume, vous pourrez accéder au volume.

Remarque : Parfois, mais rarement, si la panne de courant se produit dans les secondes qui suivent la création du volume, vous pouvez être invité à formater le volume après avoir suivi les étapes indiquées précédemment. Dans ce cas, la configuration du système de fichiers n'était pas inscrite au moment de la panne de courant. Vous devrez peut-être reformater ou recréer le volume.

Le problème est-il résolu ?

  • Vérifiez que le problème est résolu. Si c'est le cas, vous n'avez plus besoin de cette section. Sinon, vous pouvez contacter le support.
  • Vos commentaires sont les bienvenus. Pour nous faire part de vos commentaires ou d'un problème concernant cette solution, écrivez-nous sur le blog « Aidez-moi » ou envoyez-nous un message électronique.

Propriétés

Numéro d'article: 2001877 - Dernière mise à jour: mardi 1 novembre 2011 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows 7 Édition Starter
  • Windows 7 Édition Familiale Basique
  • Windows 7 Édition Familiale Premium
  • Windows 7 Professionnel
  • Windows 7 Entreprise
  • Windows 7 Édition Integrale
Mots-clés : 
KB2001877
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