Outlook 2007: Body of HTML e-mail messages are blank

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Article ID: 2001972 - View products that this article applies to.
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Symptoms

 When you open an HTML e-mail message or view it in the Reading Pane, you do not see anything in the body of the message.

Note: If you use the "view in browser" feature (click "Other Actions" on the e-mail message Ribbon and click "View in Browser") in Outlook, you can see the contents of the e-mail message.

Cause

The problem occurs because the underlying HTML code has been modified by software other than Outlook. If you analyze the underlying HTML code in the message you see text similar to the following:

<!-- converted from rtf --><defanghtml_style_0

This problem occurs when the message is originally sent in Rich Text format (RTF) but is converted to HTML and the above tag is added.

This problem has been reported to occur when the e-mail message has been processed by Websense Hosted E-mail Security before it reaches the Outlook 2007 client.

Resolution

The product support team at Websense has successfully helped customers resolve this problem through filter/rule changes to Websense Hosted E-mail Security.

More Information

The Websense Hosted E-mail Security sofware is formerly known as SurfControl or BlackSpider MailControl.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 2001972 - Last Review: September 13, 2009 - Revision: 2.0
APPLIES TO
  • Microsoft Office Outlook 2007
Keywords: 
KB2001972

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