Windows Server 2008 R2 and Windows 7 cannot restore NTBACKUP volumes created by prior versions of Windows

Article translations Article translations
Article ID: 2002414 - View products that this article applies to.
Expand all | Collapse all

Symptoms

Users running versions of Windows Server 2008 R2 and Windows 7 are unable to launch NTBACKUP in order to restore NTBACKUP volumes created by older versions of Windows.

Cause

Microsoft has removed RSM (Removable Storage Manager) from 2008 R2 and Windows 7 in favor of new archiving technology. NTBACKUP which relies on RSM, will not be available in Windows Server 2008 R2 and Windows 7, and as such customers find it impossible to restore files or folders or entire volumes from old archives created with NTBACKUP on Windows 2008 Server and prior versions.

Resolution

Microsoft is creating a utility which will allow users (of MS Windows Server 2008 R2 and Windows 7) the restore capability of some of these old archives. This utility is currently in testing and is scheduled for release to the Microsoft public download site a few months after general availability of the OS. More specific information is not available at this time on the exact date or the name of the utility. The utility will only be able to restore volumes it can see in Windows Explorer. If Windows Explorer cannot access the backed up volume (i.e. tape drives), then it cannot restore it. If backed up volumes ending up with ".BAK" are visible in Windows Explorer, then these ".BAK" files could be used with the new utility to restore files/folders. Details of this functionality are subject to change prior to release of the utility.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2002414 - Last Review: October 5, 2009 - Revision: 3.0
APPLIES TO
  • Microsoft Hyper-V Server 2008 R2
  • Windows HPC Server 2008 R2
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Keywords: 
KB2002414

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com